Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 14-04-2024, 01:42   #1
ZioFab
Pivello Mukkista
 
Registrato dal: 18 Nov 2015
ubicazione: Roma
predefinito Navigator V impazzito dopo tentativo di aggiornamento 2025.10

Ciao a tutti,
ho provato ad installare l'ultimo aggiornamento 2025.10 ma con esito negativo fin da subito, il problema nasce subito dopo perchè il navigator 5 è impazzito , si accende e si spegne continuamente, in pratica una volta acceso si visualizza la schermata "bmw Motorrad" con i vari copyright, poi passa alla scritta "caricamento" e subito dopo si spegne; si riaccende da solo e ricomincia come scritto sopra.
Ho provato a fare un hard reset col tasto accensione e pressione in basso a destra, ma rimane su system e subito dopo si riavvia.
Ho staccato la batteria e reinserita, stessa cosa fatta con la scheda SD..ma nessun risultato.
E' destinato all'utilizzo da fermacarte oppure qualcuno riesce a darmi una mano?
Grazie

Pubblicità

ZioFab non è in linea   Rispondi quotando
Vecchio 14-04-2024, 08:10   #2
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

È diventato un costoso fermacarte purtroppo.
__________________
"6 unica, tutto il resto ė noia"
k 1600 gt my 2018(km 74.000)
Skipper non è in linea   Rispondi quotando
Vecchio 15-04-2024, 06:41   #3
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Non ricordo cosa era successo, una cosa simile comunque, ma avevo risolto con al guida in evidenza
https://www.quellidellelica.com/vbfo....php?p=8071947
Testimonianza post 215

R1200GS My 2014 by Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 15-04-2024, 10:11   #4
Lupus75
Mukkista doc
 
L'avatar di Lupus75
 
Registrato dal: 21 Jul 2009
ubicazione: Serra San Quirico
predefinito

Stessa cosa anche a me @ZioFab, con la differenza che, anziché spegnersi, va sempre in ricerca satelliti oppure segnala "caricamento in corso 0%". Il tutto con la mappa che non appare sullo schermo, sembra privo di strade...
__________________
BMW R 1200 GS LC RALLYE "Nikita"
Lupus75 non è in linea   Rispondi quotando
Vecchio 28-05-2024, 22:18   #5
mares030
Mukkista
 
L'avatar di mares030
 
Registrato dal: 28 Sep 2011
ubicazione: brescia
predefinito

qualcuno ha risolto?....aggiornato navigatore e aggiornato Mac a ventura....ora basecamp non ha più le cartine dettagliate....il navigatore fa una fatica bestia a trovare i satelliti...

il firmware anche se volessi reinstallarlo non si trova più

qualcuno di voi ha poi risolto?
mares030 non è in linea   Rispondi quotando
Vecchio 07-07-2024, 14:17   #6
Giacomino1980
Mukkista in erba
 
L'avatar di Giacomino1980
 
Registrato dal: 08 Jul 2016
ubicazione: Nella parte piu piatta della pianura padana
predefinito

Stesso identico problema anch’io,aggiornato garmin express,attaccato a pc (fortunatamente non si è spento),fatto aggiornamento software e risolto tutto
__________________
R 1200 GS ADV - 15’
Giacomino1980 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 13:26.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2024, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati