Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > "Elica Eretica" il Tuning

"Elica Eretica" il Tuning Sacrilegio! Anche il BMWista subisce il fascino del Tuning, qui le special nate nei Box dei forumisti.


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 17-03-2021, 14:41   #101
husky92
infante Mukkista
 
Registrato dal: 11 Mar 2021
ubicazione: lecce
predefinito

ciao a tutti, vorrei riaprire il post facendovi delle domande e spero di riuscire a spiegare il problema ho tra le mani una bmw k100rs del 92 e ha la stessa strumentazione che viene mostrata nel post n.2. Vengo al problema, E' stata customizzata e fatta cafe racer quindi tutto cambiato, ho smontato il serbatoio e c'è un mazzo di fili tagliati e isolati non utilizzati inoltre gli spinotti della strumentazione sono stati tagliati e i fili saldati direttamente ai fili interessati per la loro funzione.
per come sono stati collegati i fili alla strumentazione mi ritrovo questa situazione:
- le frecce dx e sx degli indicatori di direzione funzionano;
- spie luce di posizione e abbaglianti funzionano:
- luce strumentazione tutto ok
- la lancetta del contagiri fa il chek fino a fondo scala così come tutte le altre cose;
Le cose che non funzionano sono la N del folle che non so come collegarla, le altre marce 1,2,3,4,5,6 non mi interessa averle ma almeno la spia del folle sarebbe comoda. Poi non funziona nemmeno il contagiri e la velocità. vorrei sapere se c'è un modo per testare il sensore di hall della velocità. e come cambiare la funzione 2 o 4 cilindri. Chiedo un aiuto in parole semplicissime perchè con l'elettronica non sono molto collaudato Grazie a tutti

Pubblicità

husky92 non è in linea   Rispondi quotando
Vecchio 17-03-2021, 19:57   #102
husky92
infante Mukkista
 
Registrato dal: 11 Mar 2021
ubicazione: lecce
predefinito

Nessuno che mi dia una mano? Oggi ho abbandonato l'idea del sensore velocità alla ruota anteriore e ho misurato in ohm quello di serie che sta sulla ruota posteriore...a differenza del sensore anteriore che è completamente morto quello di dietro sul tester fa apparire qualche cifra quindi presumo che funzioni ma collegandolo direttamente alla strumentazione non succede nulla...
husky92 non è in linea   Rispondi quotando
Vecchio 04-06-2021, 21:30   #103
FifthKnight
Pivello Mukkista
 
Registrato dal: 12 Apr 2021
ubicazione: Toscana
predefinito

Anche io sono alle prese con il Taco cinese, ho collegato tutto mi manca solo benzina N 1 2 3 4 5, provando a collegare i tre fili insieme per la N si accende sul taco, ma non si spegne perché sono positivi e nel taco cinese che ho io dovrebbero essere negativi, se qualcuno che ha fatto lo schema lo pubblicasse potrei riprodurlo tranquillamente, cosi te lo giro anche a te.
FifthKnight non è in linea   Rispondi quotando
Vecchio 17-06-2021, 18:05   #104
FifthKnight
Pivello Mukkista
 
Registrato dal: 12 Apr 2021
ubicazione: Toscana
predefinito

Dopo mille tentativi ho risolto, tutto funzionante, marce, N, livello benzina, contagiri, contachilometri, velocitá , grazie anche alle informazioni colte da questo forum.
FifthKnight non è in linea   Rispondi quotando
Vecchio 18-07-2021, 16:24   #105
Lucal74
infante Mukkista
 
Registrato dal: 15 Oct 2019
ubicazione: Massa
predefinito

Ciao
Ti allego foto di un sensore che io ho montato al posto dell'originale posteriore e il contachilometri funziona tranquillamente.


https://ibb.co/sQTbnh1

Ultima modifica di Lucal74; 18-07-2021 a 16:32
Lucal74 non è in linea   Rispondi quotando
Vecchio 18-07-2021, 16:30   #106
Lucal74
infante Mukkista
 
Registrato dal: 15 Oct 2019
ubicazione: Massa
predefinito

Allego foto di una schedina contamarce che ho progettato e funziona tranquillamente con la strumentazione che hai.


https://ibb.co/S0qrKs7
Lucal74 non è in linea   Rispondi quotando
Vecchio 20-01-2022, 18:57   #107
Simonera
infante Mukkista
 
Registrato dal: 15 Jan 2022
ubicazione: Torino
predefinito

Buon giorno a tutti vorrei chiedere aiuto a voi. Sto montando anche io la strumentazione cinese in questione. Per facilitare le cose ho comprato un modulo chiamato bep 3.0 che consente di attaccare il cablaggio originale bmw ( quello a pettine ) e poi ha le varie uscite al quale collegare la strumentazione aftermarket. Il problema che ho e per il conta giri.. non capisco quale filo ( della strumentazione ) comanda i giri del motore. Mi spiego meglio, la strumentazione ha un connetore a 9 pin ( le ho collegate tutte tranne una che mi dice speed signal) un connettore con 6 pin ( e sono le marce) e un connettore con 3 pin: in uno c’è scritto the sensor g ( che non so cosa sia) uno the sensor power supply ( che non so cosa sia) e un’altro the speed signal.
Qualcuno puó aiutarmi?
Simonera non è in linea   Rispondi quotando
Vecchio 31-01-2022, 14:40   #108
zonaradioattiva
Mukkista
 
L'avatar di zonaradioattiva
 
Registrato dal: 21 Jul 2013
ubicazione: Pistoia
predefinito

Lucal74 .... quel sensore che hai postato a quale strumentazione lo hai collegato e come lo hai fissato nella parte posteriore ? ... generalmente le strumentazioni a sensore magnetico hanno 3 fili ( + s - ) mentre quello originale ha solo due fili e credo che sia lo stesso per questo
grazie
__________________
Honda CBR 929 RR : Honda CBR 1000 RR : BMW R1200GS ADV

Ultima modifica di zonaradioattiva; 31-01-2022 a 14:43
zonaradioattiva non è in linea   Rispondi quotando
Vecchio 01-02-2022, 10:59   #109
Simonera
infante Mukkista
 
Registrato dal: 15 Jan 2022
ubicazione: Torino
predefinito

Ciao, allora sono riuscito a collegare tutto. Ho ancora un problema:
Se non collego lo spinotto del livello della benzina i giri funzionano correttamente mentre se collego quello del livello della benzina i giri risultano sballati ovvero che appena accendo la moto mi segna 12000 giri e se accellero la lancetta dei giri spinge dai 12000 e va in basso quindi oltre non so se mi sono spiegato.. cosa puó essere.
Simonera non è in linea   Rispondi quotando
Vecchio 02-02-2023, 10:07   #110
GeMa
infante Mukkista
 
Registrato dal: 01 Feb 2023
ubicazione: Molise
predefinito

Scusate se prolungo questo forum un po datato, avrei bisogno di qualche delucidazione. Posizionando le calamite sul disco del freno anteriore, invece di metterle sul bordo del cerchione, non cambia la misurazione? Bisogna inserire sempre la misura della ruota comprensiva di gomme indipendentemente da dove si posizionano le calamite?
Grazie
GeMa non è in linea   Rispondi quotando
Vecchio 02-02-2023, 15:47   #111
Gilgamesh
Mukkista doc
 
L'avatar di Gilgamesh
 
Registrato dal: 06 Mar 2009
ubicazione: Lecco
predefinito

Penso sia come con le biciclette. La calamita passa davanti al sensore lo stesso numero di volte al km in qualsiasi punto lo metti del raggio... Il computerino calcola quante volte al minuto, o al secondo, passa la calamita, conosce il diametro ruota perche' glielo hai dato tu. e calcola velocita' e distanza...
__________________
F800GS; px 150; KTM 1190 ADV; BMW G310R
Gilgamesh non è in linea   Rispondi quotando
Vecchio 03-02-2023, 14:44   #112
GeMa
infante Mukkista
 
Registrato dal: 01 Feb 2023
ubicazione: Molise
Smile

Sisi il meccanismo è sicuramente quello, l'unica cosa su cui riflettevo è appunto il numero di passaggi davanti al sensore, se metto il magnete sul disco passerà li davanti il doppio delle volte rispetto ad uno messo sul bordo del cerchione. Poi entrare nel merito dei calcoli del computerino non ci penso proprio l'importante è che calcoli la velocità corretta indipendentemente dal posizionamento
GeMa non è in linea   Rispondi quotando
Vecchio 04-02-2023, 08:44   #113
Gilgamesh
Mukkista doc
 
L'avatar di Gilgamesh
 
Registrato dal: 06 Mar 2009
ubicazione: Lecco
predefinito

c'e' un errore di fondo.


Ovunque metti il magnete non cambiano i numeri dei passaggi davanti al sensore ogni km.... un giro e' un giro. diciamo che cambia la velocita' del passaggio davanti al sensore. Piu' e' distante dal cerchio e piu' sara' "veloce", piu' ti avvicini al centro e meno sara' la velocita'.


Se non ci credi fai una prova. segna con un pennarello la verticale della ruota. in prossimita' del disco e del cerchio. fai girare la ruota di un giro e vedi che succede.
__________________
F800GS; px 150; KTM 1190 ADV; BMW G310R
Gilgamesh non è in linea   Rispondi quotando
Vecchio 06-02-2023, 14:54   #114
yuza
Mukkista doc
 
L'avatar di yuza
 
Registrato dal: 22 Feb 2011
ubicazione: saronno
predefinito

Bella strumentazione, costa una miseria e funzionerebbe anche bene, se funzionasse bene!
Ce l'ho da anni sulla Yamaha XJR1200 in firma, va tutto anche il livello benzina (non ho collegato il contamarce) ma legge i giri doppi...
Qualcuno del forum mi aveva anche fatto un circuitino per dimezzare il segnale ma non aveva funzionato...sono anni che punto una Daytona su ebay, prima o poi mi rassegnerò a comprarla!
__________________
Xjr1200 bombardata, dopo 3 GS approdato a Transalp dell'87...daunsaising!
yuza non è in linea   Rispondi quotando
Vecchio 06-02-2023, 14:58   #115
Panzerkampfwagen
Finger power
 
L'avatar di Panzerkampfwagen
 
Registrato dal: 09 May 2010
ubicazione: if you walk through hell...keep walking.
predefinito

Quote:
Originariamente inviata da GeMa Visualizza il messaggio
il numero di passaggi davanti al sensore, se metto il magnete sul disco passerà li davanti il doppio delle volte rispetto ad uno messo sul bordo del cerchione
Nein.
Passa un numero identico.
Cambia la velocità del passaggio, ma il numero è lo stesso


Inviato dal mio iPhone utilizzando Tapatalk
__________________
QuadrupleBlack™"Giuseppe Ticozzelli" K100 capiteuncasso©
Panzerkampfwagen non è in linea   Rispondi quotando
Vecchio 08-02-2023, 01:16   #116
GeMa
infante Mukkista
 
Registrato dal: 01 Feb 2023
ubicazione: Molise
predefinito

mi affido sempre a chi è più competente di me e vi ringrazio per i commenti istruttivi. Ne approfitto anche per chiedervi se qualcuno ha trovato una soluzione per il ccontamarce 😁
GeMa non è in linea   Rispondi quotando
Vecchio 01-08-2023, 19:18   #117
mrddtt
infante Mukkista
 
Registrato dal: 30 Aug 2020
ubicazione: imola
predefinito mi daresti una mano a fare il collegamento?

Quote:
Originariamente inviata da Simonera Visualizza il messaggio
Ciao, allora sono riuscito a collegare tutto. Ho ancora un problema:
Se non collego lo spinotto del livello della benzina i giri funzionano correttamente mentre se collego quello del livello della benzina i giri risultano sballati ovvero che appena accendo la moto mi segna 12000 giri e se accellero la lancetta dei giri spinge dai 12000 e va in basso quindi oltre non so se mi sono spiegato.. cosa puó essere.
Ciao. Ho il problema che avevi tu l'anno scorso. Devo collegare un Taco cinese al modulo di interfaccia Lunch Box Adapter (marca Axel Joost), COme hai collegato i 4 connettori del Taco? Grazie mille
mrddtt non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 12:21.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2024, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati