APARTS

Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW

GS emotion


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 06-10-2019, 18:07   #1
Lukasw
Pivello Mukkista
 
Registrato dal: 16 May 2015
ubicazione: Firenze
predefinito Problema connessione Bluethoot navigator 6

Buonasera,stò impazzendo con la connessione bluethoot del mio navigatore con il telefono,fino a che non si scaricava la batteria dell'interfono passeggero tutto ok,fa mesi,da allora mi è andato in tilt tutto.Ho azzerato piu volte tutto ma al momento della connessione con telefono,sta connesso 10 secondi e poi si disconnette,riprova poi altri 10 secondi e giù di nuovo.
Grazie per gli aiuti

Pubblicità

__________________
Suzuki Rg 500
Suzuki GSXR MY 91
e adesso
GS STD MY 15
Lukasw non è in linea   Rispondi quotando
Vecchio 06-10-2019, 18:17   #2
Rafagas
Mukkista doc
 
L'avatar di Rafagas
 
Registrato dal: 22 Apr 2003
ubicazione: Calderara di Reno - BO
predefinito

dire hard reset se togliere e rifare il paring non da risultati
__________________
Marco
1250 ADV - La Grigia
Ducati Scrambler desert sled - La Bianca
Rafagas non è in linea   Rispondi quotando
Vecchio 06-10-2019, 18:19   #3
Lukasw
Pivello Mukkista
 
Registrato dal: 16 May 2015
ubicazione: Firenze
predefinito

fatto anche hard reset,
__________________
Suzuki Rg 500
Suzuki GSXR MY 91
e adesso
GS STD MY 15
Lukasw non è in linea   Rispondi quotando
Vecchio 06-10-2019, 18:22   #4
Lukasw
Pivello Mukkista
 
Registrato dal: 16 May 2015
ubicazione: Firenze
predefinito

anzi cancellato dati utente,e rifatto paring
__________________
Suzuki Rg 500
Suzuki GSXR MY 91
e adesso
GS STD MY 15
Lukasw non è in linea   Rispondi quotando
Vecchio 07-10-2019, 07:16   #5
Adri63
Pivello Mukkista
 
Registrato dal: 30 Sep 2017
ubicazione: Riviera del Brenta
predefinito

Anche a me ieri stessa cosa: fino ad un certo punto tutto in regola poi, all’improvviso, ha perso la connessione e, fermatomi per ripristinarla, non ci sono riuscito però seguendo la procedura sulle schermo si vedeva spuntare la casella che indicava connessione per uno/due secondi e poi basta. Dopo tre/quattro tentativi non ho più visto l’auricolare (Midland pro) sul display... Oggi provo il pairing da capo.....
Adri63 non è in linea   Rispondi quotando
Vecchio 08-10-2019, 19:22   #6
Riccardo1982
infante Mukkista
 
Registrato dal: 07 Oct 2019
ubicazione: Spoleto
predefinito

Buonasera ragazzi.... solo voi potete aiutarmi, sono iscritto da ieri a questo forum, ho la GS da tre settimane, ma proprio una cosa non riesco a farla.

Ho appena acquistato il Navigator VI per la mia BMW, l'ho aggiornato con Garmin Express l'ho connesso senza problemi al mio iphone X via BLUETOOTH, ho installato Smart Link su Iphone ma non ho nessun servizio Smart Link sul navigatore. Sembra che pur avendo l'icona del BLUETOOTH azzurra il Navigator VI non comunichi in modo corretto con Iphone. L' app nel telefono funziona ma non invia dati al Navigator VI. Come posso risolvere questo problema? Ho dissociato più e più volte i due dispositivi ma senza esito. Ho notato che se clicco l'icona Smart Link del mio Iphone mi appare il seguente messaggio: Non connesso Il telefono e il navigatore Garmin potrebbero non essere nell'area di copertura del segnale Bluetooth. Controllare le impostazioni del Bluetooth. Ma se vado nelle impostazioni di entrambi i dispositivi sono perfettamente connessi, senza errori e visibili ed associati su entrambi i dispositivi con icone blu e spunte verdi sul Navigator VI. Attendo un vostro aiuto, non so cosa fare.
HELP......
Riccardo Monti
Riccardo1982 non è in linea   Rispondi quotando
Vecchio 09-10-2019, 18:14   #7
Lukasw
Pivello Mukkista
 
Registrato dal: 16 May 2015
ubicazione: Firenze
predefinito

Quote:
Originariamente inviata da Riccardo1982 Visualizza il messaggio
Buonasera ragazzi.... solo voi potete aiutarmi, sono iscritto da ieri a questo forum, ho la GS da tre settimane, ma proprio una cosa non riesco a farla.

Ho appena acquistato il Navigator VI per la mia BMW, l'ho aggiornato con Garmin Express l'ho connesso senza problemi al mio iphone X via BLUETOOTH, ho installato Smart Link su Iphone ma non ho nessun servizio Smart Link sul navigatore. Sembra che pur avendo l'icona del BLUETOOTH azzurra il Navigator VI non comunichi in modo corretto con Iphone. L' app nel telefono funziona ma non invia dati al Navigator VI. Come posso risolvere questo problema? Ho dissociato più e più volte i due dispositivi ma senza esito. Ho notato che se clicco l'icona Smart Link del mio Iphone mi appare il seguente messaggio: Non connesso Il telefono e il navigatore Garmin potrebbero non essere nell'area di copertura del segnale Bluetooth. Controllare le impostazioni del Bluetooth. Ma se vado nelle impostazioni di entrambi i dispositivi sono perfettamente connessi, senza errori e visibili ed associati su entrambi i dispositivi con icone blu e spunte verdi sul Navigator VI. Attendo un vostro aiuto, non so cosa fare.
HELP......
Riccardo Monti
Hai connesso la parte audio ??? senza quella non si connette
__________________
Suzuki Rg 500
Suzuki GSXR MY 91
e adesso
GS STD MY 15
Lukasw non è in linea   Rispondi quotando
Vecchio 09-10-2019, 18:29   #8
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito Problema connessione Bluethoot navigator 6

@Riccardo1982:

Prova ad inserire un indirizzo o un punto GPS su Smartlink ed invialo al navi se arriva significa che c’è trasmissione dati.

Scusa una domanda, da Smartlink quali dati ti aspetti che trasmetta?

Ultima modifica di RESCUE; 09-10-2019 a 22:07
RESCUE non è in linea   Rispondi quotando
Vecchio 10-10-2019, 07:42   #9
dab68
pazienza ed andiamo avanti
 
L'avatar di dab68
 
Registrato dal: 26 May 2003
ubicazione: Pescara
predefinito

https://support.garmin.com/it-IT/?pr...253&tab=topics


Leggi il messaggio ROSSO in caso tu abbia un iPhone

In caso di Android, non so darti risposta...
__________________
K1600GTL 2017
dab68 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 10:18.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati