APARTS

Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > 4 e 6 cilindri Frontemarcia > K1300S - K1200S

GS emotion


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 12-06-2018, 06:37   #1
elio.rsvr
Mukkista in erba
 
Registrato dal: 13 Nov 2012
ubicazione: roma
predefinito malfunzionamento cambio elettronico

mi capitava ciclicamente, sempre più di frequente, che il cambio elettronico non funzionasse e poi riprendesse a funzionare

ho notato anche che talvolta non girasse il motorino di avviamento con marcia inserita e frizione tirata

ho cominciato a fare attenzione (tenendo puntata la leva cambio e spingendola a fondo corsa per farlo "tagliare") e mi sono accorto che toccando l'interruttore frizione i problemi di funzionamento si manifestavano

cambiato interruttore frizione, 29€

Pubblicità


Ultima modifica di elio.rsvr; 12-06-2018 a 06:39
elio.rsvr non è in linea   Rispondi quotando
Vecchio 12-06-2018, 19:16   #2
gnagna
Pivello Mukkista
 
Registrato dal: 12 Mar 2013
ubicazione: padova
predefinito

bene a sapersi
gnagna non è in linea   Rispondi quotando
Vecchio 15-09-2018, 17:49   #3
Fabio_B8
Pivello Mukkista
 
L'avatar di Fabio_B8
 
Registrato dal: 08 Apr 2012
ubicazione: Trieste (circa, non spesso)
predefinito

Non sono sicuro ci sia correlazione: io ho tolto l'interruttore frizione cambiando la pompa (messo Brembo radiale), ed il cambio elettronico funziona come deve.
__________________
BMW K1300R, HP2E, e un EXC 500 da qualche parte. E basta.
Fabio_B8 non è in linea   Rispondi quotando
Vecchio 17-09-2018, 07:08   #4
elio.rsvr
Mukkista in erba
 
Registrato dal: 13 Nov 2012
ubicazione: roma
predefinito

Quote:
Originariamente inviata da Fabio_B8 Visualizza il messaggio
Non sono sicuro ci sia correlazione: io ho tolto l'interruttore frizione cambiando la pompa (messo Brembo radiale), ed il cambio elettronico funziona come deve.
hai ragione riguardo al malfunzionamento: a me ha continuato a farlo anche dopo cambiato l'interruttore
l'interruttore serve anche al cambio elettronico solo per disabilitarlo a frizione tirata (altrimenti tenderebbe a spegnersi)

poi ha le solite funzioni di sicurezza per motorino di avviamento e cavalletto laterale correlate a cambio e frizione
elio.rsvr non è in linea   Rispondi quotando
Vecchio 17-09-2018, 08:08   #5
kurtz
Mukkista
 
L'avatar di kurtz
 
Registrato dal: 03 Sep 2013
ubicazione: Fiumicello(Mekong)
predefinito

Non ho capito se lo fa ancora
__________________
k1300s
kurtz non è in linea   Rispondi quotando
Vecchio 17-09-2018, 08:25   #6
elio.rsvr
Mukkista in erba
 
Registrato dal: 13 Nov 2012
ubicazione: roma
predefinito

si, a me lo fa ancora
ogni tanto non funziona: o ruoti un pò il sensore sull'asta o spegni e riaccendi e funziona di nuovo
elio.rsvr non è in linea   Rispondi quotando
Vecchio 17-09-2018, 14:56   #7
kurtz
Mukkista
 
L'avatar di kurtz
 
Registrato dal: 03 Sep 2013
ubicazione: Fiumicello(Mekong)
predefinito

Qualcuno qui ha smontato il cilindretto e ripulito con wd40 , ma non ricordo chi.
__________________
k1300s
kurtz non è in linea   Rispondi quotando
Vecchio 17-09-2018, 15:44   #8
elio.rsvr
Mukkista in erba
 
Registrato dal: 13 Nov 2012
ubicazione: roma
predefinito

il cilindro del sensore?

comunque a me l'interruttore dava talvolta dei malfunzionamenti perché spesso mi capitava che non girasse il motorino di avviamento a frizione tirata e marcia inserita
adesso tutto ok
elio.rsvr non è in linea   Rispondi quotando
Vecchio 17-09-2018, 16:44   #9
kurtz
Mukkista
 
L'avatar di kurtz
 
Registrato dal: 03 Sep 2013
ubicazione: Fiumicello(Mekong)
predefinito

Si quello,forse c'è un malfunzionamento,e basta ripulire i contatti,ma non so come funziona.
__________________
k1300s
kurtz non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 04:10.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati