Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Bicilindrico Parallelo > F800-850GS e ADV- F700-750GS - F650GS


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 29-05-2015, 15:18   #1
Tommaso Biondi
Sono un C1 speriamo che mi passi!
 
Registrato dal: 01 Jul 2010
ubicazione: Fucecchio (FI)
predefinito Problema Abs F800gs 2008

Salve a tutti,
innanzi tutto scusate se ho sbagliato dove postare, ma sono un po' nuovo ancora non ci capisco granché:-)

Da un po' di tempo mi si accende la spia dell'ABS.
Ora il fatto curioso è che questo problema me lo da solamente quando la moto è calda ed è caldo fuori, con temperature esterne inferiori ai 20°-25° ci posso fare anche 2000 km filati non succede niente.Da Novembre a Maggio praticamente il problema sparisce:-(.
Oltretutto non avviene mai durante la marcia, ma solo quando arresto completamente la moto, dopo di che comincia ad accendersi e spengersi (la spia ABS) ad intervalli più o meno regolari, se riprendo la marcia con la spia accesa non si spenge fino a che non mi fermo di nuovo (abs correttamente disabilitato), se riparto quando la spia è spenta l'abs funziona perfettamente.
il tasto Abs per l'inserimento/disinserimento smette di funzionare.
Spengendo e riaccendendo la moto il problema persiste fino a che non si è raffreddata.
In concessionaria con le dovute diagnosi, segnala malfunzione Tasto ABS.
Opportunamente sostituito persiste il medesimo problema ed errore.
C'è qualcuno che per caso ha avuto un problema simile, oppure ha una vaga idea da che possa essere causato questo problema?

Vi ringrazio anticipatamente per l'attenzione!

Pubblicità

Tommaso Biondi non è in linea   Rispondi quotando
Vecchio 26-06-2020, 15:23   #2
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
predefinito

Ciao, anche io stesso problema e davvero non capisco da cosa possa dipendere.
Accendo la moto a freddo, fa il check ed attende i primi metri per disinserirsi. Effettuo quindi frenate assistite (spesso mi saltella il posteriore per il mio stile di guida) e dopo circa una 20ina di minuti di marcia si accende fissa la spia dell’’ABS.
Portata in conce mi dicono di sostituire la centralina (1400) , ovviamente esco, ritorno in garage, pulisco i sensori ruota, do qualche colpetto al motorino della pompa ed il problema sembra sparire. Ora:
A moto fredda non lo fa mai, anche se la sera prima parcheggiata con la spia fissa.
Se a caldo, spegnere e riaccendere non risolve. Si risolve solo se mi fermo, qualche colpo al motorino e via per altri 20-30 minuti.
Ho cambiato la batteria, pulito i sensori, svuotato circuito freni con pompa depressione. Non so più cos’altro fare. Avete qualche consiglio?
Ho visto in rete il video per la revisione delle spazzole del motorino.. ma qualcosa non mi torna. Perché lo fa solo a caldo? Si scalda l’olio dentro la pompa? Altro buh?? Aiutatemi pls
roland_alessi non è in linea   Rispondi quotando
Vecchio 10-09-2020, 21:02   #3
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
Talking Problema RISOLTO

Ciao a tutti,
Spero sia utile per altri con il mio stesso problema. Io l’ho RISOLTO
Dopo svariati timori prima di iniziare il lavoro, ho proceduto con ordine e spazio, e di seguito riassumo il tutto.
Il problema ipotizzavo risiedesse nel motorino elettrico dell’ABS che a volte funzionava, altre volte no: e soprattutto spariva se davo il famoso colpettino al cilindro contenente il motorino elettrico che serve il modulatore.
Quindi preparatevi, l’ingegnere BMW ha messo prima la vite che blocca il modulatore ABS e poi ha costruito tutta la moto intorno..
Si deve quindi procedere svutando interamente il circuito frenante anteriore e posteriore, e quindi poi smontando:
(Per la parte anteriore)
Carene anteriori laterali
Carena centrale
Batteria
Air box
(Parte posteriore)
Sella
Portatarga
Maniglioni laterali
Supporti borse laterali
Marmitta
centralina e centralina allarme
Scollegare pompa benzina
Rimuovere serbatoio e sfiato
E finalmente rimuovere il telaietto reggisella
!!! Info: le torx del telaietto sono T60 ( io ho comprato la T60 T65 e T70) ma prendetele di ottima marca, diversamente non riuscirete rovinando inserto: sono serrate molto bene, consiglio inserto a bussola da 1/4”..!!!
Rimosso tutto la nuova moto sembrerà una super naked , non fatevi prendere dalla voglia di farci un giro, rischierete molto probabilmente di bruciarvi gli zebedei a contatto con la ruota posteriore
Ora passiamo al maledetto modulatore:
Smontare anche il regolatore di tensione, e mettetelo di fianco
Scollegate le tubazioni dei freni e sigillatele magari con pellicola alimenti, evitando perdite di olio altamente corrosivo per le plastiche.
Quindi avrete una vite sotto al modulatore, ebbene questa si vedeva e svitava anche senza smontare tutto, e la vite dell’ingegnere BMW finalmente esposta SOLO dopo avere levato il serbatoio..(a meno che non vogliate fare un foro passante nel serbatoio per rimuoverla )
smontato il modulatore e messo su una morsa con presa morsa sul cilindro (attenzione a non stringerlo troppo) l’obbiettivo è rimuoverlo, quindi rimuovere le torx con t femmina e piano piano fare leva e tirare.. NON APPENA HO LEVATO IL MIO ERA PIENO DI POLVERE DI SPAZZOLE(CARBONE) quindi conduttivo ovviamente. EUREKA le mia analisi iniziale era corretta!!
Sempre un GRAZIE di cuore al caro ingegnere BMW di cui sopra che ha previsto le spazzole del motorino con la sede in basso.. quindi cosa è successo?? Con la normale usura delle spazzole, si è formata della polvere di carbone (appunto delle spazzole) che accumulandosi per gravità nella parte inferiore del cilindro, mandava in corto il circuito spazzola-spazzola e quindi la centralina della moto leggendo il corto disabilitava saltuariamente il modulatore. Quindi ecco perché dando qualche colpettino al cilindro rifunzionava tutto.. per qualche chilometro.. tempo che la polvere con le vibrazioni tornasse in basso e quindi nuovo corto circuito, quindi errore motorino abs, quindi per BMW sostituzione modulatore, quindi 1400 euro di modulatore e 800e di manodopera
Ora che scrivo sono passate 2 settimane e 600Km.. e la spia Abs è solo un ricordo.
La moto va alla grande, ne ho approfittato per cambiare il nastro telato sul cablaggio, passare un po’ di anticorrosivo sulle parti semiarruginite.. insomma in BMW non l’avrebbero mai fatto anche se aveste fatto il tutto d loro. Resto dell’idea che il culo sulla mia moto ce lo metto io.. e fin dove posso ci lavoro io. Certo è bene darsi dei limiti, ma se avete spazio e siete organizzati ci riuscirete anche voi risparmiando tanti tanti soldini.
Se serve scrivetemi pure.
Ciao Riders!
Roland F800GS
roland_alessi non è in linea   Rispondi quotando
Vecchio 11-09-2020, 09:55   #4
eruzione
Pivello Mukkista
 
L'avatar di eruzione
 
Registrato dal: 08 Jul 2014
ubicazione: Brianza velenosa
predefinito

Grazie per la procedura, anche se finora va bene potrebbe essere utile in futuro.
Per curiosità quanti km ho la moto?
__________________
F800GS
eruzione non è in linea   Rispondi quotando
Vecchio 11-09-2020, 14:53   #5
Canadian
Pivello Mukkista
 
Registrato dal: 12 Mar 2019
ubicazione: Vicenza
predefinito

BRAVO Rolland anche IO credo al detto chi fa per SE fa per TRE Ciao.
Canadian non è in linea   Rispondi quotando
Vecchio 11-09-2020, 15:02   #6
Manera
Mukkista
 
L'avatar di Manera
 
Registrato dal: 08 Jun 2013
ubicazione: Lugo (Ravenna)
predefinito

io ho avuto una F800R ABS del 2011 ci ho fatto circa 20000 km senza 1 problema
__________________
R1250R,S1000XR RacingRed, ex Multistrada 1200, ex Speed triple ABS... e tante altre
Manera non è in linea   Rispondi quotando
Vecchio 29-09-2020, 19:27   #7
marmiele
Mukkista
 
L'avatar di marmiele
 
Registrato dal: 03 Oct 2016
ubicazione: Napoli
predefinito

Quote:
Originariamente inviata da roland_alessi Visualizza il messaggio

Quindi avrete una vite sotto al modulatore, ebbene questa si vedeva e svitava anche senza smontare tutto,
Scusa ma firse sono io tonto e non ho capito: intendi che non era necessario smontare tutto?

Inviato dal mio SM-A520F
marmiele non è in linea   Rispondi quotando
Vecchio 29-09-2020, 21:32   #8
grimpeur
Pivello Mukkista
 
L'avatar di grimpeur
 
Registrato dal: 10 May 2014
ubicazione: BG
predefinito

roland_alessi è "spiritoso"...
...e ha tempo da perdere.
grimpeur non è in linea   Rispondi quotando
Vecchio 02-12-2020, 21:08   #9
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
predefinito

la mia 36K.. ed il problema ad oggi è sparito.. Mi cimenterò a breve nella revisione forcelle
roland_alessi non è in linea   Rispondi quotando
Vecchio 02-12-2020, 21:09   #10
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
predefinito

Quote:
roland_alessi è "spiritoso"...
...e ha tempo da perdere.
e soldi in tasca..
roland_alessi non è in linea   Rispondi quotando
Vecchio 02-12-2020, 21:11   #11
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
predefinito

Quote:
Scusa ma firse sono io tonto e non ho capito: intendi che non era necessario smontare tutto?
Il modulatore ha una vite sotto, si. Ma sono due. Quella sotto la vedi, quella dietro devi smontare tutto
roland_alessi non è in linea   Rispondi quotando
Vecchio 02-12-2020, 21:14   #12
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
Post

Quote:
Originariamente inviata da roland_alessi Visualizza il messaggio
Ciao a tutti,
Spero sia utile per altri con il mio stesso problema. Io l’ho RISOLTO
Dopo svariati timori prima di iniziare il lavoro, ho proceduto con ordine e spazio, e di seguito riassumo il tutto.
Il problema ipotizzavo risiedesse nel motorino elettrico dell’ABS che a volte funzionava, altre volte no: e soprattutto spariva se davo il famoso colpettino al cilindro contenente il motorino elettrico che serve il modulatore.
Quindi preparatevi, l’ingegnere BMW ha messo prima la vite che blocca il modulatore ABS e poi ha costruito tutta la moto intorno..
Si deve quindi procedere svutando interamente il circuito frenante anteriore e posteriore, e quindi poi smontando:
(Per la parte anteriore)
Carene anteriori laterali
Carena centrale
Batteria
Air box
(Parte posteriore)
Sella
Portatarga
Maniglioni laterali
Supporti borse laterali
Marmitta
centralina e centralina allarme
Scollegare pompa benzina
Rimuovere serbatoio e sfiato
E finalmente rimuovere il telaietto reggisella
!!! Info: le torx del telaietto sono T60 ( io ho comprato la T60 T65 e T70) ma prendetele di ottima marca, diversamente non riuscirete rovinando inserto: sono serrate molto bene, consiglio inserto a bussola da 1/4”..!!!
Rimosso tutto la nuova moto sembrerà una super naked , non fatevi prendere dalla voglia di farci un giro, rischierete molto probabilmente di bruciarvi gli zebedei a contatto con la ruota posteriore
Ora passiamo al maledetto modulatore:
Smontare anche il regolatore di tensione, e mettetelo di fianco
Scollegate le tubazioni dei freni e sigillatele magari con pellicola alimenti, evitando perdite di olio altamente corrosivo per le plastiche.
Quindi avrete una vite sotto al modulatore, ebbene questa si vedeva e svitava anche senza smontare tutto, e la vite dell’ingegnere BMW finalmente esposta SOLO dopo avere levato il serbatoio..(a meno che non vogliate fare un foro passante nel serbatoio per rimuoverla )
smontato il modulatore e messo su una morsa con presa morsa sul cilindro (attenzione a non stringerlo troppo) l’obbiettivo è rimuoverlo, quindi rimuovere le torx con t femmina e piano piano fare leva e tirare.. NON APPENA HO LEVATO IL MIO ERA PIENO DI POLVERE DI SPAZZOLE(CARBONE) quindi conduttivo ovviamente. EUREKA le mia analisi iniziale era corretta!!
Sempre un GRAZIE di cuore al caro ingegnere BMW di cui sopra che ha previsto le spazzole del motorino con la sede in basso.. quindi cosa è successo?? Con la normale usura delle spazzole, si è formata della polvere di carbone (appunto delle spazzole) che accumulandosi per gravità nella parte inferiore del cilindro, mandava in corto il circuito spazzola-spazzola e quindi la centralina della moto leggendo il corto disabilitava saltuariamente il modulatore. Quindi ecco perché dando qualche colpettino al cilindro rifunzionava tutto.. per qualche chilometro.. tempo che la polvere con le vibrazioni tornasse in basso e quindi nuovo corto circuito, quindi errore motorino abs, quindi per BMW sostituzione modulatore, quindi 1400 euro di modulatore e 800e di manodopera
Ora che scrivo sono passate 2 settimane e 600Km.. e la spia Abs è solo un ricordo.
La moto va alla grande, ne ho approfittato per cambiare il nastro telato sul cablaggio, passare un po’ di anticorrosivo sulle parti semiarruginite.. insomma in BMW non l’avrebbero mai fatto anche se aveste fatto il tutto d loro. Resto dell’idea che il culo sulla mia moto ce lo metto io.. e fin dove posso ci lavoro io. Certo è bene darsi dei limiti, ma se avete spazio e siete organizzati ci riuscirete anche voi risparmiando tanti tanti soldini.
Se serve scrivetemi pure.
Ciao Riders!
Roland F800GS

scusate per i vari errori, ma al tempo ho scritto da tablet.. Manca un dato importante: quanto tempo ci ho messo. In realtà 3 giorni, per mancanza di tempo continuo, ma se avessi avuto una giornata intera.. beh, con 8 ore filate si fa tutto. (ovviamente con tutto il necessario già in garage )
roland_alessi non è in linea   Rispondi quotando
Vecchio 03-12-2020, 18:08   #13
grimpeur
Pivello Mukkista
 
L'avatar di grimpeur
 
Registrato dal: 10 May 2014
ubicazione: BG
predefinito

Quote:
Originariamente inviata da grimpeur Visualizza il messaggio
roland_alessi è "spiritoso"...
...e ha tempo da perdere.
Dimenticavo...: è pure "tempestivo"!
grimpeur non è in linea   Rispondi quotando
Vecchio 05-12-2020, 00:55   #14
roland_alessi
infante Mukkista
 
Registrato dal: 26 Sep 2016
ubicazione: Palermo
predefinito

Quote:
Originariamente inviata da grimpeur Visualizza il messaggio
Dimenticavo...: è pure "tempestivo"!
Peccato che esista certa gente.
roland_alessi non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 16:14.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2021, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP-2