Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori TOMTOM


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 10-02-2019, 18:47   #1
luca.gi
Mukkista doc
 
L'avatar di luca.gi
 
Registrato dal: 11 Jul 2002
ubicazione: Torino
predefinito TT RIDER 500/550: pb connessione interfono

Volevo chiedere ai possessori del TT 500/550 se anche voi avete sperimentato grandi problemi nella connessione, ovvero nell'ACCOPPIAMENTO dell'interfono.

Mentre non ho avuto alcun pb a far riconoscere immediatamente il mio iPhone al TT
ho avuto grossi pb con gli interfoni:
ho provato con dei SENA (10S, 3S, SMH5) e con tutti non c'è stato verso di farli "vedere" al TT; provato più volte, ed in varie modalità di connessione per i SENA...
ma il TT non li vede proprio.

Gli STESSI interfoni con il precedente TT 410 non ho mai avuto problemi nel connetterli.

E, allo stesso tempo, il BT del TT 500 di per se dovrebbe funzionare bene proprio perchè non ha pb nell'accoppiamento con iPhone.

Insomma, dopo MOLTI tentativi, ed secondo me a caso, sono riuscito a connetterlo prima al SENA 3S e poi al 10S, ma SEMPRE, ovvero con entrambi, dopo moltissimi tentativi andati a vuoto perchè proprio non vede l'interfono.

Adesso è connesso col 10S e la connessione funziona, MA
...quando ricevo una chiamata il TT me la visualizza regolarmente, e quando rispondo dal TT stesso mi trasferisce la chiamata all'Iphone e non all'interfono!!!
Questo sia collegando il SENA solo con il TT sia collegando al TT ed ANCHE all'iphone.

Anche voi avete avuto gli stessi problemi???

Pubblicità

__________________
GS ADV LC 2014 - ex MTS 1200 Touring '12 -
luca.gi non è in linea   Rispondi quotando
Vecchio 11-02-2019, 00:00   #2
Belavecio
Mukkista doc
 
L'avatar di Belavecio
 
Registrato dal: 22 Sep 2012
ubicazione: Taglio di Po "Delta del Po"
predefinito

Nessun problema coi midland,al contrario tribolo col telefono.
Belavecio non è in linea   Rispondi quotando
Vecchio 11-02-2019, 00:17   #3
Karlo1200S
Mukkista doc
 
L'avatar di Karlo1200S
 
Registrato dal: 29 Mar 2006
ubicazione: Milano
predefinito

anch'io tribolo con il telefono... il 450, per un annetto è andato perfettamente; adesso lo devo riaccoppiare con l'iphone x ogni due o tre giorni... non so se per colpa di qualche aggiornamento del Tomtom o dell'Ios...
__________________
R1200RT LC '14 26k-VFR800 '00 58k-K100 8V '86 60k-R80 G/S '81 55k-VISION 110 '12 3k
Karlo1200S non è in linea   Rispondi quotando
Vecchio 01-03-2019, 09:00   #4
ClubdeiLos
Pivello Mukkista
 
L'avatar di ClubdeiLos
 
Registrato dal: 25 Mar 2018
ubicazione: Eastside Bosaro, Veneto
predefinito

Gia possessore di un rider 2013 accoppiato con interphone f5 mc, ho acquistato il 550 premium pack, l'ho accoppiato all'iphone per il traffico dati dei servizi e all' f5, il collegamento è avvenuto senza problemi; ma.. c'è un grosso ma: con auricolare collegato non è possibile regolare il volume del tomtom. Finqui poco male penso... abbasso il volume dell'auricolare. Invece il volume dell'auricolare pure abbassato al massimo spara un suono troppo alto nelle orecchie. Vado a leggere il manuale utente del 550 ed alla pagina 23 è scritto chiaramente: " Importante: quando utilizzi un auricolare, il controllo del volume potrebbe non essere disponibile perché il tuo auricolare non supporta il controllo del volume in remoto. In tal caso, utilizza il pulsante del controllo volume sull'auricolare stesso per regolare il volume ".
Se avessi saputo una cosa del genere non credo l'avrei acquistato, con il rider 2013 il volume si regolava sia sul nav che sull'f5. A mio avviso questa è una grossa pecca.. Scrivendolo sul manuale si son parati il culo, ma io prima dell'acquisto avrei dovuto pensare di leggermi tutto il manuale di 206 pagine?
__________________
Ho iniziato con l'Honda CB500 (1997), poi con l'Honda VFR 800 (2015), ora XR1000 2018 Hp version.

Ultima modifica di ClubdeiLos; 01-03-2019 a 12:45
ClubdeiLos non è in linea   Rispondi quotando
Vecchio 26-03-2019, 23:12   #5
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

qualche soluzione?
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 30.500)
Skipper non è in linea   Rispondi quotando
Vecchio 26-03-2019, 23:28   #6
flower74
Mukkista doc
 
L'avatar di flower74
 
Registrato dal: 04 Jan 2013
ubicazione: VCO
predefinito

... io ho il 450 e lo collego tranquillamente con iPhone e Midland... però, come già scritto nella sezione interfoni, ho problemi con il volume.
Praticamente il Midland, quando va in conferenza è come se dimezzasse il volume del navigatore tra me e il passeggero rendendolo praticamente bassissimo.
Per di più, dal navigatore, non è possibile aumentare il volume al massimo... poi vai a sapere se è colpa di Tomtom o di Midland.
__________________
Da R1200GS LC blu buffo a R1200GS Rally passando per R1200GS LC grigio topa
flower74 non è in linea   Rispondi quotando
Vecchio 27-03-2019, 00:08   #7
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Grazie Fiore ma mi rivolgo agli amici con il 550.
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 30.500)
Skipper non è in linea   Rispondi quotando
Vecchio 29-03-2019, 15:13   #8
ClubdeiLos
Pivello Mukkista
 
L'avatar di ClubdeiLos
 
Registrato dal: 25 Mar 2018
ubicazione: Eastside Bosaro, Veneto
predefinito

ho aperto un dialogo sulla pagina dell'assistenza TomTom, e dopo aver chiacchierato via mail con una certa Alisha che poco capisce la lingua italiana, mi è stata aperta la pratica per spedirlo in garanzia con Ups. Dopo una settimana mi è tornato ritornato indietro e adesso con auricolare collegato il volume è ad un livello accettabile anche al minimo; ma sempre non regolabile da dispositivo quando collegato ad auricolare. Cmq in generale ho dovuto faticare non poco per ri-configuralo nuovamente, caricare il software ed attivare il wifi, bisogna avere una buona connessione internet altrimenti tutto diventa estremamente lento e dà errore durante i download.
__________________
Ho iniziato con l'Honda CB500 (1997), poi con l'Honda VFR 800 (2015), ora XR1000 2018 Hp version.
ClubdeiLos non è in linea   Rispondi quotando
Vecchio 29-03-2019, 16:14   #9
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Quindi in ricezione telefonata il nav la passa senza problemi all’auricolare?
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 30.500)
Skipper non è in linea   Rispondi quotando
Vecchio 23-04-2019, 20:49   #10
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito TT RIDER 500/550: pb connessione interfono

Leggo solo adesso questa cosa dei tomtom che non si può regolare il volume, ebbene, io ho un Midland come interfono, nelle istruzioni dice che il tomtom va connesso al pulsante + del volume, io così facendo non avevo il controllo del volume del navigatore, stesso problema che ho letto più su, poi ho voluto provare a connettere il navigatore al pulsante -, ebbene problema risolto, adesso riesco a controllare il volume del navigatore, DAL navigatore, il resto dal midland, fate una prova...

Edit

La modifica vale per il mio rider 2013 e Midland btx 2, ma tentar non nuoce!
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 24-04-2019, 11:17   #11
roberto.nuzzi
Mukkista in erba
 
L'avatar di roberto.nuzzi
 
Registrato dal: 25 Apr 2007
ubicazione: pietra ligure
predefinito

Io ho risolto semplicemente non collegando il tomtom all'auricolare perchè mi da fastidio sentire ogni momento gira di qua e gira di là e in più interrompe la comunicazione col passeggero. Il telefono l''ho collegato direttamente all'auricolare per le telefonate e musica e al tomtom solo per i dati sul traffico
roberto.nuzzi non è in linea   Rispondi quotando
Vecchio 24-04-2019, 16:50   #12
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

Beh, il TomTom puoi anche decidere di non farlo parlare...


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 07-05-2019, 08:55   #13
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

Ma con il 550 quando vi chiamano o chiamate, voi visualizzate il contatto sullo schermo?


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 11-09-2019, 17:25   #14
Tribolo
Mukkista doc
 
Registrato dal: 29 Jun 2017
ubicazione: Bologna
predefinito

Si, io ho il 500 e visualizza il contatto sullo schermo.
Pure i messaggi whatsapp e me li legge, anche.
__________________
RNineT Pure
Tribolo non è in linea   Rispondi quotando
Vecchio 14-10-2019, 15:43   #15
Danielz77
Mukkista
 
Registrato dal: 23 Aug 2016
ubicazione: Trento (vicino)
predefinito

scusate mi unisco alla discussione visto che da pochi giorni ho un 550.
Riguardo alla regolazione del volume....
Io ho un F3MC quindi già un pò datato. l'interhone è compatibile ma monocanale sicchè bisogna interagire in maniera un pò più logica...

1) regolare il volume del interfono naturalmente usando i tasti dell'interfono
2) regolare il volume della voce del TT usando gli stessi tasti "quando sta dando le dovute istruzioni" quindi nel momento in cui a voce guida interagisce con il canale.

Attualmente a me così sta funzionando salvo aggiornamenti e resets vari.

Riguardo gli accoppiamenti beh che dire ..... è un pò una rottura la mia esperienza ad oggi (o meglio a ieri visto che ci ho smanettato ieri) è questa:

Con F3MC (presumo F4/5 e seguenti cmq) disconnettere tutti i dispositivi da precedenti accoppiamenti quindi portare tutto a ZERO!

Successivamente iniziare con
A) Navi vs Interphone;
B) Navi vs Smartphone;
c) Interphono vs smartphone.

Con questa sequenza a me sta andando!!

Ho provato a smanettare e resettare il tutto facendo le procedure in modo diverso...risultato negativo!!! Le chiamate cadono e talvolta la priorità di collegamento inibisce la comunicazione tra navi vs smartphone quindi distogliendo le app on line (che hanno per forza di cose bisogno dello smartphone.

CONTATTI My drive.....ho capito solo adesso che per contatti intende quei contatti di rubrica personale che hanno nei campi di compilazione gli indirizzi.

Tipo MAMMA non metto l'indirizzo dove abita perchè già lo so..... insomma sembrava una caz@@ata ma in fondo ci ho perso tempo!! Funzione STUPENDA!!! Peccato che per le chiamate non si interfaccia il navi con la rubrica (o almeno io non ho capito se può farlo) bensì sfrutta le funzionalità di google assistant e siri...chiaro che in caso di assenza di internet (linea o roaming extra UE) queste funzionalità non le avremo.

ORa sto studiando i percorsi e il carimento dei file GPX Spero di essere stato utile
Danielz77 non è in linea   Rispondi quotando
Vecchio 25-02-2020, 12:01   #16
gersandro
infante Mukkista
 
Registrato dal: 11 Dec 2017
ubicazione: Collebeato
predefinito

Ciao l'accoppiamento navi con smartphone lo hai fatto tramite app MyDrive ? A me succede che le chiamate in entrata dopo alcuni secondi si interrompono, mentre quelle in uscita non creano problemi di durata.
gersandro non è in linea   Rispondi quotando
Vecchio 25-02-2020, 15:44   #17
luca.gi
Mukkista doc
 
L'avatar di luca.gi
 
Registrato dal: 11 Jul 2002
ubicazione: Torino
predefinito

l'accoppiamento tra navi e iPhone X lo faccio anche passando da Mydrive...ma mi da sempre dei problemi. Spesso Mydrive non lo riconosce...altre volte sì. A caso,
E quando lo riconosce poi il collegamento al navi, per notifiche e identificativo chiamata, funziona e non funziona...il più delle volte NON funziona.
Non capisco se il pb sia del TT, del iPhone X o proprio della connessione BT tra i device che fa schifo!!???
__________________
GS ADV LC 2014 - ex MTS 1200 Touring '12 -
luca.gi non è in linea   Rispondi quotando
Vecchio 25-02-2020, 19:50   #18
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

Il problema è sicuramente del tomtom perché anche il mio si comportava allo stesso modo...iPhone 6s


Inviato dal mio iPad utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 25-02-2020, 20:29   #19
Manera
Mukkista
 
L'avatar di Manera
 
Registrato dal: 08 Jun 2013
ubicazione: Lugo (Ravenna)
predefinito

venduto dalla disperazione tomtom500 e interfone tour cellularline, solo problemi su problemi per 2 mesi tra telefonate centri assistenza, mi passavano sempre Egitto, e ripetere sempre gli stessi problemi per 10 volte , niente esasperato l'ho venduto dopo 2 mesi rimettendoci 125 euro, mai piu nella mia vita navigatori e prodotti cellularline
__________________
R1250R,S1000XR RacingRed, ex Multistrada 1200, ex Speed triple ABS... e tante altre
Manera non è in linea   Rispondi quotando
Vecchio 25-02-2020, 21:36   #20
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

Beh...a me è bastato tornare al vecchio Rider che va una bomba ancora e non lo mollo se non mi molla prima lui!


Inviato dal mio iPad utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 08-08-2020, 18:28   #21
toscolento
Pivello Mukkista
 
Registrato dal: 09 Aug 2013
ubicazione: roma
predefinito

a chi ha il 550 e iphone aggiornato
con gli ultimi aggiornamenti di iphone il 550 non connette più tutto quello che pubblicizza
in pratica funziono solo da navigatore
recuperando un iphone 6 con aggiornamento 10 . qualcosa funziona tutto
contattati hanno ammesso il problema ,lo sanno da mesi e mesi , e faranno del tutto per risolvere il problema ...ma vaffan..lo
toscolento non è in linea   Rispondi quotando
Vecchio 08-08-2020, 23:16   #22
bianchige
Pivello Mukkista
 
L'avatar di bianchige
 
Registrato dal: 26 Jul 2015
ubicazione: Nella bassa... tra Lodi e Crema
predefinito

E' quasi un anno che dicono che risolveranno ma non hanno mai rilasciato aggiornamenti né di MyDrive né del firmware del navigatore... semplicemente se ne sbattono.. dopo un anno non credo proprio ci lavoreranno sopra.. credo che essendo diventati Cinesi seguiranno solo Android e nuovo sistema Huawei ... con buona pace del melafonino!!!
o forse sarà il covid???

lamps
__________________
BMW R1200GS ADV MY16 - R1200GS MY10
Yamaha Fazer-Honda Transalp-Honda CB650

Nulla è per caso!
bianchige non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 04:58.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP-2