Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori TOMTOM


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 24-06-2020, 18:19   #1
strangers68
Pivello Mukkista
 
Registrato dal: 27 Jul 2018
ubicazione: San Giovanni in Persiceto
predefinito Tomtom rider 500 e funzione intercom

Buonasera a tutti, finalmente dopo alcuni mesi di stop forzato sono riuscito a fare il primo giro in moto con la mia compagna e il Tomtom rider 500 associato a interfoni Midland Btx1. Vengo al dunque, avevo già provato il Tomtom in solitaria e nessun problema. Il problema nasce quando anche la mia compagna accende il suo interfono e iniziamo a comunicare tra di noi con la funzione intercom, all’inizio il navi continua a darmi indicazioni e poi a un certo punto non parla più! Dove sbaglio? Devo collegare via BT anche il suo interfono al TT? Altre impostazioni non ne trovo, sto diventando matto in quanto non vorrei girare in coppia con il suo interfono spento! Grazie in anticipo dei suggerimenti

Pubblicità

strangers68 non è in linea   Rispondi quotando
Vecchio 29-06-2020, 00:36   #2
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito Tomtom rider 500 e funzione intercom

No, devi cambiare interfono perché quello non va bene, tuo stesso problema ma con BTX 2, devi comprarne uno con 2 canali separati, come ad esempio BTX PRO, altrimenti avrai sempre questo problema...è colpa del tomtom, se leggi l’accoppiamento nelle istruzioni lo capisci...


Inviato dal mio iPad utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 29-06-2020, 18:30   #3
strangers68
Pivello Mukkista
 
Registrato dal: 27 Jul 2018
ubicazione: San Giovanni in Persiceto
predefinito

Ciao, ho il BTX1 PRO, ha due canali uno mono e uno stereo, ho provato di accoppiare il navi sia al canale stereo che a quello mono ma mi da lo stesso problema. Tra l'altro se durante la navigazione faccio accendere l'interfono alla mia compagna all'inizio funziona bene, cioè mi interrompe la funzione intercom per comunicarmi il tragitto, poi dopo un pò smette di darmi indicazioni.... sto andando fuori di testa
strangers68 non è in linea   Rispondi quotando
Vecchio 29-06-2020, 18:52   #4
Belavecio
Mukkista doc
 
L'avatar di Belavecio
 
Registrato dal: 22 Sep 2012
ubicazione: Taglio di Po "Delta del Po"
predefinito

Mandate una mail al centro midland Italia..sono di una competenza e gentilezza squisita,se possono vi risolvono il problema.
Belavecio non è in linea   Rispondi quotando
Vecchio 29-06-2020, 18:56   #5
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

Starno...quello dovrebbe andare bene! Prova a contattare direttamente Midland e spiega il problema, sono molto disponibili!


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 29-06-2020, 19:34   #6
strangers68
Pivello Mukkista
 
Registrato dal: 27 Jul 2018
ubicazione: San Giovanni in Persiceto
predefinito

Grazie, a questo punto proverò a far così.....speriamo di risolvere perché non vorrei cambiare ne’ modello di interfono e nemmeno il Tomtom che ho appena acquistato.
strangers68 non è in linea   Rispondi quotando
Vecchio 18-09-2020, 13:55   #7
strangers68
Pivello Mukkista
 
Registrato dal: 27 Jul 2018
ubicazione: San Giovanni in Persiceto
predefinito

Basta ci rinuncio, ora vendo tutto. Non è possibile che faccio un viaggio in 2 e il TT dopo un po' decide che non mi parla più. Ho seguito i consigli dell'assistenza MIdland ma continua a non funzionare.
strangers68 non è in linea   Rispondi quotando
Vecchio 18-09-2020, 14:17   #8
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

E ti compri un bel Rider 2013 che funziona ancora da dio!!!
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 18-09-2020, 17:45   #9
strangers68
Pivello Mukkista
 
Registrato dal: 27 Jul 2018
ubicazione: San Giovanni in Persiceto
predefinito

Guarda a questo punto sarei intenzionato a provare col navigator V ma ho paura di trovarmi nelle stesse condizioni........
strangers68 non è in linea   Rispondi quotando
Vecchio 18-09-2020, 17:46   #10
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito




Inviato dal mio iPhone utilizzando Tapatalk
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 19-09-2020, 13:46   #11
strangers68
Pivello Mukkista
 
Registrato dal: 27 Jul 2018
ubicazione: San Giovanni in Persiceto
predefinito

Quindi tu cosa consiglieresti?
strangers68 non è in linea   Rispondi quotando
Vecchio 19-09-2020, 14:26   #12
strommino
Mukkista doc
 
L'avatar di strommino
 
Registrato dal: 19 Feb 2013
ubicazione: Sulla mia moto appena mi è possibile!!!
predefinito

Guarda, anch’io ho comprato il 550 quando ci fu il problema dei satelliti, dove non si aggiornava più l'ora, ho dovuto comprare anche un nuovo interfono doppio canale, compatibile con tomtom per non avere i problemi che si descrivono in vari post come questo, non ne sono mai rimasto soddisfatto fino in fondo, per fortuna, qualcuno molto bravo in queste cose, ha trovato il sistema di rimettere a posto l'ora dei vecchi tomtom, dopo di che ha provveduto direttamente tomtom, (forse volevano far acquistare i nuovi dispositivi e, non avevano voglia rimettere a posto i vecchi, poi magari hanno visto che un privato aveva risolto il problema, allora ha dovuto rilasciare un nuovo firmware funzionate e che risolve il problema dei vecchi)dopo il rilascio del nuovo firmware, io sono felicemente tornato al mio vecchio Rider 2013, adesso me lo aggiorno da solo anche con le mappe recentissime, nonostante tomtom non rilasci più aggiornamenti mappe per questo dispositivo, il sistema c’è! Adesso viaggio tranquillo e con tutto funzionante, mai una disconnessione...mai passato a garmin perché per i miei gusti troppo macchinoso da gestire, ho sempre preferito tomtom per la sua semplicità! Non posso certo consigliarti di prendere un vecchio dispositivo...ma tant'è...
__________________
Suzuki V-Strom 650, R1200GS 2007, R1200GS LC TRIPLE BLACK, R1200GS ADV E FELICISSIMO DEL DOWNGRADE
strommino non è in linea   Rispondi quotando
Vecchio 19-09-2020, 16:12   #13
giacomarko
Pivello Mukkista
 
L'avatar di giacomarko
 
Registrato dal: 05 Jun 2015
ubicazione: Milano
predefinito

Leggo di un sacco di utenti che si lamentano del BMW Nav (io ho il V) io non ho mai trovato tutte queste difficoltà,

La mia configurazione è la seguente:

Cellulare huawei collegato via BT al Nav V sia come cellulare che come Connect per le info traffic, e collegato contemporaneamente al BTT Midland per parlare con il gruppo via internet,

Nav V collegato all'interfono driver (una coppia di ExcelVan da 80€ la coppia... pura cinesata) in modalità telefono/multimediale/info navigazione

Ovviamente gli interfoni sono 2 e sono collegati con quello del passeggero.

Questo il normale uso/configurazione:
Se in coppia, tra me e il passeggero è la connessione principale,
quando premo il PTT, mi sconnette dal passeggero e mi collega al gruppo, e alla fine della conversazione dopo 15 sec, mi riconnette al passeggero (il tutto segnalato da bip bitonali) unico svantaggio è mia moglie che mi lavora ai fianchi perché non gli rispondo
Telefonata in arrivo, sconnette il passeggero e lo riconnette al termine,
Le istruzioni percorso, se in coppia le disattivo... altrimenti tra mia moglie che parla, il gruppo che interviene e il Nav che mi dice svolta a dx svolta a sx.. non ci capisco più una cippa e rischio di sdraiarmi

Premetto che non ho attiva la funzione di chiamata telefonica vocale, primo perché di principio non mi piace parlare ad un telefono, e poi perché quando sono in moto, è già tanto che rispondo... mai e poi mai mi metterei a chiamare

Oltre a questo per un mezzo dal 2013 in su c'è anche la rotella joistik per comandare il tutto... Nav V o VI tutta la vita

Per me è il top

M

Inviato dal mio BLA-L09 utilizzando Tapatalk
__________________
ieri: DKW 125; Honda 600 XL enduro; Ducati scrambler 450; BMW F 650ST
oggi:BMW R 1200 GS
giacomarko non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 01:38.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP