Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > 4 e 6 cilindri Frontemarcia > K1300S - K1200S


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 25-12-2020, 13:01   #1
Viggen
Mukkista doc
 
L'avatar di Viggen
 
Registrato dal: 12 Aug 2005
ubicazione: Dolomiti (BL)
predefinito Rimette su strada K1200S fermo da anni.

Ciao ragazzi, dopo almeno 4 anni senza moto, volevo rimettere in funzione la K1200S del 2004 di mio fratello, per usarla io. È ferma da almeno 4 anni. Sui mezzi a 2-4-6 ruote ed anche galleggianti so fare praticamente tutto, quindi mi piacerebbe arrangiarmi per quanto possibile.
La moto ha subito un pesante incidente 4-6 anni fa e gli avevo cambiato tutto l'avantreno, il monobraccio posteriore ed altre cose, ma le carene erano state riparate e verniciate malissimo da un mio amico.
Vorrei cambiarle con quelle che si trovano online.
A livello meccanico ci sono due problemi: rumorosità in avviamento dalla catena di distribuzione ed ABS che va in tilt insieme al tachimetro che va a zero...
Per il primo penso ci sia un richiamo, ma se potessi arrangiarmi eviterei di portare la moto fino a concessionario più vicino, che è molto lontano.
Per il secondo, penso ci sia un problema di cablaggio, perché muovendo il filo nella zona centrale della moto, sembra andare e non andare...
Poi saranno da cambiare tutti i liquidi, ma per quello non c'è problema (ho il manuale di officina).
La moto ha un valore esiguo essendo del 2004, ma ha pochissimi km, non mi interessa rimetterla in sesto con costosi pezzi originali, ma renderla sicura e utilizzabile...



Inviato dal mio moto g(8) power utilizzando Tapatalk

Pubblicità


Ultima modifica di Viggen; 25-12-2020 a 13:12
Viggen non è in linea   Rispondi quotando
Vecchio 25-12-2020, 17:19   #2
Lario
Mukkista in erba
 
L'avatar di Lario
 
Registrato dal: 20 Sep 2015
ubicazione: Como
predefinito

mi sembri determinato, ce la farai !!!
Per il rumore della distribuzione, sul K è normale. Non ho avuto il 1200, ma se cerchi nel forum troverai vari post dove si parla di richiami, polmoncini, tendicatena, etc. Avrai una gran moto a lavoro finito
__________________
Vivere, vivere, è restare sempre al vento e sorridere dei guai
Lario non è in linea   Rispondi quotando
Vecchio 25-12-2020, 17:32   #3
bobo1978
Mukkista doc
 
L'avatar di bobo1978
 
Registrato dal: 21 Feb 2011
ubicazione: Clastidium
predefinito

C’Era il richiamo x l’antiscavallo della catena di distribuzione
Comunque in avviamento é rumorosa
Credo sia la campana frizione
Secondo me oltre ai liquidi occorrerà cambiare l’OR della coppia conica..però se non perde
Per quanto riguarda l’ABS...potrebbe semplicemente essere la batteria a terra
Siccome ha il modulatore,se va giù la batteria l’abs non funziona
Occhio a quando parti che non frena.

Comunque si è Assolutamente una moto da rimettere in strada
__________________
Può accompagnare solo
bobo1978 non è in linea   Rispondi quotando
Vecchio 25-12-2020, 18:12   #4
Wotan
Mukkista logorroico!
 
L'avatar di Wotan
 
Registrato dal: 25 Aug 2004
ubicazione: Roma
predefinito

Tachimetro in tilt con ABS, direi sensore ruota fonica (mi pare anteriore) o relativo cablaggio.
Catena rumorosa è più o meno la norma con il tendicatena meccanico, con quello idraulico è raro che avvenga, di solito solo dopo un lungo stop.
__________________
Claudio Angeletti
L'arte della sicurezza in moto
Wotan non è in linea   Rispondi quotando
Vecchio 25-12-2020, 21:51   #5
Viggen
Mukkista doc
 
L'avatar di Viggen
 
Registrato dal: 12 Aug 2005
ubicazione: Dolomiti (BL)
predefinito

Per quanto riguarda l'ABS, allora sono caduto proprio per quel maledetto, dopo aver cambiato batteria, sensore ruota fonica e sostituito liquido dei freni. Il sistema era andato in avaria (solito tachimetro che andava a zero e spia accesa) nonostante "conoscessi la bestia" la frenata era diventata così difficile da modulare che nel rientrare da un sorpasso mi si era bloccato e chiuso l'anteriore. Con il mio solito c..o neanche un graffio, ma moto sfasciata. Comunque sto tachimetro che va a zero mi fa propendere più per un difetto di cablaggio, a meno che il tachimetro non preda il segnale dalla centralina dell'ABS. In realtà il tachimetro prende dalla posteriore, se non sbaglio.

Inviato dal mio moto g(8) power utilizzando Tapatalk
Viggen non è in linea   Rispondi quotando
Vecchio 25-12-2020, 22:26   #6
Freddie72
Mukkista
 
L'avatar di Freddie72
 
Registrato dal: 16 Oct 2015
ubicazione: Roma
predefinito

Il 1200 è una moto strepitosa...fai benissimo a rimetterla su strada, poi magari col tempo ti dedicherai anche alle finiture.
Gran bel progetto il tuo.

Per la catena sul 1200 è normale sia rumorosa in avvio. Quando farai la distribuzione ti farai mettere il kit completo del 1300 e il problema sarà risolto del tutto.

Mi raccomando tienici aggiornati
__________________
K1300S my 2010

...my make up may be flaking but my smile still stays on...
Freddie72 non è in linea   Rispondi quotando
Vecchio 26-12-2020, 18:59   #7
TAG
Mukkista doc
 
L'avatar di TAG
 
Registrato dal: 07 Oct 2007
ubicazione: modena
predefinito

per la catena ci sono stati due interventi, il primo è il tendicatena idraulico (ha una piccolo serbatoio sopra, costo sui 110 euro), il secondo è l'installazione di un carterino intorno al pignone (non ho idea della cifra, era un richiamo da verificare se fatto anche sulla tua), che dovrebbe impedire eventuali scavallamenti catena

per il contakm che azzera potrebbe essere un contatto del connettore a pettine sotto il blocco chiave (potrebbe... sulla mia era successo anche se dava sintomi diversi)

per la spia ABS è invece una situazione più delciata, visto che il tuo modello dovrebbe montare anche il servo...

potrebbe venire da sensore ruota fonica (e sarebbe un bel colpo visto che non costano eccessivamente), dai contatti comandi freno (da disossidare) ... ma se non sono quelli c'è da revisionare l'abs, e la cifra sale
__________________
k1200GT-'06-100.000 km+r1200GS-'06 - 70.000 km+Burgman650-'03
TAG non è in linea   Rispondi quotando
Vecchio 02-01-2021, 16:07   #8
andrew1
Mukkista doc
 
L'avatar di andrew1
 
Registrato dal: 01 Feb 2007
ubicazione: FriulElikaGiulia
predefinito

In questo periodo faccio il lavoro contrario, ovvero smonto la moto per la manutenzione annuale, pulizia corpi farfallati, airbox, filtro aria, e forse quest'anno la sostituzione candele.

Circa la distribuzione, suggerisco l'applicazione del "polmoncino", se non lo ha già, questo è un must, io l'ho messo a 2kkm, ed ora ad oltre 70kkm non ho mai più sentito il famoso "rattle" all'avviamento.

Per il sensore dell'odometro e dell'abs inizierei con il smontarlo e pulirlo per bene.
Se hai un generatore di segnali ad onda quadra, potresti collegarlo al suo posto in modo da diagnosticare dov'è il problema.

Eventualmente controlla anche in prox sterzo dove passano tutti i fili: mi ricordo di alcuni casi nei quali a causa del cablaggio troppo corto, si lacerava qualche filo (non ultimo quello dell'EWS).

Fra i richiami importanti, c'è stato quello della bielletta del paralever, l'originale non aveva il cuscinetto protetto ed in alcuni casi si bloccava o addirittura faceva criccare la bielletta stessa, e la flangia della ruota posteriore.
Quella nuova mi da meno sicurezza della vecchia ... e per questo ho il vizio di controllarla ogni mese ...

Suggerisco anche di sostituire i connettori in plastica della benzina con quelli metallici.
__________________
K1.2R con polmoncino, antiscavalco e flangia in Fe, ma senza spugnetta.
andrew1 non è in linea   Rispondi quotando
Vecchio 05-01-2021, 23:38   #9
Viggen
Mukkista doc
 
L'avatar di Viggen
 
Registrato dal: 12 Aug 2005
ubicazione: Dolomiti (BL)
predefinito

Grazie ragazzi di tutti i consigli! Mi scuso della tardiva risposta, ma ho passato gli ultimi giorni a bordo di una pala gommata a sgomberare neve. Non vedo l'ora di cominciare. Richiami ne ha fatti un paio. Niente alla distribuzione. Niente al paralever. Ha avuto il problema all'Ews. Quello sì.
Connettori benza già sostituiti

Inviato dal mio moto g(8) power utilizzando Tapatalk
Viggen non è in linea   Rispondi quotando
Vecchio 17-01-2021, 20:51   #10
andrew1
Mukkista doc
 
L'avatar di andrew1
 
Registrato dal: 01 Feb 2007
ubicazione: FriulElikaGiulia
predefinito

Nelle ultime versioni del software del GS911 c'è la possibilità di eliminare l'EWS, cosa che ho fatto immediatamente.
__________________
K1.2R con polmoncino, antiscavalco e flangia in Fe, ma senza spugnetta.
andrew1 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 19:51.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2021, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP