Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R1100S - R1200S


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 13-02-2019, 23:01   #1
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
Question minimo irregolare r1100s

Buonasera a tutti, qualcuno mi sa dire come interferisce il cavalletto laterale sul minimo del motore?
La mia esse ha da sempre il minimo irregolare (tende ad abbassarsi dopo pochi secondi che gira intorno i 1100 giri a volte fino a spengersi....), ora ho notato che a freddo (e lo fa sempre) anche se a folle quando chiudo il cavalletto laterale il motore se è al minimo si spenge!!!! e se la tengo accelerata perde qualche colpo.... La cosa mi sembra piuttosto strana......ho provato più volte, lo fa sempre, ma solo a motore freddo, se ripeto la manovra a caldo non lo fa....
?????
Quindi volevo capire in che modo la sicurezza che si trova sul cavalletto laterale
spenge il motore quando si innesta la marcia...
Consigli e suggerimenti?

Pubblicità

afulvio non è in linea   Rispondi quotando
Vecchio 13-02-2019, 23:41   #2
maurodami
Mukkista doc
 
L'avatar di maurodami
 
Registrato dal: 21 Sep 2007
ubicazione: ai piedi dell'Etna (tra Taormina e Catania)
predefinito

Sul cavalletto laterale c'è montato un interruttore "rotativo" che interrompe la corrente, se di ingrana una marcia.
Non c'è nessuna correlazione con il regime del minimo.

Inviato dal mio SM-A520F utilizzando Tapatalk
__________________
Maurizio
BMW R1150GS (06/2002)
BMW R45/2 (03/1983)

Ultima modifica di maurodami; 14-02-2019 a 13:47
maurodami non è in linea   Rispondi quotando
Vecchio 13-02-2019, 23:54   #3
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

Infatti,...... però succede, non con il cavalletto laterale aperto, ma al momento che richiudendolo il cavalletto arriva a fondo corsa... Per me è un mistero...
afulvio non è in linea   Rispondi quotando
Vecchio 14-02-2019, 06:01   #4
slodigia
Pivello Mukkista
 
L'avatar di slodigia
 
Registrato dal: 20 Sep 2014
ubicazione: nerviano
predefinito

Fondo corsa aperto cioè giù sull asfalto o fondo corsa su cioè chiuso?
Stefano

Sent from my G8341 using Tapatalk
__________________
slodigia
____________
R 1200S -- EXC-F 400 - R1 - TTe600
slodigia non è in linea   Rispondi quotando
Vecchio 14-02-2019, 08:30   #5
vm5
Pivello Mukkista
 
L'avatar di vm5
 
Registrato dal: 14 Mar 2010
ubicazione: padova
predefinito

Hai le valvole da registrare, secondo me.
vm5 non è in linea   Rispondi quotando
Vecchio 14-02-2019, 08:43   #6
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

Fondo corsa,... cavalletto chiuso,... Io accendo la moto sul centrale chiaramente in folle, con il motore al minimo (1100giri), apro il cavalletto laterale tutto normale, quando lo richiudo la moto si spenge....... SOLO A MOTORE FREDDO!!!......
afulvio non è in linea   Rispondi quotando
Vecchio 14-02-2019, 11:15   #7
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

non ho idea se nel tuo modello c'è elettricamente la versione cavalletto laterale/selettore marcia. Se non dovesse esserci, il laterale interrompe direttamente l'alimentazione al relè della pompa benzina (ho sbirciato velocemente un paio di schemi e non so se quanto ho visto combacia con il tuo modello)
Se così fosse, l'interruttore cavalletto potrebbe essere difettoso. E forse lo fa solo a freddo perchè a caldo la temperatura e le vibrazioni lo fanno resuscitare...
Forse....
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 14-02-2019, 12:51   #8
luigiface
Mukkista
 
L'avatar di luigiface
 
Registrato dal: 16 Jan 2008
ubicazione: Catania
predefinito

Lo fa anche la mia 1150gs, quando chiudo il cavalletto a freddo perde un colpo. Io però tengo il manettino dell'accelatore per farla stare su di giri e non si spegne.
Sarà lo switch del cavalletto che commuta in ritardo, forse basta una spruzzata di pulisci contatti, sperando che in parte penetri all'interno del l'interruttore

Inviato dal mio FIG-LX1 utilizzando Tapatalk
luigiface non è in linea   Rispondi quotando
Vecchio 15-02-2019, 17:28   #9
BoxeroneS
infante Mukkista
 
L'avatar di BoxeroneS
 
Registrato dal: 26 Jan 2019
ubicazione: Bentivoglio
predefinito

Non ci dovrebbe essere correlazione tra temperatura motore e l'interruttore di sicurezza del cavalletto laterale, puoi provare ad azionarlo scollegando la clip ed utilizzando uno spezzone di cavo per vedere se è difettoso. Io farei un controllino alla tolleranza gioco valvole, sarebbe interessante capire se è solo un cilindro che tende a spegnersi o se lo fanno entrambi, potrebbe aiutare la diagnosi. La tua è a doppia candela?
BoxeroneS non è in linea   Rispondi quotando
Vecchio 18-02-2019, 22:04   #10
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

eccomi, ....la mia è a una sola candela per cilindro, anche io ho pensato ad un difetto dell'interruttore e volevo provare a bypassarlo escludendolo, solo che allo spinotto arrivano 3 fili (rosso, bianco, e marrone) e la cosa mi spiazza in quanto immaginavo che fosse un interruttore on/off e quindi immaginavo di avere solo 2 fili........
Interessante il consiglio sul gioco valvole....è la seconda persona che me lo consiglia.....sinceramente non capisco quale sia la correlazione.....provo a verificare...
afulvio non è in linea   Rispondi quotando
Vecchio 19-02-2019, 07:38   #11
maurodami
Mukkista doc
 
L'avatar di maurodami
 
Registrato dal: 21 Sep 2007
ubicazione: ai piedi dell'Etna (tra Taormina e Catania)
predefinito

Controlla i cavi con un tester e se, come credo, non trovi tensione misurando tra due cavi per volta, li puoi unire.

Inviato dal mio SM-A520F utilizzando Tapatalk
__________________
Maurizio
BMW R1150GS (06/2002)
BMW R45/2 (03/1983)

Ultima modifica di maurodami; 19-02-2019 a 14:52
maurodami non è in linea   Rispondi quotando
Vecchio 19-02-2019, 12:27   #12
BoxeroneS
infante Mukkista
 
L'avatar di BoxeroneS
 
Registrato dal: 26 Jan 2019
ubicazione: Bentivoglio
predefinito

Quote:
Originariamente inviata da afulvio Visualizza il messaggio
Interessante il consiglio sul gioco valvole....è la seconda persona che me lo consiglia.....sinceramente non capisco quale sia la correlazione.....provo a verificare...
Il gioco valvole a freddo serve regolarlo correttamente perchè quando il motore poi si scalda, a causa della dilatazione termica dei componenti questo gioco si annulla garantendo il funzionamento ottimale delle valvole. Se questo fosse mal regolato, troppo scarso o eccessivo, si altererebbe il corretto "tempismo" e tenuta delle valvole causando bruciature, impuntamenti, rumorosità e irregolarità a determinati regimi di funzionamento, perciò anche il minimo. Sei riuscito a verificare se il problema affligge entrambi i cilindri? Lo stato delle candele qual'è?
__________________
Alberto
BMW R1100S - TS 2003

Ultima modifica di BoxeroneS; 19-02-2019 a 12:28 Motivo: errori di italiano
BoxeroneS non è in linea   Rispondi quotando
Vecchio 19-02-2019, 22:29   #13
vm5
Pivello Mukkista
 
L'avatar di vm5
 
Registrato dal: 14 Mar 2010
ubicazione: padova
predefinito

L'argomento dilatazioni è un po' controverso e dipende dai materiali usati.
Il realta' dilata molto di piu' l'alluminio di cui è composta la testa rispetto all'acciaio degli altri componenti, valvole in primis.
Per questo, una valvola impuntata con poco gioco, che lascia trafilare i gas e peggiora l'avviamento a freddo, tende poi a sistemarsi con il motore in temperatura .
Finisce per bruciarsi perche', a son di sfiatare ad ogni accensione a freddo , si danneggia, oppure è cosi' tanto "impuntata" che nemmeno la dilatazione della testa riesce a dare un po' di gioco.
vm5 non è in linea   Rispondi quotando
Vecchio 19-02-2019, 22:44   #14
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

.....come funziona e perché esiste il gioco delle valvole è chiaro,.....mi chiedevo come questo possa interferire sullo spengimento del motore alla chiusura del cavalletto laterale.....proverò ad escludere il sensore sul cavalletto e vedere se il problema del minimo irregolare migliora.....
afulvio non è in linea   Rispondi quotando
Vecchio 19-02-2019, 23:32   #15
BoxeroneS
infante Mukkista
 
L'avatar di BoxeroneS
 
Registrato dal: 26 Jan 2019
ubicazione: Bentivoglio
predefinito

Quote:
Originariamente inviata da afulvio Visualizza il messaggio
mi chiedevo come questo possa interferire sullo spengimento del motore alla chiusura del cavalletto laterale
Il gioco valvole assolutamente in niente.

Quote:
Originariamente inviata da afulvio Visualizza il messaggio
proverò ad escludere il sensore sul cavalletto e vedere se il problema del minimo irregolare migliora
Questa mi sembra un ottima idea, io proverei a verificare in quali dei 3 fili arriva tensione ed escludi il sensore cavalletto simulandone la chiusura o l'apertura...tuttavia continuo a pensare che il problema derivi da altri fattori.
__________________
Alberto
BMW R1100S - TS 2003
BoxeroneS non è in linea   Rispondi quotando
Vecchio 21-02-2019, 11:18   #16
astenuto
infante Mukkista
 
Registrato dal: 29 Oct 2018
ubicazione: Bergamo
predefinito

e se ci fosse un cavo spelato che va a massa mentre muovi il cavalletto?
astenuto non è in linea   Rispondi quotando
Vecchio 22-02-2019, 00:35   #17
BoxeroneS
infante Mukkista
 
L'avatar di BoxeroneS
 
Registrato dal: 26 Jan 2019
ubicazione: Bentivoglio
predefinito

Plausibile ma piuttosto remota come possibilità, in ogni caso si dovrebbe vedere ispezionando bene il cavo se presenta punti scoperti
__________________
Alberto
BMW R1100S - TS 2003
BoxeroneS non è in linea   Rispondi quotando
Vecchio 06-03-2019, 23:11   #18
BoxeroneS
infante Mukkista
 
L'avatar di BoxeroneS
 
Registrato dal: 26 Jan 2019
ubicazione: Bentivoglio
predefinito

@afulvio ne sei poi venuto a capo?
__________________
Alberto
BMW R1100S - TS 2003
BoxeroneS non è in linea   Rispondi quotando
Vecchio 17-04-2019, 12:17   #19
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

Arieccomi.......
purtroppo non ho molto tempo libero e continuo a camminare cosi......del resto è da tanti anni che la "sopporto" con i suoi difetti,.....cmq ho smontato le carene e la uso così in modo da velocizzare gli interventi all'impianto elettrico,....nel cercare di individuare lo spinotto del cavalletto laterale e così isolarlo, mi sono accorto che mi manca il cipollotto di codifica della motronic (non sapevo manco che esistesse) ho letto in vecchi forum che la mia (1100s del 99 monocandela) dovrebbe montare quello giallo e ora l'ho sostituito con un ponticello tra i contatti 2 e 6, resettato la centralina, controllato i corpi con il vacuometro, provata......a me sembra addirittura peggiorata:minimo a 900 giri, e buco enorme tra 2000 e 3000 giri (non si riesce a tenerla a folle a 2500 giri).....
In bmw mi hanno detto che quel cipollotto non va montato e che esce dalla casa senza......???
qualcuno sa dirmi se la sua ce l'ha? e se si di che colore è?
.......grazie....
afulvio non è in linea   Rispondi quotando
Vecchio 17-04-2019, 13:06   #20
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

hai letto nelle VAQ? c'è una tabella, dipende dal tipo di centralina (2.2 o 2.4) e se hai o meno il catalizzatore, sulla tua potrebbe non essere previsto...

http://vaqdellelica.altervista.org/v...toCodifica.pdf
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 17-04-2019, 14:19   #21
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

si, ho letto, proprio li dice che la r1100s monta la motronic 2.4 e il cipollotto giallo.......così mi sembra di aver capito leggendo la pagina 4......
afulvio non è in linea   Rispondi quotando
Vecchio 19-04-2019, 23:13   #22
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

Un aggiornamento,
ho individuato i contatti del cavalletto laterale e ponticellando il marrone e il bianco simulo la chiusura del cavalletto laterale.
Ora chiaramente la moto non si spenge più alla chiusura del cavalletto laterale, ....ma il problema del minimo che oscilla tra i 1100 giri e i 900 giri rimane, inoltre anche tenere il motore a 2500 giri in folle è impossibile, scende (con il gas costante) anche fino a 1500 giri per poi risalire su.....lo fa a caldo, sembrerebbe una difficoltà a gestire la carburazione....
non sono ancora riuscito a capire se la moto deve montare il cipollotto di codifica motronic, in BMW mi hanno detto di no, però sul pdf delle VAG leggo che devo montare il cipollotto giallo.....nessuno sa dirmi se lo monta?
Si trova nella scatola portafusibili di sinistra ed è l'ultimo in avanti.....purtroppo per vederlo bisogna smontare la carena.......
afulvio non è in linea   Rispondi quotando
Vecchio 19-04-2019, 23:45   #23
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

solo per darti modo di un confronto sperando di non crearti ulteriori dubbi.
La mia è 1150gs, twin spark e catalizzatore, centralina 2.4 (ma forse il P/N potrebbe differire dalla tua per altri motivi oltre ad avere mappature di gestione motore differenti), non monto nessun cipollotto, e se in BMW ti hanno detto che la tua non lo monta io sarei portato a credergli. (una telefonata ad altro centro BMW potrebbe funzionare da conferma).
Ti posso dire che avevo in passato una oscillazione del minimo (900/1150) accompagnato da altro problema che non sto a raccontare che potrebbe nel tuo caso non essere attinente.
Alla fine della storia il problema del minimo si è risolto (risolvendo l'altro di problema) con la sostituzione del TPS ( la regolazione fatta in BMW ) , ma fondamentale è anche fare una corretta procedura di allineamento CF (compresa pulizia dei condotti del minimo e della vite di regolazione).
Non conosco il tuo modello e forse la storia del TPS non è pertinente, per il resto credo un tentativo valga la pena, o rifarlo se già tentato.
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 20-04-2019, 22:50   #24
afulvio
infante Mukkista
 
Registrato dal: 19 Oct 2011
ubicazione: roma
predefinito

Ok proverò... a dirla tutta il TPS l'ho verificato con il tester e da i valori prescritti..... Penso che provo a cambiarlo.... ho visto che si trova nuovo della Bosch a circa 60 euro.... Grazie del consiglio ti farò sapere..... Però insisto sul cipollotto...... Senza, la centralina considera la benzina a 92 ottani e quindi ingrassa la carburazione..e la mia moto oltre ai difetti descritti consuma (14 al litro) e sporca di nero i terminali di scarico e la targa.. .
Ho già cambiato il sensore temperatura olio e sonda lambda (che però era usata..)..... Piano piano cambio tutto e troverò la magagna!!
afulvio non è in linea   Rispondi quotando
Vecchio 20-04-2019, 23:04   #25
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Se hai la sonda lambda sei cat. Quindi, imho, solo la centralina gestisce il CO. Nessun cipollotto.
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 04:28.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it