Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > GPS quesiti a carattere generale


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 28-05-2018, 12:49   #1
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
Exclamation Tyre: non carica Google Maps

Da 3 giorni entrando in Tyre ho questo problema.
Mi dice:

Si è verificato un problema. GM non è stata caricata correttamente. Per i dettagli tecnici consulta la console JavaScript.

Per cui non si vede la cartina. Non apre neppure vecchi percorsi salvati.

Ho provato ad aprire il mio Java ma non trovo nulla (anche perché non so cosa cercare). Fatto scansioni varie senza trovare nulla di anomalo (virus, malware, ecc.).

Problema solo mio? Qualche idea?

Pubblicità

__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Vecchio 28-05-2018, 15:16   #2
bainzu
Mukkista
 
L'avatar di bainzu
 
Registrato dal: 17 Jul 2012
ubicazione: al centro della galassia Ichnusa
predefinito

Provato ora e non funzia
bainzu non è in linea   Rispondi quotando
Vecchio 28-05-2018, 17:28   #3
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Problema periodico di tyre. provate a googlare in inglish, sicuramente salterà fuori la soluzione.
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non è in linea   Rispondi quotando
Vecchio 28-05-2018, 18:20   #4
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Ok. Problema loro. Risolveranno
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Vecchio 28-05-2018, 18:58   #5
benkenobi
Mukkista
 
L'avatar di benkenobi
 
Registrato dal: 19 Mar 2014
ubicazione: Veneto
predefinito

capitava la stessa cosa a me i giorni scorsi, reinstallato il software e ha subito ricominciato ad andare, va anche ora.
Non ho idea se possa dipendere dalla API key per disabilitare la chiusura stagionale dei passi, io l'avevo installata.
Ora che ho reinstallato Tyre non l'ho piu' installata e la mappa di Google si carica senza problemi
boh.....

Ultima modifica di benkenobi; 28-05-2018 a 19:02
benkenobi non è in linea   Rispondi quotando
Vecchio 28-05-2018, 20:14   #6
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Avevo proprio quel dubbio. Sulla key. Se in settimana non si riprende reinstallo.
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Vecchio 28-05-2018, 23:24   #7
robertones
Pivello Mukkista
 
L'avatar di robertones
 
Registrato dal: 30 Jan 2015
ubicazione: Modena
predefinito

Allora vi spiego la mia esperienza. Mi è successo lo stesso problema. Io avevo fatto con google la api key e avevo inserito poi il codice in tyre. C'era una procedura da seguire e poi si ricopiava il codice dentro un opzione di tyre. Volevo rifare la procedura e fare un altro codice ma la l'operazione adesso su google è diversa non è più come prima e come l'esempio di Tyre. All'ora ho fatto un esperimento ho cancellato il codice che avevo inserito e è tornato a funzionare. Cioè mi spiego aprite Tyre menu extra poi chiave di google maps quindi cancellate la chiave che avevate inserito in inserisci qui la tua chiave. A me è ripartito tutto. Provate.
robertones non è in linea   Rispondi quotando
Vecchio 29-05-2018, 08:56   #8
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Ecco. Era proprio la prova che volevo fare
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Vecchio 29-05-2018, 09:13   #9
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Fatto. Era quello.
Cancellata la chiave, ripartito tutto. Senza necessità di reinstallare.
Al momento lascio così. Anzi no.
Ho salvato la chiave e l'ho reinserita quando si è aperto correttamente.
Ora va...
Consiglio: salvatevi la chiave in un file Word da ricopiarla al bisogno.
Grazie
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)

Ultima modifica di Paolo Grandi; 29-05-2018 a 09:17
Paolo Grandi non è in linea   Rispondi quotando
Vecchio 29-05-2018, 11:04   #10
bainzu
Mukkista
 
L'avatar di bainzu
 
Registrato dal: 17 Jul 2012
ubicazione: al centro della galassia Ichnusa
predefinito

non l'ho salvata, ma adesso è a pagamento??
bainzu non è in linea   Rispondi quotando
Vecchio 29-05-2018, 17:51   #11
benkenobi
Mukkista
 
L'avatar di benkenobi
 
Registrato dal: 19 Mar 2014
ubicazione: Veneto
predefinito

Paolo ne approfitto e tra qualche giorno ti chiedero' se ti continua a funzionare con la chiave installata
benkenobi non è in linea   Rispondi quotando
Vecchio 01-10-2018, 16:04   #12
Kappa83
Pivello Mukkista
 
L'avatar di Kappa83
 
Registrato dal: 27 Jan 2011
ubicazione: Piacenza
predefinito

buongiorno a tutti.
ho da un pò lo stesso problema, apro tyre e vedo la mappa scura con le scritte for development only e mi esce un popup che dice questa pagina non carica correttamente google maps.
ho provato a seguire le vostre istruzioni, ma cliccando sul menu extra non ho la voce chiave di google maps...
cosa potrei fare?
Kappa83 non è in linea   Rispondi quotando
Vecchio 05-10-2018, 13:47   #13
brag
Mukkista doc
 
L'avatar di brag
 
Registrato dal: 08 Jan 2010
ubicazione: Genzano di Roma
predefinito

A luglio di quest'anno la situazione è cambiata; nel seguente link è spiegato bene:

http://www.gpsvisualizer.com/misc/google_api_keys.html

Ora praticamente bisogna fornire la carta di credito per aprire un conto ed avere la "API key"; Google concede 200$ di credito al mese che, a detta degli "esperti" ed anche di Google, sono più che sufficienti ad un privato per continuare ad utilizzare le mappe per propri progetti .... così ho capito
__________________
05ꓥ ᴉzznꓨ oʇoW ⅋ Ǝ0ϛƖXԀ ɐdsǝΛ ⅋ s06ɹ & sƃ001ɹ & Ɔ˥ʇɹ0021ɹ ʍɯq
https://www.brag.one/
brag ora è in linea   Rispondi quotando
Vecchio 05-10-2018, 14:17   #14
Kappa83
Pivello Mukkista
 
L'avatar di Kappa83
 
Registrato dal: 27 Jan 2011
ubicazione: Piacenza
predefinito

Interessante...ma io come detto non ho nemmeno la possibilita di inserire la mia api key... credo dovrebbe essere tyre a fare cio' per i propri utilizzatori.. boh

Inviato dal mio SM-A510F utilizzando Tapatalk
Kappa83 non è in linea   Rispondi quotando
Vecchio 30-10-2018, 21:08   #15
kumakira
Pivello Mukkista
 
L'avatar di kumakira
 
Registrato dal: 24 Sep 2010
ubicazione: Verbania
predefinito Tyre

Ciao a tutti, è da tre mesi che ho problemi con tyre nel senso che la mappa è cambiata e quando creo un percorso da A a B e poi faccio calcola mi da il percorso più veloce e quindi autostrada. Se vado nelle opzioni e digito no autostrada e no strade a pagamento, non cambia nulla. Praticamente la strada rimane sempre quella e i km e le ore le stesse. ( di solito facendo no autostrada le ore aumentano) Sono anni che uso Tyre e non ho mai avuto problemi, ora succede questo inconveniente. Qualcuno sa darmi spiegazioni ??? Grazie
kumakira non è in linea   Rispondi quotando
Vecchio 30-10-2018, 23:28   #16
ValeChiaru
Mukkista doc
 
L'avatar di ValeChiaru
 
Registrato dal: 23 Dec 2014
ubicazione: Quarrata (PT)
predefinito

Ci sono riportate poco più sopra nei precedenti post; a distanza di mesi non è cambiato niente e la maggior parte si è orientata su altri programmi.
Peccato perché era veramente facile veloce ed intuitivo.
__________________
Un sogno deve rimanere tale anche quando lo realizzi..

Verso l' infinito e oltre!!!
ValeChiaru non è in linea   Rispondi quotando
Vecchio 31-10-2018, 07:34   #17
kumakira
Pivello Mukkista
 
L'avatar di kumakira
 
Registrato dal: 24 Sep 2010
ubicazione: Verbania
predefinito

Scusa Valechiaro ma sopra parlano di key chiavi e che c'entra con il problema che ho io.? Come detto nel post di prima, oltre a essere cambiata la mappa (più brutta) quando faccio un itinerario non mi fa calcolare la strada normale ma solo autostrada anche se vado a spuntare NO AUTOSTRADA E NO STRADE A PAGAMENTO. Sono anni che uso Tyre e quindi so benissimo come funziona. Purtroppo è sorto questo problema che non so come risolverlo. Ho disinstallalo Tyre per poi rimetterlo ma niente. Mi dispiace a non poterlo usare perché era veramente bello ed ora sono dovuto andare su my route. Aiuto..... Consigli......
kumakira non è in linea   Rispondi quotando
Vecchio 31-10-2018, 08:12   #18
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Come già spiegato, forse in altri post, è un bug del nuovo programma. Che al momento non hanno ancora risolto.
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Vecchio 31-10-2018, 08:41   #19
Kappa83
Pivello Mukkista
 
L'avatar di Kappa83
 
Registrato dal: 27 Jan 2011
ubicazione: Piacenza
predefinito

Almeno a te apre le mappe, a me non si collega proprio alle mappe google, come da titolo post. Sto usando mappite.org adesso.
Le mappe google pero con la vista satellite erano le migliori per pianificare anche sterrati.


Inviato dal mio SM-A510F utilizzando Tapatalk
Kappa83 non è in linea   Rispondi quotando
Vecchio 17-12-2018, 08:14   #20
ettore61
Mukkista doc
 
L'avatar di ettore61
 
Registrato dal: 01 Jan 2009
ubicazione: brianza comasca
predefinito

Tyre non mi funziona più.
Anche io avevo messo l'opzione per calcolare il percorso con i passi chiusi e mi
si è incasinato tutto.
l'ho reistallato ma non carica le mappe di Google.
Ho tolto tutto.
__________________
il pensiero senza finalita' e' il vero pensiero ...
ex R1200RT
Africa twin RD03
GS 1200 lC
ettore61 non è in linea   Rispondi quotando
Vecchio 27-02-2019, 14:26   #21
joker
Mukkista
 
L'avatar di joker
 
Registrato dal: 21 Feb 2005
ubicazione: Roma
predefinito

alternative a Tyre?
__________________
R1200R-MY2012
joker non è in linea   Rispondi quotando
Vecchio 26-03-2019, 20:32   #22
Paolo Grandi
Mukkista doc
 
L'avatar di Paolo Grandi
 
Registrato dal: 14 Apr 2005
ubicazione: Castel S. Pietro Terme (BO)
predefinito

Riporto su perchè ho notato una cosa.

Ho sempre evitato di aggiornare Tyre all'ultima versione. Ho ancora la 6.51 del 2018. E continua a funzionare interfacciandosi a Google Maps.
Che continua a sua volta ad aggiornarsi.
La riprova: una settimana fa hanno aperto una nuova strada da noi (un pezzo di Nuova Bazzanese) che puntualmente ritrovo su GM tramite Tyre.

Al momento.
__________________
BMW R1100RT / Kawasaki Ninja ZX10R 2011
...fidati solo di ciò che vedi...(J. McGuinness-23 TT)
Paolo Grandi non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 08:18.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP