noleggio HP ducati

Vai indietro   Quellidellelica Forum BMW moto il piů grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori TOMTOM


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalitŕ di visualizzazione
Vecchio 14-03-2012, 22:51   #1
gigi70
Mukkista doc
 
L'avatar di gigi70
 
Registrato dal: 24 May 2006
ubicazione: Sulla sella di un ADV 1200, meglio di così............
predefinito Basetta con funzione carica navi x TOMTOM Rider2!!!!!!

Ragazzi, me la togliete una curiositŕ voi che avete questo accessorio montato sulla vostra moto?
E' possibile che ogni anno/anno e mezzo devo acquistare detta basetta nuova che quella che ho acquistato precedentemente smette di caricarmi il navi?
Quando lavo la moto, partendo dal presupposto che il navi č impermeabile, non mi pogno il problema di coprire la basetta prima di lavare, adesso proverň a farlo, non riesco a capire da cosa cavolo dipenda...........
Oltretutto in TOMTOM assemblano cosě bene la basetta che non la si riesce assolutamente a smontare per ripararla self made!!!!!!!!!
Mi dite la vostra?

Un saluto, Luigi.

Pubblicitŕ

__________________
Senza moto si può vivere ma senza una moto non puoi dire di aver vissuto......
gigi70 non č in linea   Rispondi quotando
Vecchio 14-03-2012, 23:16   #2
nunzio82
Pivello Mukkista
 
Registrato dal: 10 Oct 2010
ubicazione: forli
predefinito

il mio e montato gia da anni e assolutamente mai nessun problema. Invece questo problema l'ho riscontrato nel rider 1, e mi hanno cambiato la basetta in garanzia x 2 volte.
nunzio82 non č in linea   Rispondi quotando
Vecchio 14-03-2012, 23:16   #3
HG69
Mukkista
 
L'avatar di HG69
 
Registrato dal: 03 Aug 2007
ubicazione: Milano
predefinito

Tranquillo, non sei il solo ..... ne ho cambiata una anche io.
Secondo me sono i contatti a "spillo" della basetta che si ossidano e vanno a farsibenedire.
Peccato, contentissimo per il navigatore, ma potevano studiare un'altra forma di attacco per la ricarica.
__________________
la "T"
HG69 non č in linea   Rispondi quotando
Vecchio 14-03-2012, 23:33   #4
tommasoadv
Mukkista doc
 
L'avatar di tommasoadv
 
Registrato dal: 21 Oct 2011
ubicazione: valdarno (toscana)
predefinito

penso che siano i contatti a spillo....
__________________
R 1200 GS Adventure "2010" - la mukka con gli occhiali -
tommasoadv non č in linea   Rispondi quotando
Vecchio 14-03-2012, 23:48   #5
punto51
Pivello Mukkista
 
Registrato dal: 02 Sep 2009
ubicazione: colleferro (RM)
predefinito

io ho il rider 2 da circa 4 anni sempre la stessa basetta alla quale ho apportato una modifica. aprirla č una vera rottura di xxxxe. il problema sta nel fatto che i contatti a spillo sono isolati male ed aiii me cusano un corto che fa bruciare il fusibile interno. codesto fusibile e di quelli smd saldato sulla basetta interna che io ho sostituito con uno classico in vetro.
punto51 non č in linea   Rispondi quotando
Vecchio 15-03-2012, 11:20   #6
palomo
Mukkista in erba
 
L'avatar di palomo
 
Registrato dal: 17 Apr 2011
ubicazione: toscana-lombardia-toscana lungo la SS 62!
predefinito

a me č successo lo stesso con il tomtom rider 1 (e non sono l'unico a giudicare dalle mille persone con cui ho parlato).
La prima base me l'hanno sostituita in garanzia, ora la garanzia č scaduta da un po' e non posso piů farla sostituire.
Ho provato (come suggerito da qualcuno su questo forum) a creare un supporto ulteriore aggiungendo del velcro a base e rider (a me hanno detto che sono le vibrazioni a danneggiare il contatto tra gli spilli della base ed il tomtom).
Effettivamente, quando attacco il caricatore a moto ferma, la base carica.
Per ovviare al problema in viaggi lunghi, anche se non l'ho ancora testato, pensavo di utilizzare la base che non č fissata alla moto, tenendola nella borsa da serbatoio.
..se esistesse un metodo piů vincente (ma non credo, visto che sono un po' di anni che leggo e rileggo da molti lo stesso problema senza soluzioni) sarei felice di apprenderlo!! :-D
__________________
Dopo anni di F650GS
R1200GS ADV 2011 SmokeGray (Finally!)

IN SUPREMÆ DIGNITATIS
palomo non č in linea   Rispondi quotando
Vecchio 15-03-2012, 17:56   #7
gigi70
Mukkista doc
 
L'avatar di gigi70
 
Registrato dal: 24 May 2006
ubicazione: Sulla sella di un ADV 1200, meglio di così............
predefinito

Quote:
Originariamente inviata da punto51 Visualizza il messaggio
io ho il rider 2 da circa 4 anni sempre la stessa basetta alla quale ho apportato una modifica. aprirla č una vera rottura di xxxxe. il problema sta nel fatto che i contatti a spillo sono isolati male ed aiii me cusano un corto che fa bruciare il fusibile interno. codesto fusibile e di quelli smd saldato sulla basetta interna che io ho sostituito con uno classico in vetro.
Punto, scusa ma adesso lo sai che "mi devi" spiegare come cavolo hai fatto ad aprire la basetta senza sfasciarla, vero?!?!?!?!?!?!?!?!?!?!
Grazie in anticipo, OVVIAMENTE!!!!!!!!!!

Un saluto, Luigi.
__________________
Senza moto si può vivere ma senza una moto non puoi dire di aver vissuto......
gigi70 non č in linea   Rispondi quotando
Vecchio 16-03-2012, 09:48   #8
punto51
Pivello Mukkista
 
Registrato dal: 02 Sep 2009
ubicazione: colleferro (RM)
predefinito

gigi70 appena posso ti faccio un report.
punto51 non č in linea   Rispondi quotando
Vecchio 16-03-2012, 13:47   #9
gigi70
Mukkista doc
 
L'avatar di gigi70
 
Registrato dal: 24 May 2006
ubicazione: Sulla sella di un ADV 1200, meglio di così............
predefinito

Grazie 1000 Punto,
la cosa che piů mi interessa č come si fa a togliere quel cavolo di perno passante parte parte alla base della basetta che fa da cerniera!!!!!!!!
Poi per il resto non penso sia difficile "smembrarla"!!!!!

Un saluto, Luigi.
__________________
Senza moto si può vivere ma senza una moto non puoi dire di aver vissuto......
gigi70 non č in linea   Rispondi quotando
Vecchio 16-03-2012, 15:07   #10
GISTO
Mukkista
 
L'avatar di GISTO
 
Registrato dal: 26 Sep 2009
ubicazione: Costa Etrusca
predefinito

TTR 2 = no problem
__________________
ADV 2007
GISTO non č in linea   Rispondi quotando
Vecchio 16-03-2012, 16:12   #11
punto51
Pivello Mukkista
 
Registrato dal: 02 Sep 2009
ubicazione: colleferro (RM)
predefinito

allora gigi70 i allego le foto della mia bastetta cosi ti rendi conto di come ho tirato fuori il perno


come vedi devi creare 2 piccole asole che ti permettano di far scorrere il perno/cerniera (io ho scalfito la plastica con un cacciavite ben affilato ed arroventato cosi nn corri il rischio che si crepi, la cosa migliore sarebbe un minidrill ) e stato moto duro da far uscire anche per se nn vado errato ed un estremita e zigrinato. dopo aver tolto il perno la basetta esce. guardandola dal didietro trovi 4 torx ma sono quelle con lo spillo, quindi o fai saltare lo spillo come ho fatto io ed usi le torx normali oppure devi usare quelle forate.
una volta aperta ti trovi cosi :


poi la giri e........dissaldi il fusibile e ne applichi uno cosi :



spero di esserti stato di aiuto!
punto51 non č in linea   Rispondi quotando
Vecchio 16-03-2012, 16:45   #12
chezi
Mukkista in erba
 
L'avatar di chezi
 
Registrato dal: 13 Mar 2010
ubicazione: Orzinuovi BS
predefinito

Mi fate paura...
__________________
BMW K1200R
DUCATI MTS1200T

IT'S ONLY ROCK'N ROLL BUT..... I LIKE IT!
chezi non č in linea   Rispondi quotando
Vecchio 19-03-2012, 12:37   #13
gigi70
Mukkista doc
 
L'avatar di gigi70
 
Registrato dal: 24 May 2006
ubicazione: Sulla sella di un ADV 1200, meglio di così............
predefinito

PUNTOOOOOOOOOOOOOOOO, grazie 10000!!!!!!!!!!!!!!!!!
Ora che l'arcano č svelato procedo a modificare le due che ho in garage che non funzionano!!!!!!!!!
Ancora grazie tantissimo!!!!
Sappi che sei a credito di un bel birrozzo, appena passo da Veroli da amici ti avviso e ci facciamo la birra!!!!!!!!

Un saluto, Luigi.
__________________
Senza moto si può vivere ma senza una moto non puoi dire di aver vissuto......
gigi70 non č in linea   Rispondi quotando
Vecchio 19-03-2012, 16:07   #14
punto51
Pivello Mukkista
 
Registrato dal: 02 Sep 2009
ubicazione: colleferro (RM)
predefinito

a veroli alatri ci vado anche io per via di amici! se ti servono altre info basta chiedere! per essere sicuro che il fusibile interno e rotto prima di aprire la basetta puoi anche fare la contro prova con un tester (lo metti in hom per misurare la continuitŕ) e misuri tra i piedini sotto ed i pallini sopra. nn ricordo la sequenza ma ogni piedino fa scopa con i pallini sopra.puoi anche collegare la basetta alla corrente (12v) e misuri in tenzione tra i vari pallini (contatti) dovresti trovare ( nn ricordo se tra 1 e 2 o 2 e 4 fai qualche prova incrociata) 5 v. se hai tenzione sui pallini la basetta funziona quindi nn toccare nulla e solo una questione di contatto tra il tomtom e la basetta!
punto51 non č in linea   Rispondi quotando
Vecchio 19-03-2012, 17:22   #15
gigi70
Mukkista doc
 
L'avatar di gigi70
 
Registrato dal: 24 May 2006
ubicazione: Sulla sella di un ADV 1200, meglio di così............
predefinito

Ciao Punto,
il fatto č che una delle 2 basette che ho non mi da tensione sui pallini, quindi lě probabilmente č il fusibile (a proposito da quanto lo hai messo te il fusibile "alternativo"?), mentre l'altra, quella che adesso č montata sulla moto, in attesa che mi arrivi quella che ho acquistato, mi da una tensione di 3 Volt ai pallini...........

Un saluto, Luigi.
__________________
Senza moto si può vivere ma senza una moto non puoi dire di aver vissuto......
gigi70 non č in linea   Rispondi quotando
Vecchio 19-03-2012, 18:43   #16
punto51
Pivello Mukkista
 
Registrato dal: 02 Sep 2009
ubicazione: colleferro (RM)
predefinito

3 volt??? se nn vado errato dovrebbero essere 5 ma nn ricordo con sicurezza. fusibile 2 A con interruzione veloce.
punto51 non č in linea   Rispondi quotando
Vecchio 19-03-2012, 19:27   #17
gigi70
Mukkista doc
 
L'avatar di gigi70
 
Registrato dal: 24 May 2006
ubicazione: Sulla sella di un ADV 1200, meglio di così............
predefinito

Difatti ricordi benissimo!!!!!
Dai pallini devono uscire 5Volt, ecco perchč ne ho acquistata una nuova........
Comunque adesso smonto e controllo il tutto, vedrai che la risolvo!!!

Un saluto, Luigi.
__________________
Senza moto si può vivere ma senza una moto non puoi dire di aver vissuto......
gigi70 non č in linea   Rispondi quotando
Vecchio 30-03-2012, 10:21   #18
fabrizio64
Mukkista
 
L'avatar di fabrizio64
 
Registrato dal: 27 Feb 2011
ubicazione: Salento (sud)
predefinito

Da un paio di settimane si č guastato anche il mio (ancora in garanzia fino alla fine del mese di aprile).
Ho interpellato l'assistenza di tomtom, vediamo cosa mi rispondono...
__________________
R1200GS ADV LC
Ducati Diavel AMG
fabrizio64 non č in linea   Rispondi quotando
Vecchio 10-04-2012, 09:02   #19
fabrizio64
Mukkista
 
L'avatar di fabrizio64
 
Registrato dal: 27 Feb 2011
ubicazione: Salento (sud)
predefinito

Aggiornamento :
Basetta sostituita da Tomtom in garanzia
__________________
R1200GS ADV LC
Ducati Diavel AMG
fabrizio64 non č in linea   Rispondi quotando
Vecchio 10-04-2012, 14:54   #20
moreno
Mukkista in erba
 
Registrato dal: 16 Mar 2010
ubicazione: terni
predefinito

scusa punto 51 ma il perno e lungo tutta la bastta, e con cosa lo hai battuto per far uscire grazie
moreno non č in linea   Rispondi quotando
Vecchio 12-04-2012, 07:50   #21
Zio Marko
Mukkista doc
 
L'avatar di Zio Marko
 
Registrato dal: 15 Sep 2009
ubicazione: Milano
predefinito

purtroppo il tomtom č un ottimo navigatore, facile ed intuitivo ma ha due grandi pecche a mio parere, non registra i percorsi fatti (se non preimpostati) e ha questo annoso problema della basetta. Come detto da voi il problema č nei contatti, si risolve ancorando il tutto (basetta e tomtom) al supporto touratech. Da oramai due anni, ho il rider1 con questo supporto sempre buttato nel sottosella dello scooter (quindi con vibrazioni.. umiditŕ..) e mai avuto problemi, quando mi serve lo sposto sulla moto. A conti fatti ve lo consiglio, sul rider 1 funziona, e credo funzioni anche per il 2
__________________
S1000R
ex R1200R, Husqvarna Nuda 900, K1200R, R1200S, R1150Rockster, RSV e jappo
Zio Marko non č in linea   Rispondi quotando
Vecchio 15-04-2012, 16:53   #22
sunset
Mukkista in erba
 
L'avatar di sunset
 
Registrato dal: 05 Aug 2008
ubicazione: Verona
predefinito

Confermo che č il contatto del perno che nel tempo si consuma, probabilmente per le vibrazioni avendo un contatto non perfetto, a mio parere una volta inserito il navigatore nel supporto ha un minimo di gioco, se provate a spingere in avanti la lingueta per lo sgancio (con il Tom inserito) vi accorgerete che un micrometrico spostamento lo fŕ, li credo sia il problema, praticamente il piolino di alimentazione non preme a sufficenza e vibrando si consuma. Ho provato a risolvere il problema cercando di prendere due piccioni con una fava, ho autocostruito un bloccaggio della linguetta che diventa antifurto e apribile solo con la chiave, che praticamente offre la pressione sulla linguetta per dare un appoggio perfetto ai contatti elettrici.
Per il momento funziona perfettamente senza alcuna interruzzione di alimentazione che avevo in precedenza, allego le foto del prototipo per rendere l'idea.
https://picasaweb.google.com/lh/sred...dcw&feat=email
__________________
maurizio su R 1200 ST il brutto anatroccolo
sunset non č in linea   Rispondi quotando
Vecchio 23-05-2012, 10:40   #23
snowb
Pivello Mukkista
 
Registrato dal: 03 May 2011
ubicazione: PORDENONE
predefinito

Quote:
Originariamente inviata da fabrizio64 Visualizza il messaggio
Aggiornamento :
Basetta sostituita da Tomtom in garanzia
Una domandina veloce per farti sostituire la basetta che procedura hai fatto?
Hai dovuto spedirla?
Allegato scontrino?

Ciao e grazie
snowb non č in linea   Rispondi quotando
Vecchio 23-05-2012, 11:04   #24
fabrizio64
Mukkista
 
L'avatar di fabrizio64
 
Registrato dal: 27 Feb 2011
ubicazione: Salento (sud)
predefinito

Bisogna seguire alla lettera la procedura indicata nel sito tomtom.
http://it.support.tomtom.com/app/hom...7&locale=it_IT
Devi aprire un ticket di assistenza e ti manderanno il corriere direttamente a casa a loro spese.
Dovrai ovviamente inserire copia della prova del pagamento.
Nel giro di una settimana il pezzo ti ritorna a casa (sostituito nel mio caso)
__________________
R1200GS ADV LC
Ducati Diavel AMG
fabrizio64 non č in linea   Rispondi quotando
Vecchio 23-05-2012, 11:37   #25
snowb
Pivello Mukkista
 
Registrato dal: 03 May 2011
ubicazione: PORDENONE
predefinito

Quote:
Originariamente inviata da fabrizio64 Visualizza il messaggio
Bisogna seguire alla lettera la procedura indicata nel sito tomtom.
http://it.support.tomtom.com/app/hom...7&locale=it_IT
Devi aprire un ticket di assistenza e ti manderanno il corriere direttamente a casa a loro spese.
Dovrai ovviamente inserire copia della prova del pagamento.
Nel giro di una settimana il pezzo ti ritorna a casa (sostituito nel mio caso)
Ok grazie stasera provo con il tester. A chi interessa i pin da controllare sono gli esterni.

posto un link interessante in inglese.

http://www.yournav.com/forum/lofiver...php/t4217.html

Ultima modifica di snowb; 23-05-2012 a 11:55
snowb non č in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalitŕ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code č attivo
Le smilie sono attive
Il codice IMG č attivo
il codice HTML č disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 19:48.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it