SKIN Womenonbike

APARTS


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R850R - R1100R - R1150R - Rockster - R1200R


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 03-01-2019, 19:41   #26
massimo.randi
infante Mukkista
 
Registrato dal: 29 Oct 2018
ubicazione: Cesenatico
predefinito

Quote:
Originariamente inviata da vertical Visualizza il messaggio
dato che hai toccato i relè nella scatola fusibili, ricontrolla che siano correttamente inseriti e che i contatti nelle basi siano ben fissati, che non rientrino quando inserisci il relè. Con relè smontato prova a spingerli con un qualche attrezzo e assicurati che siano ben ancorati.....
Ricontrolla il connettore dei sensori hall, che sia correttamente inserito nella presa. Assicurati soprattutto di inserire correttamente le bobine nelle candele, a volte può capitare di essere convinto di averlo fatto correttamente e invece non è così (proprio perchè dici che benzina arriva, iniettori e candele sono comanati simultaneamente dalla centralina, se gli iniettori spruzzano tutto a monte della centralina è ok)
Relè testati uno ad uno anche aprendo i coperchi e controllando la meccanica interna, i piedini sono tutti solidi e i contatti femmina nella scatola relè sono tutti ben puliti e non presentano ossidazioni.
Ho ricontrollato anche il connettore del sensore di hall ed è inserito bene.
Ho avuto anch'io il sospetto del contatto delle bobine nelle candele ma le nuove che ho acquistato hanno il gel conduttivo poi non mi spiego come mai dopo che l'ho spenta ieri sera senza toccare nulla, questa mattina non è più ripartita.


@luigiface
non ho mai controllato la scintilla sulle secondarie. Domani proverò anche questo.
Essendo sui condotti di scarico devono lavorare anche in fase di avviamento del motore o iniziano a lavorare solo a motore acceso?

@dino_g
come collego una batteria da auto? devo fare il ponte con i cavi? alla BMW mi hanno suggerito di non farlo mai perchè potrebbe danneggiare la centralina...

Volendo controllare i cavi delle bobine principali, qualcuno può darmi qualche suggerimento su come fare a smotarli? Magari un link al manuale d'officina del 1150 a doppia accensione.
Io ho il manuale d'officina del 1150 a singola accensione ma ho visto che riuscire a smontare i cavi delle bobine di testa nel twin spark non è una operazione semplicissima...

Pubblicità

massimo.randi non è in linea   Rispondi quotando
Vecchio 03-01-2019, 22:19   #27
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

candele "secondarie": hanno il classico cavo ad alta tensione. Scolleghi entrambe le pipette dalle candele e con il tester ti colleghi con i puntali uno per pipetta. Dovresti leggere un valore di circa 15 Kohm. Vado a memoria quindi il valore potrebbe essere anche 13 o 17, l'importante è che siano Kohm. In questo modo hai per lo meno verificato cavi e secondario della bobina per continuità.
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 03-01-2019, 23:35   #28
luigiface
Mukkista
 
L'avatar di luigiface
 
Registrato dal: 16 Jan 2008
ubicazione: Catania
predefinito

Se si fosse guastato solo uno dei due sensori di hall?
Se non ricordo male si dice che uno rileva i giri per il contagiri e l'altro da solo fa tutto il lavoro di iniettori e scintilla, quindi i sintomi non sarebbero compatibili...
Intanto il tester a led ci hai detto che funziona, per entrambi i led, giusto?

Per le candele secondarie, credo che funzionino sempre, come nel monocandela.



Inviato dal mio FIG-LX1 utilizzando Tapatalk
luigiface non è in linea   Rispondi quotando
Vecchio 07-01-2019, 00:16   #29
massimo.randi
infante Mukkista
 
Registrato dal: 29 Oct 2018
ubicazione: Cesenatico
predefinito

Aggiornamento di oggi:
per prima cosa ho misurato la resistenza tra le due pipette secondarie come suggeritomi e ho rilevato un valore di 10,5 Kohm...
poi ho smontato la centralina e ho verificato il passaggio di corrente tra i vari connettori ed i pin del connettore centralina annotandomeli su un foglio (per escludere che ci siano dei cavi danneggiati)
Nell'ordine ho verificato e sono tutti ok:
- pin 1 connettore bobina primaria cilindro dx
- pin 1 connettore bobina primaria cilindro sx
- pin 2 3 4 5 del connettore del sensore di Hall
- pin 1 connettore pompa benzina

Preso un pò dalla disperazione ho collegato il PC alla moto e ho cercato di estrapolare dal software di diagnostica uno schema elettrico completo ed esaustivo corredato di immagini di ogni singolo connettore.
Me lo sono stampato ed ho iniziato a ragionarci sopra.
Ho notato che un possibile problema potrebbe sorgere dal connettore a 8 poli X9060 posto sotto al serbatoio (vedi immagini allegate) a cui arriva in cavo dal blocchetto chiave di accensione e da cui partono i cavi che vanno alle 3 bobine e all'interruttore di accensione.
Questo non lo ho ancora controllato, alla prima occasione nei prossimi giorni sicuramente procederò al controllo ed ora, che finalmente ho lo schema esatto della mia moto saprò muovermi meno alla cieca.
Posto quello che sono riuscito ad estrapolare in cui ho evidenziato i cablaggi che intendo controllare, nel frattempo se a qualcuno viene qualche idea vi chiedo come sempre di propormela.
Grazie ancora a tutti per il supporto!

Qui i link alle immagini:

https://www.dropbox.com/s/b2lsdtope3...ettrico2-1.pdf
https://www.dropbox.com/s/s1z8w5rn3rr2gkn/4.pdf
https://www.dropbox.com/s/kjh6201y2br4y93/3.pdf
massimo.randi non è in linea   Rispondi quotando
Vecchio 07-01-2019, 01:21   #30
dino_g
Mukkista doc
 
L'avatar di dino_g
 
Registrato dal: 01 Sep 2007
ubicazione: Firenze
predefinito

Il link allo schema elettrico te lo avevo già postato io...
__________________
R850R Comfort 2005, R1200R 2008
dino_g non è in linea   Rispondi quotando
Vecchio 07-01-2019, 02:20   #31
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

Quote:
Originariamente inviata da vertical Visualizza il messaggio
se le candele non vanno e nemmeno gli iniettori: controllo cavi manubrio


Se il quadro si accende i cavi blocchetto accensione dovrebbero essere ok.
prima del connettore, un controllo ai cablaggi....
avevo messo il condizionale apposta......
comunque stai imparando un sacco di cose
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 10:33.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP