Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 28-07-2021, 10:14   #1
Chris850
Pivello Mukkista
 
Registrato dal: 16 Jul 2020
ubicazione: corciano
predefinito Nav V: problemi con Garmin ed officina Bmw

Buongiorno a tutti,
Qualche settimana fa durante la programmazione delle ferie in Abruzzo ho iniziato a notare dei problemi al mio Nav V: inserivo un percorso creato da me su base camp (nessun conflitto tra BC e Nav) e questo
Veniva modificato ad minchiam: mi faceva entrare ed uscire dalla superstrada e faceva passare per punti non indicati. Quando ero a L’Aquila ho impostato la destinazione home (Perugia) e nonostante fosse settato su MINOR TEMPO mi faceva passare x orvieto con un tempo di percorrenza di oltre 7 ore (ce ne vogliono Ca 3).
Al ritorno a casa contatto Garmin che mi dice: non è un problema nostro, aggiorna le mappe (già aggiornato) e resetta il tutto. Noi nn possiamo far nulla, senti bmw. Resettato come detto ma stesso problema. Vado in officina bmw a perugia per il tagliando, sottopongo il problema è mi sento dire dal responsabile: non ti facciamo nulla se non controllare l’aggiornamento. Compra il Nav 6 nuovo…
Che faccio? Getto tutto e sfanculo bmw?

Pubblicità

Chris850 non è in linea   Rispondi quotando
Vecchio 29-07-2021, 14:45   #2
scuba3
Mukkista doc
 
L'avatar di scuba3
 
Registrato dal: 12 Aug 2006
ubicazione: Siracusano a Bergamo
predefinito

Ma il problema te lo fa solo se inserisci un percorso preimpostato o te lo fa anche se imposti il percorso direttamente da navigatore? Potrebbe essere un problema nella fase di scritturazione nella memoria. Hai provato a mettere un'altra microsd e rifare l'aggiornamento?
__________________
scuba3
r1200gs - r1200gs adv Magnesium - r1200gs adv my 2011 - r1250gs adv ice grey -
scuba3 non è in linea   Rispondi quotando
Vecchio 29-07-2021, 15:20   #3
dino_g
Mukkista doc
 
L'avatar di dino_g
 
Registrato dal: 01 Sep 2007
ubicazione: Firenze
predefinito

Controlla le impostazioni di percorso su BC e navigatore. Tipo "evita pedaggi" ecc. Devono essere concordanti su tutti e due.
__________________
R850R Comfort 2005, R1200R 2008
dino_g non è in linea   Rispondi quotando
Vecchio 03-08-2021, 11:20   #4
Chris850
Pivello Mukkista
 
Registrato dal: 16 Jul 2020
ubicazione: corciano
predefinito

Scusate il ritardo nella risposta, provo a spiegare:

Tra nav e base camp non ci sono conflitti (tutti i parametri sono identici)

Il problema c'è sia che io carichi un percorso creato con altri software (file gpx, kmx,kml ecc) sia che io inserisca la destinazione finale sul navigatore.

nelle foto una spiegazione forse più efficace delle mie parole:
Per andar da casa mia (perugia) a l'aquila evitando l'autostrada si passa per la provincia di Rieti (meno tempo e meno km.. è quasi dritta). Qui nemmeno è presa in considerazione, è addirittura priva di strade. Per intenderci è la zona totalmente bianca tra il lago dietro Ternti (Piediluco) e l'Aquila...

Grazie per l'aiuto


[IMG]
https://ibb.co/XyJMJXR
https://ibb.co/vZbP5NR
https://ibb.co/w4Jnq5b
https://ibb.co/VMwbJgz
https://ibb.co/XYGRhDX
https://ibb.co/2ycxnr2
https://ibb.co/CPFjrMC
https://ibb.co/k3bJc1R
[/IMG]
Chris850 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 16:44.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2021, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati