Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > "Elica Eretica" il Tuning

"Elica Eretica" il Tuning Sacrilegio! Anche il BMWista subisce il fascino del Tuning, qui le special nate nei Box dei forumisti.


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 30-10-2015, 17:45   #1
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito Contachilometri Ali express

Ciao a tutti,
dopo una settimana in officina per montare il contachilometri sulla mia k100 rt
questo il link al prodotto

http://it.aliexpress.com/item/Excellent-quality-Universal-12000RMP-LCD-Digital-Speedometer-Odometer-Tachometer-1-4-Cylinders-motorcycle-digital-gauge/32393898249.html?ws_ab_test=searchweb201556_3_71_7 2_73_74_75,searchweb0_0,searchweb201560_9

riscontro tre problemi.

1. la spia neutral segna neutral sia sul folle sia quando sono in seconda;
2. il contagiri sebbene arrivi il segnale al filo giusto e sebbene in fase accensione e spegnimento la lancetta funzioni, quando è in moto non da segni di vita
3. il segnale del carburante lampeggia sempre

le altre spie invece funzionano

Cosa posso fare?
francescocarbg non è in linea   Rispondi quotando
Vecchio 30-10-2015, 19:08   #2
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Il link non è cliccabile ma in teoria è come la mia
[SPOILER] [/SPOILER]
Allora non è così facile come pensi....
Intanto per la folle devi seguire questa guida, poi se proprio vuoi la spia la devi mettere esterna perché la N della strumentazione essendo a led funziona con una sola polarità e purtroppo è rovescia rispetto alla originale k100, oppure se vuoi recuperare per forza la N della nuova strumentazione (ma non ho provato) c'è un modulo per invertire la polarità, lo trovi qui, led inverter

Per via del contagiri lascia perdere è sballato sia che inposti 2 o 4 cilindri, il mio in funzione (a parte il bellissimo check iniziale) continua a oscillare sui 4000 giri,ho letto su una delle tante inserzioni aliexpress che è dedicato a moto a carburatori e non iniezione, non so se possa centrare con il contagiri questa cosa.... Comunque il filo da attaccare per il contagiri è il numero 16 della spina a pettine...

Per il controllo livello carburante, non puoi usare i fili della spia (o delle due spie se hai il modello vecchio) per la nuova strumentazione, non centrano nulla... Forse tu che hai un rt magari hai lo strumento supplementare a lancetta per la benzina, ma non so se il segnale che arriva a quello è compatibile...

Un consiglio... Per il segnale del contachilometri, metti più magneti possibile i due in dotazione sono pochi e sopra i 110km/h non conta più, io ne ho messi 5 incollati sul disco, l'importante è che li metti dal lato del magnete che respinge (polo positivo mi sembra...) altrimenti non manda il segnale
[SPOILER] [/SPOILER]

Inviato dal mio SM-N910F utilizzando Tapatalk

Ultima modifica di mike78; 30-10-2015 a 19:12
mike78 non è in linea   Rispondi quotando
Vecchio 17-03-2016, 00:29   #3
skikki
Sono un C1 speriamo che mi passi!
 
Registrato dal: 03 Mar 2016
ubicazione: avelllino
predefinito

ciao, perdona il disturbo siccome sto montando lo stesso contachilometri posso chiederti qualche info telefonicamente. Mi faresti un grande piacere.
skikki non è in linea   Rispondi quotando
Vecchio 31-10-2015, 09:50   #4
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

Ciao mike,
grazie mille per il riscontro. ritorno dal meccanico con le nuove info, peraltro il sensore del contachilometri lo hai fissato proprio come il mio.
grazie.
francescocarbg non è in linea   Rispondi quotando
Vecchio 31-10-2015, 09:55   #5
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

la spia n del contachilometri funziona, però non funziona a dovere ovvero segna neutral anche in seconda. il livello del carburante invece lampeggia sempre.
francescocarbg non è in linea   Rispondi quotando
Vecchio 31-10-2015, 10:07   #6
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Allora non hai letto bene il mio post... Per la spia della N devi seguire la guida che ti ho linkato e non credo tu l'abbia fatto...

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 31-10-2015, 10:25   #7
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

si, la conosco da tempo quella guida e l'ho letta, però ti confermavo che la spia interna funziona ma non completamente quindi con il led inverter probabilmente si risolverà, ti saprò dire. in merito alla circonferenza io ho inserito il valore dei 18" convertito in mm diviso niente perchè c'è un solo sensore.
francescocarbg non è in linea   Rispondi quotando
Vecchio 31-10-2015, 10:10   #8
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

invece il valore impostato nel contachilometri per le ruote da 18" quale è?
grazie.
francescocarbg non è in linea   Rispondi quotando
Vecchio 31-10-2015, 10:21   #9
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Adesso non me lo ricordo ma è la circonferenza della ruota diviso quanti magneti metti...

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 31-10-2015, 10:35   #10
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Con un solo sensore non può funzionare minimo due, anche perché nell'impostazione della circonferenza ruota ci sono solo tre cifre quindi devi mettere la misura in cm (a memoria ma potrei sbagliare la circonferenza è 1980 quindi con due magneti devi impostare 990). Se hai seguito la guida e hai utilizzato la scheda contamarce originale e ti segna la folle anche su altre marce allora hai un problema al sensore marce quello che va sulla scatola drl cambio nascosto dietro il braccio oscillante del gardano...

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 31-10-2015, 11:09   #11
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

grazie infinite. a presto
francescocarbg non è in linea   Rispondi quotando
Vecchio 31-10-2015, 11:19   #12
haemmerli
Mukkista doc
 
Registrato dal: 28 Nov 2007
ubicazione: Torino
predefinito

Il "LED INVERTER"

mi fa venire in mente il "generatore di energia cinetica ad impatto" che alla fin dei guai può essere tradotto con un molto più comune termine... martello

Trattasi di un comunissimo "raddrizzatore a ponte" che oltretutto dovendo alimentare un utilizzatore di consumo minimo può essere piccolissimo, e viene via per pochi cent di euro
Di solito serve a raddrizzare l'alternata trasformandola in continua, ma nulla vieta di usarlo come invertitore (automatico) di polarità
haemmerli non è in linea   Rispondi quotando
Vecchio 31-10-2015, 11:27   #13
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

@haemmerli grazie della informazione può sempre tornare utile, io ho consigliato il led inverter solo perché l'ho visto per caso ma di elettronica ne so ben poco e non conosco tutti i segreti 😉

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 31-10-2015, 12:50   #14
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

@haemmerli
Approfitto della tua competenza per chiederti se potrebbe andare bene un raddrizzatore a ponte tipo questo oppure questi o altro modello ancora questo
Come vanno collegati per invertire il segnale? Ho visto che hanno 4 contatti + e - e due AC.
Grazie in anticipo 👍

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 01-11-2015, 09:57   #15
haemmerli
Mukkista doc
 
Registrato dal: 28 Nov 2007
ubicazione: Torino
predefinito

Vanno tutti bene, ma è inutile e scomodo usare un'ascia per pelare un bastoncino... e anche l'ingombro può essere fastidioso se non ha ragione di essere

Dipende dalla corrente che si vuole prelevare, nel caso di uno o qualche LED la corrente è piccolissima, quindi quelli a bottone sono più che sufficienti

Tutti hanno 2 attacchi marcati AC: qui si deve collegare la sorgente alternata oppure continua e non importa la polarità

Gli altri due attacchi sono marcati + e - : da qui si preleva la continua con la polarità corrispondente

Qualsiasi negozio di componenti elettronici, anche poco fornito, li ha, perché sono fra i componenti più comuni, e come detto costano spiccioli
haemmerli non è in linea   Rispondi quotando
Vecchio 01-11-2015, 10:06   #16
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

@haemmerli
Grazie mille sei stato gentilissimo 👍 Ottimo può sempre tornare utile, grazie ancora 😉

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 05-11-2015, 21:39   #17
maga01
Pivello Mukkista
 
Registrato dal: 17 Nov 2009
ubicazione: bg
predefinito

X la spia riserva non ci sono soluzioni? Neanche un led esterno?
maga01 non è in linea   Rispondi quotando
Vecchio 05-11-2015, 21:46   #18
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Leggi il post numero 2 c'è il link per la guida folle...

Inviato dal mio SM-T805 utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 05-11-2015, 22:01   #19
maga01
Pivello Mukkista
 
Registrato dal: 17 Nov 2009
ubicazione: bg
predefinito

Spia folle ok, intendevo quella benza..
maga01 non è in linea   Rispondi quotando
Vecchio 05-11-2015, 22:04   #20
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Scusa hai ragione, avevo letto in fretta... Io non ci sono riuscito con la riserva non saprei aiutarti...

Inviato dal mio SM-T805 utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 26-11-2015, 21:21   #21
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

@francescocarbg
Ho trovato per caso su YouTube la soluzione per far funzionare il contagiri poi nei commenti c'era anche il link della descrizione di come fare
Peccato non l'ho scoperto prima...

Inviato dal mio SM-T805 utilizzando Tapatalk

Ultima modifica di mike78; 07-01-2016 a 12:20
mike78 non è in linea   Rispondi quotando
Vecchio 20-12-2015, 21:27   #22
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

Grazie mille
francescocarbg non è in linea   Rispondi quotando
Vecchio 09-01-2016, 19:40   #23
francescocarbg
Pivello Mukkista
 
Registrato dal: 27 Aug 2015
ubicazione: bergamo
predefinito

@mike78 quei due piccoli componenti elettrici per far funzionare il contagiri dove potrei trovarli? Grazie
francescocarbg non è in linea   Rispondi quotando
Vecchio 10-01-2016, 00:11   #24
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Io non ho fatto la modifica perché l'ho scoperto quando ormai ho comprato una nuova strumentazione, comunque sicuramente li trovi su negozi specializzati in elettronica/riparazioni o anche su ebay, sono componenti che costano una miseria di solito.

Inviato dal mio SM-N910F utilizzando Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 16-01-2016, 13:29   #25
mdelauso
Sono un C1 speriamo che mi passi!
 
Registrato dal: 07 Jan 2016
ubicazione: Lissone
predefinito

Buongiorno a tutti... io invece l'ho appena acquistato per istallarlo sul mio gs1100... qualcuno sa dirmi da dove prendere l'alimentazione corretta e dove posizionarla sul pkug a 9? Grazie e buona giornata a tutti
mdelauso non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 01:48.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2021, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati