APARTS

Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R850R - R1100R - R1150R - Rockster - R1200R


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 24-01-2020, 01:15   #51
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

un relè anche se lo colleghi al contrario non gli succede nulla, anche se uno dei due dovrebbe avere un diodo ma è fatto per circuti a 12V quindi non vedo problemi.
Da quello che hai descritto, hai messo in corto cicuito due batterie tra di loro, l'impianto della moto era in quel momento in parallelo a questo corto circuito e non dovrebbe essere stato interessato da nessuno shock elettrico...

Pubblicità

__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 24-01-2020, 10:11   #52
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

Vertical, scusa ma non mi son spiegato bene.
La batteria era solo una. Non ho erano collegate 2 batterie.

Ho invertito i cavi della moto sulla batteria in modo diverso:
il cavo + della moto con polo - della batteria
il cavo - della moto con polo +della batteria
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.
barand non è in linea   Rispondi quotando
Vecchio 24-01-2020, 11:32   #53
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

Quote:
Originariamente inviata da barand Visualizza il messaggio
ho invertito il + con il - e viceversa, avevo fatto un cavallotto con una batteria "mobile"
questa frase mi ha portato fuoristrada...

Tanto per essere chiari, la moto era funzionante prima del fatto? hai solo rimosso la batteria ed è per questo che hai utilizzato la batteria volante?

Anche se mi sembra strano (non mi è mai capitato) prova ad invertire il relè della pompa con uno degli altri che hai sulla moto, almeno tre dovrebbero essere intercambiabili
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 24-01-2020, 12:37   #54
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

Quote:
Originariamente inviata da vertical Visualizza il messaggio
...
La moto è stata ferma per quasi 10 anni.
Ho fatto i classici cambi olii e filtri, sostituito pompa benzina e relative filtro.
Ho inserito una batteria giusto per provare l'impianto luci (che anche dopo il casino combinato è ok).
Il primo collegamento, della batteria pur con solo 12.4V, eseguito con le polarità corrette, faceva sentire il ronzio della pompa e il martellare del motorino di avviamento.

La seconda volta dopo aver invertito le polarità per circa 2 sec e rimesso poi le polarità correttamente non sentivo più il ronzio della pompa carburante e premendo il tasto di accensione il motorino rimaneva muto.
Staccando il connettore della pompa e provandola direttamente tensione di 12V questa funziona; quindi non è morta!

I rele neri, se ho capito bene da quanto scrivi, sono intercambiabili .....
Proverò a fare questo cambio tra I relè.

Domanda: il relè giallo del motorino di avviamento è un classico relè che si può trovare in autoricambi o è specifico?
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.

Ultima modifica di roberto40; 24-01-2020 a 20:19 Motivo: Articolo 3 del regolamento
barand non è in linea   Rispondi quotando
Vecchio 24-01-2020, 12:48   #55
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

quel relè ha un diodo, non ho idea se con il codice lo trovi normalmente anche non in bmw.
Moto ferma da dieci anni....allora forse è il caso di controllare anche i cablaggi sul manubrio e il cablaggio del blocchetto chiave.
Collega la batteria e muovi i cablaggi stessi con le mani e anche sterza tutto a dx e sn e vedi se torna il ronzio della pompa...
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 24-01-2020, 18:27   #56
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

Provato a scambiare i relè ma nemmeno la pompa va i carico.
Nemmeno il motorino funziona.
La cosa mi sta preoccupando un pò perché non saprei dove cercare il guasto
Anche con la batteria a 12.5 V dovrebbe almeno dare segni di vita la pompa!
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.
barand non è in linea   Rispondi quotando
Vecchio 24-01-2020, 19:05   #57
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

hai detto che le luci del quadro funzionano, che spie vedi accese? le luci, stop frecce posizione ecc funzionano? il clacson?
Provato a muovere i cablaggi del blocchetto accensione e sul manubrio (a dx in particolare)?

Lo stesso interruttore di emergenza se malfunzionante da questi sintomi...
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 24-01-2020, 19:54   #58
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

Quote:
Originariamente inviata da vertical Visualizza il messaggio
...
frecce, stop anteriore e posteriore, abbaglianti, anabbaglianti, posizione e clacson sono OK

Non carica la pompa e la levetta di emergenza è in posizione centrale, ma il motorino è anche lui muto

Le spie del cruscotto accese sono:
Neutral, riserva carburante, olio e batteria.
Poi se aziono i comandi: frecce, anabbagliante e abbagliante
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.

Ultima modifica di roberto40; 24-01-2020 a 20:18 Motivo: Articolo 3 del regolamento
barand non è in linea   Rispondi quotando
Vecchio 24-01-2020, 20:24   #59
roberto40
Mukkista Doc
 
L'avatar di roberto40
 
Registrato dal: 09 Aug 2007
ubicazione: Tra su e giù
predefinito

Attenzione al quote barand, non quotare il post precedente.
Domanda cretina forse, hai provato a verificare che non sia un contatto al pulsante off sul blocchetto? Provato a toccare i fili dei blocchetti, ruotare manubrio ecc? Il sensore sul cavalletto laterale? Hai un allarme?
__________________
BMW R 1100 GS LE, R 100 GS PD, R 100/7, Guzzi V50, diverse vespe e obsochincaglieria varia.
roberto40 non è in linea   Rispondi quotando
Vecchio 24-01-2020, 20:27   #60
roberto40
Mukkista Doc
 
L'avatar di roberto40
 
Registrato dal: 09 Aug 2007
ubicazione: Tra su e giù
predefinito

Dai un'occhiata anche a questa discussione, non l'ho letta tutta ma forse trovi qualche spunto

http://www.quellidellelica.com/vbfor...eria+invertita
__________________
BMW R 1100 GS LE, R 100 GS PD, R 100/7, Guzzi V50, diverse vespe e obsochincaglieria varia.
roberto40 non è in linea   Rispondi quotando
Vecchio 24-01-2020, 20:30   #61
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

visto che tutto il resto funziona mi sento di dire che l'impianto della moto non ha subito danni, quello che in comune hanno pompa benzina e starter sono il blocchetto accensione e l'interruttore di emergenza (questo in particolare), se hai un tester comincerei a fare delle misurazioni...
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 24-01-2020, 20:40   #62
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

BECCATO! ERA QUEL GRAN FIGLIO DI P.....di micro del cavalletto laterale !!
L'avevo pulito con spray contatti ma evidentemente avevo fatto una ca@ata a pulirlo!
grazie del supporto Vertical e Roberto 40!
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.
barand non è in linea   Rispondi quotando
Vecchio 24-01-2020, 20:44   #63
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

bene, i complimenti a Roberto. Sinceramente ho bypassato il cavalletto laterale perchè ho dato per scontato che tiravi la frizione in avviamento. Una prova che potresti comunque fare per testare il microswitch leva frizione...
Edit: comunque è strano che con il neutro acceso il micro del cavalletto interrompa il circuito...
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox

Ultima modifica di vertical; 24-01-2020 a 20:47
vertical non è in linea   Rispondi quotando
Vecchio 25-01-2020, 20:59   #64
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

Rieccomi di nuovo a rompere i maroni!
Allora, batteria nuova montata e collegata.
Impianto luci ok, pompa gira ma niet, nada, nein avviamento motore.
Sostituito candele. Unica cosa che non ho pulito sono gli iniettori.
Come posso verificare che arrivi corrente alla candele? è sufficiente smontarle e, collegate alla pipetta, appoggiarle alla testa per vedere se c'è la scintilla premendo il pulsante di accensione?
Grazie in anticipo a chi mi darà consigli.
Roberto
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.
barand non è in linea   Rispondi quotando
Vecchio 25-01-2020, 22:10   #65
nic65
Pivello Mukkista
 
L'avatar di nic65
 
Registrato dal: 05 Mar 2019
ubicazione: Massa
predefinito

Se il motorino di avviamento gira la scintilla alla candela la vedi come hai scritto correttamente sopra
nic65 non è in linea   Rispondi quotando
Vecchio 26-01-2020, 17:26   #66
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

Verificato e corrente arriva alle candele.
Volevo ora fare un controllo sul buon funzionamento degli iniettori.
L'ho tolto dalle sede de CF e azionando l'accensione si vede che spruzza male.
Presumo che siano da pulire.
Domanda come stacco la tubazione dalla parte superiore dell'iniettore?
Si stacca dalla tubazione o dal cappuccio in gomma?
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.
barand non è in linea   Rispondi quotando
Vecchio 26-01-2020, 17:37   #67
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

spruzzano male in che senso? fanno la goccia? altrimenti mi orienterei verso altro, incominciando con un reset centralina se non lo hai fatto...
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Vecchio 26-01-2020, 19:14   #68
barand
Mukkista doc
 
Registrato dal: 23 Jul 2002
ubicazione: Italy Dalmine (BG)
predefinito

La R850R è ripartita!
Aveva necessità di spurgare!
Grazie ancora Vertical per le dritte
__________________
GS1150 Km60000 (Bucefalo)+GS1200 (Jeff32) km60000 del pais di tübi sensa saldadüra.
barand non è in linea   Rispondi quotando
Vecchio 27-01-2020, 04:14   #69
vertical
Mukkista doc
 
L'avatar di vertical
 
Registrato dal: 17 Feb 2011
ubicazione: roma
predefinito

ottimo, quando tornerà in strada un bel pieno di 100 ottani tanto gas e gli iniettori tornano pulitissimi

occhio ai cavi delle carrucole, controlla che siano correttamente al loro posto li vicino ai registri dei corpi farfallati...
__________________
R1150 GS ADV "col culo girato"(Sacchini)
supporter of irresponsible rider sponsored by maalox
vertical non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 05:05.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP