Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer Aria Acqua > R1200GS LC R1200 ADV LC R1250GS e R1250ADV


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 13-07-2019, 20:31   #1
enrik75
Mukkista
 
L'avatar di enrik75
 
Registrato dal: 29 May 2010
ubicazione: mantova
predefinito Bluetooth tft non si avvia

Come da titolo,oggi di punto in bianco riaccendo la moto dopo la sosta ma il Bluetooth del tft nn si attiva....ho spento e riacceso varie volte ma niente....ad altri è capitato?Quakchhe suggerimento?

Pubblicità

__________________
Un giorno alla volta....
adv1200rally/gs1200advTB/gs1150adv/gs100pdclassic/
k100rsclub
enrik75 non è in linea   Rispondi quotando
Vecchio 13-07-2019, 22:10   #2
Steel
Pivello Mukkista
 
L'avatar di Steel
 
Registrato dal: 17 Jun 2005
ubicazione: Ponte S.Pietro
predefinito

Capitato un paio di volte........prova a eliminare il casco abbinato e a rifare la procedura di abbinamento
Probabilmente si impalla nel rilevare il casco associato


Inviato dal mio iPhone utilizzando Tapatalk Pro
__________________
Stefano - GS 1250 "Exclusive Club"
Steel non è in linea   Rispondi quotando
Vecchio 13-07-2019, 22:45   #3
enrik75
Mukkista
 
L'avatar di enrik75
 
Registrato dal: 29 May 2010
ubicazione: mantova
predefinito

Il fatto è che il Bluetooth non si attiva,quindi nn vedo niente di associato,per cui nn posso eliminare nessun abbinamento ����
__________________
Un giorno alla volta....
adv1200rally/gs1200advTB/gs1150adv/gs100pdclassic/
k100rsclub
enrik75 non è in linea   Rispondi quotando
Vecchio 14-07-2019, 11:38   #4
L-7
infante Mukkista
 
Registrato dal: 01 Jul 2019
ubicazione: Peschiera D/G
predefinito

succede spesso anche a me...
1250adv di 10 giorni...
tft figo, ma lo vedo ancora molto acerbo dal punto di vista della connettività
(accoppiato a iPhone 8 aggiornato, con app BMW aggiornata)

tagliando dei 1.000 fatto mercoledì, segnalato il problema, aggiornato l'aggiornabile e niente.

tra l'altro da quando l'ho ritirata non va la chiamata di emergenza (con errore sul cruscotto)

AGGIORNAMENTO: oggi è filato tutto liscio, nessun scollegamento

Ultima modifica di L-7; 14-07-2019 a 21:29
L-7 non è in linea   Rispondi quotando
Vecchio 15-07-2019, 18:53   #5
kk76
Pivello Mukkista
 
L'avatar di kk76
 
Registrato dal: 03 Jun 2019
ubicazione: Bug Land
predefinito Bluetooth tft non si avvia

non è che non parte il bluetooth... è che non riesce a connettersi... alcuni han risolto entrando nel menu connettività e resettando tutti i collegamenti (anche se non li vedi visibili) e riconfigurando tutto..

ci sono altri post su questo..

concordo che il tft sia di una immaturità disarmante a livello software che pare tutto tranne che un prodotto di serie

in due viaggi lunghi i maggiori problemi son stati con il tft e i suoi collegamenti a telefono (iphone) e interfono (sena)


Inviato dal mio iPhone utilizzando Tapatalk
kk76 non è in linea   Rispondi quotando
Vecchio 15-07-2019, 20:28   #6
umbe67
Mukkista in erba
 
L'avatar di umbe67
 
Registrato dal: 16 Jan 2010
ubicazione: Porto Viro
predefinito

Test-esperimenti sulle spalle degli acquirenti... Confermo che a volte la ricerca bluetooth da parte del TFT non parte.
Umberto
umbe67 non è in linea   Rispondi quotando
Vecchio 18-07-2019, 21:00   #7
voltore
infante Mukkista
 
L'avatar di voltore
 
Registrato dal: 08 May 2019
ubicazione: L Aquila
predefinito

Ho ritirato la mia nuova bmr 1250 hp ormai da più di un mese, con questo TFT e' solo da impazzire, per me e' una grande truffa ai danni dei clienti.
voltore non è in linea   Rispondi quotando
Vecchio 20-09-2019, 09:14   #8
et1967
Pivello Mukkista
 
L'avatar di et1967
 
Registrato dal: 27 Sep 2009
ubicazione: Imperia
predefinito

Confermo. Ho bmw communication system e Huawei. Già successo più volte che non si attivi il Bluetooth e che scompaia l'abbinamento al casco... Mi tocca resettare e rifare gli abbinamenti.

Inviato dal mio CLT-L29 utilizzando Tapatalk
__________________
Ex Gs 1200 08, ex K 1600 gt 11, ex GS 1200 LC MY 13, ex K 1600 GT MY 14, ora Gs1200 Adv Rally My 18
et1967 non è in linea   Rispondi quotando
Vecchio 20-09-2019, 10:23   #9
pippo1971
Mukkista in erba
 
Registrato dal: 28 Aug 2016
ubicazione: milano
predefinito

capita, ogni tanto il bluetooth va a farsi un giro con un'altra moto. se tengo spenta la moto per 10 minuti di solito riesco a ricollegarlo. ho visto che funziona meglio se il BT del casco viene accesso prima di accendere la moto
pippo1971 non è in linea   Rispondi quotando
Vecchio 25-09-2019, 06:28   #10
henryfalc
Pivello Mukkista
 
Registrato dal: 05 Nov 2017
ubicazione: brescia
predefinito

Buono a sapersi. Per non saper ne leggere ne scrivere, quando comprerò la 1250, andrò alla vecchia maniera : schiacciare bottoncino sul bluetooth del casco e via. Zero problemi.
henryfalc non è in linea   Rispondi quotando
Vecchio 25-09-2019, 08:58   #11
David
Mukkista doc
 
L'avatar di David
 
Registrato dal: 04 Feb 2004
ubicazione: Merano (BZ)
predefinito

Beh non credete che con Ktm sia tanto meglio
__________________
Ciao, David. Ktm Adventure 1290 R - Bmw 1100 GS che mi porto nella tomba
David non è in linea   Rispondi quotando
Vecchio 27-09-2019, 09:17   #12
Nico65
Pivello Mukkista
 
L'avatar di Nico65
 
Registrato dal: 08 Oct 2017
ubicazione: Alto Adige
predefinito

All inizio lo faceva rare volte, adesso è un continuo reset per ritrovare la connessione bluetooth...che porcheria di sistema
__________________
R 1250 GS Exclusive Full Pack
Nico65 non è in linea   Rispondi quotando
Vecchio 27-09-2019, 20:48   #13
umbe67
Mukkista in erba
 
L'avatar di umbe67
 
Registrato dal: 16 Jan 2010
ubicazione: Porto Viro
predefinito

Una volta ho anche dovuto reinstallare l'APP per poter resuscitare il TFT... Per non parlare del ridicolo campo di azione bluetooth.
Ogni 4-5 volte devo anche di prassi riabbinare il casco. Sistema vergognoso...
Umberto.
umbe67 non è in linea   Rispondi quotando
Vecchio 27-09-2019, 20:54   #14
Chimera833
Mukkista in erba
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Per ora non ho mai avuto grossi problemi in un anno e 20.000 km fatti, quello che posso dire è che non è velocissimo in fase "avvio" (accensione cruscotto) e perciò, nei accendi/spegni veloci, si incasina (capitato un paio di volte) e non si accende... Per il resto, tutto sempre benissimo dopo averne capito il "funzionamento"...

Inviato dal mio SM-N960F utilizzando Tapatalk
Chimera833 non è in linea   Rispondi quotando
Vecchio 27-09-2019, 22:08   #15
Nico65
Pivello Mukkista
 
L'avatar di Nico65
 
Registrato dal: 08 Oct 2017
ubicazione: Alto Adige
predefinito

Quote:
Originariamente inviata da umbe67 Visualizza il messaggio
Una volta ho anche dovuto reinstallare l'APP per poter resuscitare il TFT... Per non parlare del ridicolo campo di azione bluetooth.
Ogni 4-5 volte devo anche di prassi riabbinare il casco. Sistema vergognoso...
Umberto.
Stessi identici miei problemi, pensa che devo tenere il cellulare in tasca, altrimenti nello zaino o ancor peggio nelle borse vario, il segnale è pressochè assente oppure a sbalzi, prossima settimana devono aggiornare il TFT. Vi aggiornero se migliora, ma leggendo qua non mi sembra ci siano stati grossi cambiamenti...speriamo in san culo
__________________
R 1250 GS Exclusive Full Pack
Nico65 non è in linea   Rispondi quotando
Vecchio 27-09-2019, 23:04   #16
Marconico
Pivello Mukkista
 
Registrato dal: 12 Aug 2018
ubicazione: Lecce
predefinito

Quote:
Originariamente inviata da L-7 Visualizza il messaggio
...

tagliando dei 1.000 fatto mercoledì, segnalato il problema, aggiornato l'aggiornabile e niente.

...


Che versione ti hanno installato?


Inviato dal mio iPad utilizzando Tapatalk

Ultima modifica di managdalum; 28-09-2019 a 01:03 Motivo: art. 3 regolamento
Marconico non è in linea   Rispondi quotando
Vecchio 28-09-2019, 11:05   #17
Geminino77
Pivello Mukkista
 
L'avatar di Geminino77
 
Registrato dal: 17 Apr 2018
ubicazione: Milano
predefinito

Il mio ha sempre funzionato sarò,fortunato .....mi sa
__________________
R1200rt08-r1200rt10-r1200rtlc-r1200gs adv lc...
Geminino77 ora è in linea   Rispondi quotando
Vecchio 29-09-2019, 20:10   #18
Roadtrip
Pivello Mukkista
 
L'avatar di Roadtrip
 
Registrato dal: 27 Oct 2018
ubicazione: Roma
predefinito

Stesso problema. Ogni tanto il bluetooth non riconosce il casco ( non originale, Midland).
Ho scoperto che bisogna accendere prima il bluetooth del cellulare e quello del casco altrimenti fa moooolta fatica a collegarsi
E' vero se tieni il telefono lontano nel bauletto senti la musica a scatti...insomma un bel problema.
Oltretutto quando inserisco il nav nell'alloggiamento sulla moto alcune volte fa le bizze. Al prossimo tagliando chiedo, ma ho paura che ci sarà poco da fare....

Inviato dal mio moto g(6) utilizzando Tapatalk
__________________
BMW R NINET - BMW R 1250 GS Exclusive
Roadtrip non è in linea   Rispondi quotando
Vecchio 06-10-2019, 23:23   #19
Nico65
Pivello Mukkista
 
L'avatar di Nico65
 
Registrato dal: 08 Oct 2017
ubicazione: Alto Adige
predefinito

Allora, aggiornamento fatto ma limitato ( avevo già l ultima versione, la 001-019-180 )
Risolto i problemi ? No!!!
Alla fine di ottobre, inizi novembre ne dovrebbe arrivare uno importante, anche perchè il problema e diffuso. Attendiamo
__________________
R 1250 GS Exclusive Full Pack
Nico65 non è in linea   Rispondi quotando
Vecchio 25-11-2019, 18:22   #20
Massimo Moscatello
Pivello Mukkista
 
L'avatar di Massimo Moscatello
 
Registrato dal: 04 Feb 2014
ubicazione: Frosinone
predefinito

a me funziona il Bt, si accoppia all'iphone e al midland, ricevo chiamate e le faccio...unica cosa che mi fa diventare pazzo è che nn mi carica la rubrica...ossia dopo mezz'ora me la carica ma appena spengo si presente di nuovo il problema....
Massimo Moscatello non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 15:45.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP