SKIN Womenonbike

APARTS


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 11-11-2019, 14:08   #1
edramon
Mukkista doc
 
L'avatar di edramon
 
Registrato dal: 20 May 2014
ubicazione: Roma
predefinito Data Nav V

Ciao, il mio Nav V, da qualche giorno, ha la data errata (27/3/2000). Non ho trovato il modo di cambiarla. Qualcuno lo sa?

Pubblicità

__________________
GS1200 std LC my 2013
edramon non è in linea   Rispondi quotando
Vecchio 11-11-2019, 23:13   #2
bissgalili
Pivello Mukkista
 
Registrato dal: 27 May 2010
ubicazione: Bs
predefinito

A me è successo con lo zumo 660, oltre alla data errata entrava in modalità notturna in pieno pomeriggio...l'errore dovrebbe essere dovuto al Week Number Rollover.
In pratica basta aggiornare il firmware del nav dal sito Garmin.

Alberto
__________________
Gs1200
bissgalili non è in linea   Rispondi quotando
Vecchio 12-11-2019, 09:24   #3
edramon
Mukkista doc
 
L'avatar di edramon
 
Registrato dal: 20 May 2014
ubicazione: Roma
predefinito

Grazie Alberto proverò
__________________
GS1200 std LC my 2013
edramon non è in linea   Rispondi quotando
Vecchio 13-11-2019, 01:14   #4
edramon
Mukkista doc
 
L'avatar di edramon
 
Registrato dal: 20 May 2014
ubicazione: Roma
predefinito

Fatto l'aggiornamento da Garmin express. Il difetto è rimasto. Ma Garmin propone un aggiornamento firmware per ovviare al Week Number Rollover?
__________________
GS1200 std LC my 2013
edramon non è in linea   Rispondi quotando
Vecchio 13-11-2019, 08:42   #5
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

Per alcuni navigatori si, ma se non erro il problema si presentava in Aprile.
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 13-11-2019, 15:41   #6
ciro66
Mukkista in erba
 
L'avatar di ciro66
 
Registrato dal: 12 Sep 2005
ubicazione: Castelraimondo (MC)
predefinito

Stesso problema, ho chiamato Garmin che mi dice che ci sono già altre segnalazioni e che stanno aspettando un aggiornamento risolutore da Garmin USA...
__________________
Roberto
R 1200 GS LC Rallye
ciro66 non è in linea   Rispondi quotando
Vecchio 13-11-2019, 16:44   #7
edramon
Mukkista doc
 
L'avatar di edramon
 
Registrato dal: 20 May 2014
ubicazione: Roma
predefinito

Grande grazie! Io ho mandato una mail ma non mi hanno ancora risposto. Farò sapere
__________________
GS1200 std LC my 2013
edramon non è in linea   Rispondi quotando
Vecchio 14-11-2019, 00:27   #8
ZioFab
infante Mukkista
 
Registrato dal: 18 Nov 2015
ubicazione: Roma
predefinito

confermo anche io ho lo stesso problema con la stessa data 27/03/2000 oltre al problema già posto della posizione sballata vs realtà
ZioFab non è in linea   Rispondi quotando
Vecchio 14-11-2019, 22:54   #9
Fletcher
Mukkista in erba
 
Registrato dal: 06 Mar 2009
ubicazione: Lecce
predefinito Data del gps

Ho un gs 1.200 con il gps navigator IV sempre collegato, qualche giorno fa ho letto la data sul quadro strumenti 20.03.2000, l'ora era indicata correttamente, ho provato a modificarla con i comandi, ma subito dopo ritornava al 20.03.2000.
Ho portata la mooto in concessionaria ed il mecca ha fatto un'aggiornamento della centralina, ha detto che probabilmente dipendeva da uno strumento che mette in comunicazione centralina e quadro strumenti e che doveva essere sostituito, visto che sto fruendo dell'estensione della garanzia, dovevano seguire un loro iter interno per avere l'autorizzazione a sostituire il pezzo. Sono tornato a casa ed ho fatto qualche prova, mi sono accorto che sontando il gps ed impostando la data corretta tutto andava bene, la data rimaneva in menoria ed andava avanrti correttamente, appena collegavo il gps si resettava e ritrnava al 20.03.2000, riportata la moto in concessionaria gli ho lasciato il gps che hanno aggiornato e controllato, ma non vi pè stato nulla da fare, appena lo collego sfalsa la data. Ho risolto il problema entrando nel pc della moto con i comandi sul manubrio ed eliminando il collegamento al gps, adesso segna la data correttamente.
Nel gps non ho trovato la data da nessuna parte, sapete come o/e se è possibile regolare la data del gps in qualche modo?
Fletcher non è in linea   Rispondi quotando
Vecchio 14-11-2019, 23:11   #10
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Capitato stessa identica cosa anche a me, stessa data, ma dopo aver aggiornato il navigatore 10 giorni fa, prima dell'aggiornamento era ok la sincronizzazione tra GPS e computer di bordo. Ho dovuto disattivare anch'io la sincronizzazione . Poi non ci ho fatto più caso, ma ho notato domenica nell'ultimo giro che ho impostato il navigatore verso casa e mi dava l'orario di arrivo un ora più avanti.... Da lì però non ci ho più guardato... Non so se si può impostare la data e l'ora nel Navigatore...

R1200GS My 2014
K100 8V 84
By Tapatalk
mike78 non è in linea   Rispondi quotando
Vecchio 14-11-2019, 23:42   #11
managdalum
Il cortese
 
L'avatar di managdalum
 
Registrato dal: 31 Aug 2004
ubicazione: Piacenza, in Bottega
predefinito

Stessa cosa: orario avanti di un’ora e data 20.3.2000, se si imposta la strumentazione sincronizzata con il GPS
Sul Navigatore si può modificare l’ora, ma non la data.
Evidentemente è un bug nel sfw del navigatore.
L’unica soluzione al momento pare essere disabilitare la sincronizzazione GPS e regolare manualmente tutto.
__________________
K50
"Manag è ... la fotocopia sputata di quel demente nel suo avatar" (cit. Boscaiola)

Padre putativo dei "Magnifici Pirla®"
managdalum non è in linea   Rispondi quotando
Vecchio 14-11-2019, 23:59   #12
bigmask
infante Mukkista
 
L'avatar di bigmask
 
Registrato dal: 28 Aug 2019
ubicazione: prov. di Varese e prov. di Belluno
predefinito

http://www.quellidellelica.com/vbfor...ferrerid=84423
Qui se ne parla...
__________________
Buona vita, Mauro
R1250GS HP std - my19
bigmask ora è in linea   Rispondi quotando
Vecchio 15-11-2019, 00:02   #13
managdalum
Il cortese
 
L'avatar di managdalum
 
Registrato dal: 31 Aug 2004
ubicazione: Piacenza, in Bottega
predefinito

Ottimo Mauro, grazie per la segnalazione!

Continuiamo di la.
__________________
K50
"Manag è ... la fotocopia sputata di quel demente nel suo avatar" (cit. Boscaiola)

Padre putativo dei "Magnifici Pirla®"
managdalum non è in linea   Rispondi quotando
Vecchio 15-11-2019, 09:09   #14
Kunken
Mukkista in erba
 
L'avatar di Kunken
 
Registrato dal: 22 Jun 2014
ubicazione: Biella
predefinito

Stesso problema anch'io, risolto nello stesso modo e togliendo "ora automatica" sul nav V.

Inviato dal mio SM-G960F utilizzando Tapatalk
__________________
GS 1200 LC Alpine Withe
Kunken non è in linea   Rispondi quotando
Vecchio 15-11-2019, 09:12   #15
ciro66
Mukkista in erba
 
L'avatar di ciro66
 
Registrato dal: 12 Sep 2005
ubicazione: Castelraimondo (MC)
predefinito

Segnalatelo a Garmin che più siamo più si daranno una mossa...
__________________
Roberto
R 1200 GS LC Rallye
ciro66 non è in linea   Rispondi quotando
Vecchio 15-11-2019, 12:42   #16
Fletcher
Mukkista in erba
 
Registrato dal: 06 Mar 2009
ubicazione: Lecce
predefinito

Grazie per le risposte, faccio la segnalazione
Fletcher non è in linea   Rispondi quotando
Vecchio 15-11-2019, 16:17   #17
BoxerVitto
infante Mukkista
 
Registrato dal: 03 Jul 2013
ubicazione: Arese
predefinito

Ciao a tutti, confermo stesso problema con Nav V.
__________________
R1200GS LC MY2013
BoxerVitto non è in linea   Rispondi quotando
Vecchio 21-11-2019, 15:04   #18
whitefly
Mukkista in erba
 
Registrato dal: 22 Mar 2011
ubicazione: Fiumicino (RM)
predefinito

Il mio Nav V fino a sabato 9 ha segnato correttamente l'ora solare. Dal giorno dopo è tornato ad indicare l'ora legale. Che i tedeschen abbiano deciso di vivere in regime di ora legale? :-) :-) :-)
__________________
R 1200 GS LC STD My 2016 Light White
whitefly non è in linea   Rispondi quotando
Vecchio 02-12-2019, 00:08   #19
FraOrla
Pivello Mukkista
 
Registrato dal: 04 Oct 2015
ubicazione: Camerano (AN)
predefinito

Oggi ho preso la moto per un giretto e confermo che anche il mio Navi V soffre di questo bug in modalità di orario in automatico.
FraOrla non è in linea   Rispondi quotando
Vecchio 02-12-2019, 00:32   #20
FraOrla
Pivello Mukkista
 
Registrato dal: 04 Oct 2015
ubicazione: Camerano (AN)
predefinito

Ho fatto proprio ora un aggiornamento da Express.
L'aggiornamento era piccolissimo e speravo tanto che avessero risolto il problema, ma non è così.
Secondo il mio Navigator V, sono le 00:31 del 17 Aprile 2000.
...... Eh, magari!.....
FraOrla non è in linea   Rispondi quotando
Vecchio 02-12-2019, 15:17   #21
GUIDO-BS
Pivello Mukkista
 
Registrato dal: 09 Jan 2004
ubicazione: Brescia
predefinito Idem

Stessa cosa anche il mio navigatorV tolta sincronizzazione alla moto almeno quella rimane corretta.
__________________
R1150GS graphitan ANNO 2002-R1200GS ADV alpine white 2014
GUIDO-BS non è in linea   Rispondi quotando
Vecchio 02-12-2019, 22:21   #22
FraOrla
Pivello Mukkista
 
Registrato dal: 04 Oct 2015
ubicazione: Camerano (AN)
predefinito

Oggi ho telefonato alla Garmin Italia.
Hanno detto che sono al corrente della situazione e che rilasceranno un aggiornamento.
A quel punto, mi sono commosso e a stento ho trattenuto le lacrime.
FraOrla non è in linea   Rispondi quotando
Vecchio 02-12-2019, 22:50   #23
GIGID
Mukkista doc
 
Registrato dal: 29 Oct 2015
ubicazione: Novara
predefinito

A questo punto ... riprendo la moto con l’ora legale e adesso la lascio riposare in garage


Inviato dal mio iPhone utilizzando Tapatalk
__________________
GSEXC 1250,Morini 250,Fantic 200,CB750SS.Ex GSLC TB, R1200R,CBRXX1100,VFR750,FJ1100,XJ900,CB400N
GIGID non è in linea   Rispondi quotando
Vecchio 03-12-2019, 01:29   #24
MacMax
Mukkista in erba
 
Registrato dal: 17 Jan 2019
ubicazione: Modena
predefinito

Il mio é staccato da mesi dalla moto, l'ho acceso ma è tutto a posto.
Per caso il bug si verifica solo montandolo sulla moto?
__________________
bmwista atipico
MacMax non è in linea   Rispondi quotando
Vecchio 03-12-2019, 12:34   #25
hornet
Pivello Mukkista
 
Registrato dal: 24 Feb 2011
ubicazione: ravenna
predefinito

Forse è ancora ok perché lo hai acceso in casa dove non capta i satelliti.
Per curiosità fai la prova di accenderlo in casa per poi passare all'esterno e vedere se ti compare l' ora sbagliata.
Comunque ho anch' io contattato e segnalato a Bmw e Garmin.....dovrebbero sistemare il tutto a breve (sebbene questo "difetto" fosse già noto e comunque presente dal 6 aprile di quest' anno......week number rollover).
hornet non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 19:04.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP-2