APARTS

Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > 4 e 6 cilindri Frontemarcia > K1300GT - K1200GT


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 15-08-2015, 15:19   #1
tuffa
Mukkista
 
L'avatar di tuffa
 
Registrato dal: 14 Apr 2007
ubicazione: copparo fe
predefinito Fate aggiornare il software!!!!

All'ultimo tagliando mi hanno aggiornato il software all'ultima versione rilasciata da pochi giorni....un'altra moto, nessun buco, nessun on-off e un'accelerazione da paura, sempre pronta....favolosa!! Se l'avessero fatto prima, avrebbero potuto evitare di fare il 1600, sembra elettrica!
Fatelo fare subito!!!

Inviato dal mio GT-I9505 utilizzando Tapatalk

Pubblicità

__________________
METTO IN MOTO LA MOTO PER FARE UN PO' DI MOTO!
pegaso650 - varadero1000
k1200gt '07 - k1300gt '09

Ultima modifica di tuffa; 19-08-2015 a 12:33
tuffa non è in linea   Rispondi quotando
Vecchio 15-08-2015, 15:40   #2
davide cruiser
Mukkista in erba
 
L'avatar di davide cruiser
 
Registrato dal: 17 Apr 2010
ubicazione: brescia
predefinito

Hai un codice della versione che ti hanno aggiornato ?
Un mese fa ho fatto il richiamo per il cuscinetto posteriore così verifico se me l'hanno già fatto.
Grazie Davide
__________________
APRILIA MOTò 6.5 1995
BMW K75 my CR ‘1996
R1200 C ‘05 / G650 XChallenge ‘08
R1200 GS ADV 30' 2010
davide cruiser non è in linea   Rispondi quotando
Vecchio 15-08-2015, 16:44   #3
TAG
Mukkista doc
 
L'avatar di TAG
 
Registrato dal: 07 Oct 2007
ubicazione: modena
predefinito

consumi?
notato differenze?
__________________
k1200GT-'06-100.000 km+r1200GS-'06 - 70.000 km+Burgman650-'03
TAG non è in linea   Rispondi quotando
Vecchio 16-08-2015, 17:09   #4
tuffa
Mukkista
 
L'avatar di tuffa
 
Registrato dal: 14 Apr 2007
ubicazione: copparo fe
predefinito

Assolutamente, prima mi dava 5,8- 6,1 a seconda del passo, ora mi segna 5,5-5,6 senza risparmiarle nulla!!!
Sono incredulo anch'io, non so cosa si siano inventati, ma va in modo spettacolare!
Mi fa solo incazzare che abbiano aspettato 6 anni x farla andare così!
__________________
METTO IN MOTO LA MOTO PER FARE UN PO' DI MOTO!
pegaso650 - varadero1000
k1200gt '07 - k1300gt '09
tuffa non è in linea   Rispondi quotando
Vecchio 18-08-2015, 09:49   #5
tuffa
Mukkista
 
L'avatar di tuffa
 
Registrato dal: 14 Apr 2007
ubicazione: copparo fe
predefinito

Quote:
Originariamente inviata da davide cruiser Visualizza il messaggio
Hai un codice della versione che ti hanno aggiornato ?
Un mese fa ho fatto il richiamo per il cuscinetto posteriore così verifico se me l'hanno già fatto.
Grazie Davide
Il codice vedrò di trovarlo, ma o solo la mia aveva quei problemi di erogazione, o è impossibile non accorgersi se te lo fanno....

Inviato dal mio GT-I9505 utilizzando Tapatalk
__________________
METTO IN MOTO LA MOTO PER FARE UN PO' DI MOTO!
pegaso650 - varadero1000
k1200gt '07 - k1300gt '09
tuffa non è in linea   Rispondi quotando
Vecchio 19-08-2015, 09:42   #6
davide cruiser
Mukkista in erba
 
L'avatar di davide cruiser
 
Registrato dal: 17 Apr 2010
ubicazione: brescia
predefinito

GRAZIE in anticipo
__________________
APRILIA MOTò 6.5 1995
BMW K75 my CR ‘1996
R1200 C ‘05 / G650 XChallenge ‘08
R1200 GS ADV 30' 2010
davide cruiser non è in linea   Rispondi quotando
Vecchio 19-08-2015, 15:44   #7
pomini51
Pivello Mukkista
 
Registrato dal: 03 May 2009
ubicazione: mantova
predefinito

Ma stai parlando del K1300 GT?
Hanno fatto un aggiornamento SW di una moto che non è in produzione da qualche anno?
Fatico a credere.
Un lampeggio
pomini51 non è in linea   Rispondi quotando
Vecchio 20-08-2015, 12:54   #8
jocanguro
Mukkista doc
 
L'avatar di jocanguro
 
Registrato dal: 25 Aug 2006
ubicazione: Nella città eterna....
predefinito

Forse la tua aveva qualche problema specifico ..la mia aveva una ottima erogazione e grinta da vendere ...
__________________
K100RS 75k- K100RS16vabs 75K- K1200RS 113K- K1200GT 66K- K1300GT 53k- k1600gt 37000km effettuati
jocanguro non è in linea   Rispondi quotando
Vecchio 20-08-2015, 15:45   #9
pomini51
Pivello Mukkista
 
Registrato dal: 03 May 2009
ubicazione: mantova
predefinito

Confermo che anche la mia problemi di erogazione non ne ha.
In quanto hai consumi indicati, se " non risparmio nulla" cosa che mi lascia perplesso perché vorrebbe dire andare veramente troppo forte e rischiare tanto, sono un sogno; si raggiungono tranquillamente in due andando a codice, anzi a pieno carico in Provenza un paio di mesi fa ho fatto i 5,2 l/100 km, ma andando veramente tranquillo.
Un lampeggio
pomini51 non è in linea   Rispondi quotando
Vecchio 22-08-2015, 01:33   #10
tuffa
Mukkista
 
L'avatar di tuffa
 
Registrato dal: 14 Apr 2007
ubicazione: copparo fe
predefinito

Parlo del buco che aveva dopo un rilascio del gas, alla riapertura il motore aveva un vuoto per poi partire di colpo...forse solo la mia, ma non mi sembra di essere l'unico ad aver evidenziato il problema.
Di sicuro l'erogazione è sempre stata generosa, ma non lineare e pronta come ora.
L'aggiornamento software mi è stato confermato dal meccanico ed è riportato sulla fattura.
Vedrò di mettere un video per intenderci su cosa intendo per "non risparmio nulla"...
__________________
METTO IN MOTO LA MOTO PER FARE UN PO' DI MOTO!
pegaso650 - varadero1000
k1200gt '07 - k1300gt '09
tuffa non è in linea   Rispondi quotando
Vecchio 22-08-2015, 02:20   #11
tuffa
Mukkista
 
L'avatar di tuffa
 
Registrato dal: 14 Apr 2007
ubicazione: copparo fe
predefinito

https://youtu.be/2PodxaQKfVI ....una cosa del genere....qui prima dell'aggiornamento!
__________________
METTO IN MOTO LA MOTO PER FARE UN PO' DI MOTO!
pegaso650 - varadero1000
k1200gt '07 - k1300gt '09
tuffa non è in linea   Rispondi quotando
Vecchio 22-08-2015, 10:41   #12
jocanguro
Mukkista doc
 
L'avatar di jocanguro
 
Registrato dal: 25 Aug 2006
ubicazione: Nella città eterna....
predefinito

qualche volta mi è capitato un leggero buco di ripresa alla riapertura, ma è stato saltuario , mi sarà successo 5 o 6 volte ...
sulla k1200gt mi ha massacrato i cogl... dai 30000 ai 67000 km, è statouno dei motivi per cui la diedi via (ci sbattei la testa in tutti i modi e non riuscii a risolvere ...)
__________________
K100RS 75k- K100RS16vabs 75K- K1200RS 113K- K1200GT 66K- K1300GT 53k- k1600gt 37000km effettuati
jocanguro non è in linea   Rispondi quotando
Vecchio 22-08-2015, 12:44   #13
superteso
CARAMBoliere doc
 
L'avatar di superteso
 
Registrato dal: 07 Apr 2008
ubicazione: VARESE
predefinito

Alla riapertura la faccio collegare alla diagnosi e vedremo cheddice.
__________________
...e g'ha el Suzuki anca Tremal Naik...(cit.)

58 sempre nel cuore.
superteso non è in linea   Rispondi quotando
Vecchio 23-08-2015, 10:57   #14
pomini51
Pivello Mukkista
 
Registrato dal: 03 May 2009
ubicazione: mantova
predefinito

I 5,5/5,6 con quelle accelerazioni io me li sogno! a velocità costante i consumi sono contenuti, ma appena chiedi un po' di accelerazione addio ai consumi contenuti: in ogni caso io non guido con quello stile, preferisco essere più rotondo, dolce tenuto conto anche che ho sempre il passeggero; ma anche così non raggiungerei i quei consumi tenendo quella velocità media.
Sono curioso di notizie da Superteso, ho appena fatto il tagliando dei 70.000 ma non mi hanno detto niente.
Ps: per il buco alla ripresa dopo un rilascio, confermo: esiste ed è molto molto fastidioso, ma se si è dolci si attenua molto.
Un lampeggio
pomini51 non è in linea   Rispondi quotando
Vecchio 23-08-2015, 23:53   #15
warrior
Mukkista in erba
 
L'avatar di warrior
 
Registrato dal: 26 Jan 2009
ubicazione: Terni
predefinito

Anchio curioso,Tuffa, facci sapere il codice o che cosa dobbiamo chiedere ai nostri concessionari.
Grazie.
__________________
L'inguidabile
k12gt sogliola
warrior non è in linea   Rispondi quotando
Vecchio 05-09-2015, 18:14   #16
superteso
CARAMBoliere doc
 
L'avatar di superteso
 
Registrato dal: 07 Apr 2008
ubicazione: VARESE
predefinito

La porto il 16, poi vi faccio sapere.
Ma si sa il numero aggiornamento?



Tuffaaaaaaaaaaa
__________________
...e g'ha el Suzuki anca Tremal Naik...(cit.)

58 sempre nel cuore.
superteso non è in linea   Rispondi quotando
Vecchio 05-09-2015, 19:08   #17
davide cruiser
Mukkista in erba
 
L'avatar di davide cruiser
 
Registrato dal: 17 Apr 2010
ubicazione: brescia
predefinito

Tuffa .... I miei complimenti per il video e la guida ... fantastica anche la strada
__________________
APRILIA MOTò 6.5 1995
BMW K75 my CR ‘1996
R1200 C ‘05 / G650 XChallenge ‘08
R1200 GS ADV 30' 2010
davide cruiser non è in linea   Rispondi quotando
Vecchio 07-09-2015, 13:43   #18
robyy4
Pivello Mukkista
 
Registrato dal: 13 Apr 2015
ubicazione: crema
predefinito

Ciao a tutti
Volevo una informazione proprio a riguardo dei software della centralina. Dopo aver letto il messaggio di tuffa, sono passato dalla concessionaria bmw di Cremona , tutti molto gentili e mi hanno controllato il software se c'erano degli aggiornamenti. Dopo il controllo non è risultato nessun aggiornamento della casa. Però su mie insistenze o meglio richieste di spiegazioni e' venuto fuori che si può riprogrammazione la centralina ovviamente a mio costo ....50 euro, il meccanico mi ha cmq detto che non ci sarebbero state grandi cambiamenti ...per mia curiosità l'ho fatta fare lo stesso. Altro che non ci sono stati cambiamenti ..la moto presenta un on/off quasi inesistente molto più progressiva in acelerazione , non so ancora riguardo i consumi , cmq sono stato molto contento del cambiamento. Ora la domanda e qui ritorno a quello scritto da tuffa, quando dite l'aggiornamento sarebbe la riprogrammazione della centralina a pagamento???
Ciao grazie
robyy4 non è in linea   Rispondi quotando
Vecchio 07-09-2015, 14:57   #19
skappatodicasa
Pivello Mukkista
 
L'avatar di skappatodicasa
 
Registrato dal: 21 Jan 2010
ubicazione: tenda
predefinito

Tempo fa, in officina BMW dissero che non potevano sapere la versione del sw. si poteva solo collegare il dispositivo di diagnosi e fargli fare la riprogrammazione della centralina con l'ultima versione rilasciata a loro. A me non hanno mai fatto pagare niente per la riprogrammazione, nel tuo caso è possibile che abbiano fatto pagare l'operazione come un qualsiasi altro intervento.
__________________
Ad ognuno la sua.
skappatodicasa non è in linea   Rispondi quotando
Vecchio 07-09-2015, 15:57   #20
robyy4
Pivello Mukkista
 
Registrato dal: 13 Apr 2015
ubicazione: crema
predefinito

Mi pare strano sinceramente.... Io credo che sicuramente possono vederla, e cmq a pagamento potevano riprogrammare, altrimenti no.... Sarà come dici tu lo fanno passare come intervento..

Ultima modifica di pacpeter; 07-09-2015 a 16:55 Motivo: Non si quota il msg subito precedente
robyy4 non è in linea   Rispondi quotando
Vecchio 07-09-2015, 18:03   #21
jocanguro
Mukkista doc
 
L'avatar di jocanguro
 
Registrato dal: 25 Aug 2006
ubicazione: Nella città eterna....
predefinito

Quote:
e' venuto fuori che si può riprogrammazione la centralina ovviamente a mio costo ....50 euro, il ...
Pazzesche queste differenze di comportamento ...
io a roma per problemi vari più volte ho chiesto e mi hanno sempre detto che non si poteva regolare/modificare NULLA neanche il regime del minimo, faceva tutto l'iniezione ; appunto, sulla k1200gt ci ho sbattuto la testa e alla fine l'ho data via quasi per disperazione, la k1300gt me lo ha fatto solo 5 o 6 volte...

Tuffa tu parli della 1300gt ? vero ??

Tag so che ha messo una centralina aggiuntiva apposta per il problema ...
Tag ?? !! dicci...
__________________
K100RS 75k- K100RS16vabs 75K- K1200RS 113K- K1200GT 66K- K1300GT 53k- k1600gt 37000km effettuati
jocanguro non è in linea   Rispondi quotando
Vecchio 07-09-2015, 19:25   #22
karlobike
Mukkista doc
 
L'avatar di karlobike
 
Registrato dal: 15 Sep 2007
ubicazione: Torino? Beh + ad ovest
predefinito

Confermo, anche a me conce bmw disse che non si può intervenire sui singoli parametri, quello che si può fare è collegare il sistema di diagnosi e ricaricare tutto il pacchetto che per l'appunto è l'ultimo rilasciato, tantè che se è già presente quello, il sistema lo ricarica di nuovo. Fatto stà che in Giugno avevo fatto cambiare la frizione e da quando mi hanno ridato la moto non ho più avuto i problemi di minimo alto a temperature estive come l'anno passato e non ho più avuto quel buco in accelerazione come prima di fare il lavoro, , evidentemente hanno rinfrescato anche il software alla centralina, un'altra moto insomma, compresa la nuova frizione che adesso non canta più e anche a freddo la prima entra che neanche la senti.
__________________
Amico di:"Quellidei25km/l" (e c'ho pure l'adesivo! )
K1200GT 2008 "KBK"
karlobike non è in linea   Rispondi quotando
Vecchio 07-09-2015, 20:28   #23
superteso
CARAMBoliere doc
 
L'avatar di superteso
 
Registrato dal: 07 Apr 2008
ubicazione: VARESE
predefinito

Grazie per le informazioni.
Provvedo opportunamente il 16.
Vi fó sapé 😊
__________________
...e g'ha el Suzuki anca Tremal Naik...(cit.)

58 sempre nel cuore.
superteso non è in linea   Rispondi quotando
Vecchio 08-09-2015, 22:32   #24
TAG
Mukkista doc
 
L'avatar di TAG
 
Registrato dal: 07 Oct 2007
ubicazione: modena
predefinito

Quote:
Originariamente inviata da jocanguro Visualizza il messaggio
Tag so che ha messo una centralina aggiuntiva apposta per il problema ...
Tag ?? !! dicci...
Ciao Joc
... oramai è passato un po' di tempo... e visto che mi hai invitato la racconto, per chi ha la pazienza di leggersela

La mia moto presa usata nel 2008 con 16000 km era perfetta: zero buchi, zero seghettamenti, consumi bassi (faceva i 20 km/l facile in turismo)

Al tagliando dei 30000, candele e ca22i mazzi, secondo me fanno un aggiornamento non richiesto

Compare un buco in ripresa intorno ai 3000 giri, percepibile quando da gas chiuso torni a riaprire poprio in quel regime e consumi aumentati (strano perchè il buco farebbe pensare ad uno smagrimento benza, invece consuma di più oltre 5%, circa i 18,5 a pari utilizzo)

Comincia un pellegrinaggio di 4 o 5 tentativi in conce (rismontano candele, puliscono qua e là che non ricordo nemmeno più dove) fortunatamente aggratis, lodevoli i tentativi di risolvere

Intorno ai 35.000 km si manifesta il problema airbox (moto leggermente accelerata) con conseguente intervento in garanzia ed nuovo aggiornamento software, dicono necessario per "gestire" il nuovo airbox... ma il buco rimane ed il consumo pure

Intorno ai 40.000 compare che tendeva invece a spegnersi nelle scalate;
risolto con nuovo aggiornamento software.... ma il buco ripresa rimane ed il consumo pure

A 54.000 mi rompo i cojones di tentativi: monto la rapid bike, stacco la lambda e me la faccio mappare con un paio di mappe selezionabili....
la moto sembra un jet in decollo!! incontenibile, mai stata così cattiva e pulita ad ogni regime, in basso basta un pelo di gas per avere il posteriore che sembra arricciare e quando si spinge oltre i 6000 sembra che ti si allunghino le braccia. Bestiale!
Mappatura ad opera di un ex tecnico ducati... con una certa propensione alla pista nipote di Walter Villa
Zero buco ma consumo nell'ordine dei 17 (a pari utilizzo), anzi più spesso sui 16, perchè è tale il gusto di sentirla piena, che la si guida con meno accortezze.
Unica pecca, quando si viaggia molto in discesa a gas chiuso, il freno motore è scarso e se la discesa è lunga le candele tendono ad imbrattare, perchè il cut off non è molto off

Facciamo un altro paio di mappate cercando di renderla più parsimoniosa, ed annullando il problema discesa, poi a 65.000 gli faccio montare anche la RBo2, che permette di ricollegare la sonda lambda.

Con la lambda rimessa, rientriamo in consumi sui 18; persa la cattiveria della versione jet al decollo, ora è con zero buchi, e un paio di mappette (una "pro-viaggio" e una "pro-salitapasso"), che ho un po' imparato anche a "gestire" col PC... e che ogni tanto modifico dando sfogo a qualche prurito per poi reinstallare quelle più tranquille

A mia sensazione, succede che la lambda fa qualche bizza! vuoi per usura, vuoi perchè da un certo software in poi, la centralina reagisce diversamente ai suoi sengali di lettura
Non ho conoscenze a sufficienza per sapere se è quello o no
Non ho avuto possibilità di provare a sostituire solo quella... ora mi sarebbe piaciuto tornare indietro e vedere se con una lambda nuova si risolveva... chissà, a sensazione...
__________________
k1200GT-'06-100.000 km+r1200GS-'06 - 70.000 km+Burgman650-'03

Ultima modifica di TAG; 08-09-2015 a 22:37
TAG non è in linea   Rispondi quotando
Vecchio 09-09-2015, 08:51   #25
jocanguro
Mukkista doc
 
L'avatar di jocanguro
 
Registrato dal: 25 Aug 2006
ubicazione: Nella città eterna....
predefinito

Interessante Tag, caspita che pazienza !!
e che buoni mecca che hai a disposizione...
qui era tutto un :
"non me ne sono accorto "
"non mi pare"
"no , non si puo' far nulla "....

grazie del racconto...
__________________
K100RS 75k- K100RS16vabs 75K- K1200RS 113K- K1200GT 66K- K1300GT 53k- k1600gt 37000km effettuati
jocanguro non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 23:42.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP-2