Skin_BMW_long_life_2018

noleggio HP BMW


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori TOMTOM


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 16-08-2016, 11:52   #51
brag
Mukkista doc
 
L'avatar di brag
 
Registrato dal: 08 Jan 2010
ubicazione: Genzano di Roma
predefinito

Si, MyDrive connect è installato e funziona correttamente,
ma come ho spiegato premendo importa non si apre nessuna finestra ed il navigatore non viene visualizzato come unità esterna e/o memoria di massa e/o dispositivo.

Invece, dopo aver installato quel piccolo programma citato nel forum della TomTom come premo "importa" si apre una finestra e vedo sia la scheda SD inserita nel navigatore, sia la memoria del navigatore.

Di più non so

P.S.: per info ho un laptop MacBook Pro del 2009 con Yosemite 10.10.5

Pubblicità

__________________
p051 ɐʇʇǝɹqɯɐl & s06ɹ & sƃ001ɹ & ʇɹ0021ɹ ʍɯq
¡ ɐʇsızzɐddɐʞ ǝɹdɯǝs ɐɯ
www.brag.one
brag non è in linea   Rispondi quotando
Vecchio 24-08-2016, 10:46   #52
Gisnjk
Pivello Mukkista
 
L'avatar di Gisnjk
 
Registrato dal: 21 Apr 2016
ubicazione: Treviso
predefinito

salve è arrivato il fatidico momento di cambiare il navigatore. Ho un vecchio tomtom urban rider col quale creo itinerari Itn e carico autovelox e poi scaricati da altri siti vorrei quindi passare ad un Garmin Zumo o al nuovo Tomtom rider.....
Domanda: riuscirei a modificare autovelox Black point etc etc con i nuovi navigatori sopracitati?
__________________
ogni incompetente e' un sabotatore
Gisnjk non è in linea   Rispondi quotando
Vecchio 08-09-2016, 15:47   #53
avanin
Sono un C1 speriamo che mi passi!
 
Registrato dal: 28 Jan 2014
ubicazione: Zurigo
predefinito

Ho Importato delle tracce gpx attraverso myDrive (da Mac), le visualizzo tutte correttamente (anche se sul tomtom sono 10 singole e su "Motion X" le visualizza tutte insieme come parte di una cartella), pero' quando le seleziono in I Miei Percorsi riconosce quelle su asfalto e l'unica con parti off road non riesce a caricarla (inizia a caricare e poi "Impossibile calcolare percorso")

Il customer care TomTom mi dice che é possibile caricare tracce Off Road, qualcuno c'é riuscito?
avanin non è in linea   Rispondi quotando
Vecchio 08-09-2016, 22:34   #54
Sali
Mukkista doc
 
L'avatar di Sali
 
Registrato dal: 12 May 2012
ubicazione: Valtellinese trapiantato a Monza
predefinito

Quote:
Originariamente inviata da brag Visualizza il messaggio

Invece, dopo aver installato quel piccolo programma citato nel forum della TomTom come premo "importa" si apre una finestra e vedo sia la scheda SD inserita nel navigatore, sia la memoria del navigatore.
Grande e utlissima informazione! Grazie brag!

Cercavo questa scorciatoia da tempo, ma anche il call center Tomtom non mi è stato di aiuto...
__________________
KTM 1190R e Montesa Cota 123. Ex F800GS
Sali non è in linea   Rispondi quotando
Vecchio 06-10-2016, 17:55   #55
giabbino
Pivello Mukkista
 
Registrato dal: 06 Jul 2015
ubicazione: Modena
predefinito

Ciao,

qualcuno sa se i 100 itinerari sono memorizzati da qualche parte in modo da poterli eliminare dal tomtom e poterli ricaricare a piacimento solo quando servono?
giabbino non è in linea   Rispondi quotando
Vecchio 06-10-2016, 19:27   #56
Sali
Mukkista doc
 
L'avatar di Sali
 
Registrato dal: 12 May 2012
ubicazione: Valtellinese trapiantato a Monza
predefinito

Io li ho scaricati sul Mac utilizzando quel programmino di cui sopra... ma penso che non li userò mai. Non mi sembrano sta gran cosa.
__________________
KTM 1190R e Montesa Cota 123. Ex F800GS
Sali non è in linea   Rispondi quotando
Vecchio 06-10-2016, 20:04   #57
SnakeK13R
Mukkista in erba
 
L'avatar di SnakeK13R
 
Registrato dal: 03 Jun 2005
ubicazione: Termini Imerese
predefinito

Sono una collezione di "consigli" di strade belle


Inviato dal mio iPhone utilizzando Tapatalk
__________________
____________
K1300R '11
ex R1100S '05 ElicaSicula - 49966km
SnakeK13R non è in linea   Rispondi quotando
Vecchio 06-10-2016, 20:46   #58
Fulton Spulvrazòun
Sono un C1 speriamo che mi passi!
 
Registrato dal: 20 Jun 2013
ubicazione: Carpi
predefinito

Da fine agosto il mio 410 ha un comportamento quantomeno bizzarro riguardo agli avvisi relativi ad autovelox e tutor, oltre che dei semplici limiti di velocità: raramente funzionano, anche se ogni tanto lo fanno...
Quando accade, magari lo fanno solo in forma grafica (vedo il colore della velocità che cambia da arancio a rosso, per esempio) ma non sento l'avviso sonoro.
Aggiorno spesso tramite mydrive e pensavo di aver fatto qualche pasticcio: starò più attento la prossima volta mi sono detto.
Sono stato attento a quello che facevo ma qui non cambia nulla: oggi funziona e domani no.
Scrivo diverse volte al servizio clienti: fai questo, fai quello, prova così e cosà, ma questa funzione non ne vuol sapere di funzionare. L'ho resettato tre volte e ripristinato due volte.
Finalmente il 3 ottobre mi arriva una conferma ufficiale dal servizio clienti:
'In merito al suo problema, La informo che il dipartimento tecnico mi ha riferito che al momento abbiamo un problema generale per quanto riguarda la segnalazione degli autovelox.
Il problema é sotto investigazione, La preghiamo pertanto di avere un po di pazienza, a breve verrá rilasciato un aggiornamento nuovo che risolverá la situazione.'

Non ho ancora visto nessun aggiornamento.
Qualcun altro ha avuto una situazione analoga?
__________________
La saggezza viene con l'età; talvolta l'età viene da sola.
BMW F800 GS, R 1200 GS 2012 Triple Black
Fulton Spulvrazòun non è in linea   Rispondi quotando
Vecchio 06-10-2016, 21:10   #59
FATSGABRY
Mukkista doc
 
L'avatar di FATSGABRY
 
Registrato dal: 27 Jun 2008
ubicazione: piove di sacco
predefinito

Anche a me stesso problema..immagino sia per il software.
Risolvono si oppure mandano un garmin in sostituzione a tutti Haha
__________________
hd:street glide, gs 1150 adv, ktm exc 530
FATSGABRY non è in linea   Rispondi quotando
Vecchio 06-10-2016, 21:11   #60
masma
Mukkista doc
 
L'avatar di masma
 
Registrato dal: 12 Dec 2007
ubicazione: perugia
predefinito

Anche a me stesso problema!

tapatalkato con startak
__________________
CRF1000L - Beta 300
masma non è in linea   Rispondi quotando
Vecchio 06-10-2016, 21:14   #61
giabbino
Pivello Mukkista
 
Registrato dal: 06 Jul 2015
ubicazione: Modena
predefinito

@sali
con il programmino, dopo aver premuto Importa percorsi sul tomtom mi si apre una finestra ma dentro non ci sono ne file ne cartelle...
giabbino non è in linea   Rispondi quotando
Vecchio 11-10-2016, 12:03   #62
Sali
Mukkista doc
 
L'avatar di Sali
 
Registrato dal: 12 May 2012
ubicazione: Valtellinese trapiantato a Monza
predefinito

Dalla finestra che si apre, verifica in che archivio sei.





Puoi trascinare il file ITN dove vuoi e trovarteli sul TomTom
__________________
KTM 1190R e Montesa Cota 123. Ex F800GS
Sali non è in linea   Rispondi quotando
Vecchio 12-10-2016, 01:26   #63
giabbino
Pivello Mukkista
 
Registrato dal: 06 Jul 2015
ubicazione: Modena
predefinito

Grazie. Ho capito adesso qual'è il problema... ho la sd formattata per le mappe e non viene vista dal programmino...


Inviato dal mio iPad utilizzando Tapatalk
giabbino non è in linea   Rispondi quotando
Vecchio 18-10-2016, 00:07   #64
moretto
Mukkista doc
 
L'avatar di moretto
 
Registrato dal: 17 Sep 2010
ubicazione: Abruzzo...forte e gentile.Giulianova
predefinito

Secondo voi , volendo utilizzare il 410 senza il suo supporto da dove prende corrente ma utilizzando il cavo navigatore/usb e collegando l'usb ad una presa della moto, il navigatore carica ugualmente la batteria??
__________________
R 1200 GS ADV " IL GHEPARDO"
moretto non è in linea   Rispondi quotando
Vecchio 18-10-2016, 02:10   #65
Sali
Mukkista doc
 
L'avatar di Sali
 
Registrato dal: 12 May 2012
ubicazione: Valtellinese trapiantato a Monza
predefinito

Mi sembra di ricordare che dal supporto viene solo alimentato, ma NON carica la batteria.

L'unico modo di caricarla è attraverso la USB (come vorresti fare tu).
__________________
KTM 1190R e Montesa Cota 123. Ex F800GS
Sali non è in linea   Rispondi quotando
Vecchio 18-10-2016, 08:55   #66
giabbino
Pivello Mukkista
 
Registrato dal: 06 Jul 2015
ubicazione: Modena
predefinito

Si ricarica ugualmente, l'unico rischio è l'impermeabilità


Inviato dal mio iPad utilizzando Tapatalk
giabbino non è in linea   Rispondi quotando
Vecchio 18-10-2016, 09:41   #67
brag
Mukkista doc
 
L'avatar di brag
 
Registrato dal: 08 Jan 2010
ubicazione: Genzano di Roma
predefinito

Confermo, quando lo uso in macchina lo tengo in carica con il cavetto USB
__________________
p051 ɐʇʇǝɹqɯɐl & s06ɹ & sƃ001ɹ & ʇɹ0021ɹ ʍɯq
¡ ɐʇsızzɐddɐʞ ǝɹdɯǝs ɐɯ
www.brag.one
brag non è in linea   Rispondi quotando
Vecchio 18-10-2016, 16:22   #68
moretto
Mukkista doc
 
L'avatar di moretto
 
Registrato dal: 17 Sep 2010
ubicazione: Abruzzo...forte e gentile.Giulianova
predefinito

Risolto...in pratica a me non piace per niente il supporto del 410...troppo lungo e brutto esteticamente a mio parere.....vibra anche. Bene oggi un mio amico mi ha dato un supporto nav in alluminio che va sull'archetto dell'adv ed aveva la vecchia basetta TomTom. In pratica la piastra che manteneva la basetta del vecchio TomTom ha gli stessi identici fori della basetta tonda del 410. Domani sostituisco tutto ed elimino la Ram Mont
__________________
R 1200 GS ADV " IL GHEPARDO"

Ultima modifica di moretto; 18-10-2016 a 16:29
moretto non è in linea   Rispondi quotando
Vecchio 18-10-2016, 22:11   #69
giabbino
Pivello Mukkista
 
Registrato dal: 06 Jul 2015
ubicazione: Modena
predefinito

Quando hai fatto se riesci posta qualche foto. Neanche a me fa impazzire l'attacco originale


Inviato dal mio iPad utilizzando Tapatalk
giabbino non è in linea   Rispondi quotando
Vecchio 21-10-2016, 16:13   #70
brag
Mukkista doc
 
L'avatar di brag
 
Registrato dal: 08 Jan 2010
ubicazione: Genzano di Roma
predefinito

Non riesco più ad aggiornarlo

Su un Mac non si collega, mentre su un PC con Windows 10 si collega, inizia l'aggiornamento, ma dopo pochi secondi si scollega. Ho provato anche a disattivare l'antivirus, ma niente!

Voi avete problemi?
__________________
p051 ɐʇʇǝɹqɯɐl & s06ɹ & sƃ001ɹ & ʇɹ0021ɹ ʍɯq
¡ ɐʇsızzɐddɐʞ ǝɹdɯǝs ɐɯ
www.brag.one
brag non è in linea   Rispondi quotando
Vecchio 21-10-2016, 21:42   #71
giabbino
Pivello Mukkista
 
Registrato dal: 06 Jul 2015
ubicazione: Modena
predefinito

Io no. Aggiornato anche oggi


Inviato dal mio iPad utilizzando Tapatalk
giabbino non è in linea   Rispondi quotando
Vecchio 21-10-2016, 21:43   #72
brag
Mukkista doc
 
L'avatar di brag
 
Registrato dal: 08 Jan 2010
ubicazione: Genzano di Roma
predefinito

Ok, grazie


brag tapatalkato
__________________
p051 ɐʇʇǝɹqɯɐl & s06ɹ & sƃ001ɹ & ʇɹ0021ɹ ʍɯq
¡ ɐʇsızzɐddɐʞ ǝɹdɯǝs ɐɯ
www.brag.one
brag non è in linea   Rispondi quotando
Vecchio 21-10-2016, 21:46   #73
Sali
Mukkista doc
 
L'avatar di Sali
 
Registrato dal: 12 May 2012
ubicazione: Valtellinese trapiantato a Monza
predefinito

io, per evitare casini, non lo aggiorno...
__________________
KTM 1190R e Montesa Cota 123. Ex F800GS
Sali non è in linea   Rispondi quotando
Vecchio 21-10-2016, 21:50   #74
brag
Mukkista doc
 
L'avatar di brag
 
Registrato dal: 08 Jan 2010
ubicazione: Genzano di Roma
predefinito

Non è che non succede un gran che in Italia se non lo aggiorni, ma poi se vai - ad esempio - in Polonia fuori dalle città ti perdi 😉


brag tapatalkato
__________________
p051 ɐʇʇǝɹqɯɐl & s06ɹ & sƃ001ɹ & ʇɹ0021ɹ ʍɯq
¡ ɐʇsızzɐddɐʞ ǝɹdɯǝs ɐɯ
www.brag.one
brag non è in linea   Rispondi quotando
Vecchio 22-10-2016, 12:56   #75
moretto
Mukkista doc
 
L'avatar di moretto
 
Registrato dal: 17 Sep 2010
ubicazione: Abruzzo...forte e gentile.Giulianova
predefinito

Ecco come ho sostituito la Ram Monte con un supporto Touratech e la vecchia staffa TomTom.
image hosting

caricare immagini
__________________
R 1200 GS ADV " IL GHEPARDO"
moretto non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 22:55.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it