Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R850RT - R1100RT - R1150 RT - R1200RT


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 02-05-2015, 13:19   #101
willy999
Mukkista doc
 
L'avatar di willy999
 
Registrato dal: 11 May 2009
ubicazione: stanza 309 - Bari
predefinito

Prova con il fader a spostare il tutto il segnale sulle casse anteriori (o post. se hai collegato quelle ). Ho anche io una sony con casse bmw....il volume è altissimo. Ci si può ballare :-)

Pubblicità

__________________
Alfredo
BMW R 1200RT - My2008.
willy999 ora è in linea   Rispondi quotando
Vecchio 02-05-2015, 13:22   #102
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

Fatto. Niente da fare, volume bassissimo.
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 02-05-2015, 14:30   #103
willy999
Mukkista doc
 
L'avatar di willy999
 
Registrato dal: 11 May 2009
ubicazione: stanza 309 - Bari
predefinito

Sul telecomando c'è una funzione che abbassa il volume una specie di mute ...dovrebbe essere ATT. ...provato?
__________________
Alfredo
BMW R 1200RT - My2008.
willy999 ora è in linea   Rispondi quotando
Vecchio 02-05-2015, 16:24   #104
dosa
Mukkista doc
 
L'avatar di dosa
 
Registrato dal: 27 Jan 2010
ubicazione: Mazzarelli(Ragusa) alias Marina di Ragusa
predefinito

Anche io penso che la radio non c'entra se ho ben capito hai la radio come la mia hai letto le istruzioni? Qualche impostazione particolare? Bhooo
__________________
R1150 GS ADV .........
dosa non è in linea   Rispondi quotando
Vecchio 03-05-2015, 06:57   #105
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

Ivan ci spieghi meglio come arriva la corrente alla radio? anche con un disegno a mano libera
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 03-05-2015, 09:52   #106
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

alimentazione:
sotto il cassetto in cui va la radio, c'è un tubo con alcuni cavi; da qui ho visto quelli che erano sotto tensione ed ho collegato il positivo ai fili giallo e rossi ed il negativo al filo nero della radio. per evitare di tenere la radio sempre sotto tensione ho inserito un interruttore per poter fisicamente staccare la corrente alla radio quando la moto è in garage.

Altoparlanti:
due set di altoparlanti originali, collegati con due cavetti audio alla radio. non penso di aver invertito le polarità di questi, in ogni caso ho provato con un secondo speaker esterno mettendo i fili nelle due possibili posizioni ed il risultato non cambiava.
Gli altoparlanti sono collegati con le due prese coassiali, una bianca e l'altra rossa. Ce ne sono 4, due per front e due per rear, ho collegato quelle contrassegnate come front. Qui il mio dubbio: devo collegare questo (come anche da schema nelle istruzioni sony) o i fili che vengono dal connettore iso (quello in cui c'è anche l'alimentazione per intenderci)???

Antenna:
antenna con attacco DIN.
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)

Ultima modifica di ivan il matto; 03-05-2015 a 10:06
ivan il matto non è in linea   Rispondi quotando
Vecchio 03-05-2015, 10:18   #107
roberto40
Mukkista Doc
 
L'avatar di roberto40
 
Registrato dal: 09 Aug 2007
ubicazione: Tra su e giù
predefinito

Le prese coassiali servono per collegare un'eventuale amplificatore, agli altoparlanti devi collegare i fili che escono dall'autoradio. Solitamente sono di colore grigio grigio/nero, verde verde/nero ecc ecc.
Collega in questo modo, rispettando le polarità e vedrai che la tua radio si sentirà bene.
__________________
BMW R 1100 GS LE, R 100 GS PD, R 100/7, Guzzi V50, diverse vespe e obsochincaglieria varia.

Ultima modifica di roberto40; 03-05-2015 a 10:21
roberto40 non è in linea   Rispondi quotando
Vecchio 03-05-2015, 13:30   #108
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

Ok, sospettavo in effetti. Grazie!
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 03-05-2015, 14:48   #109
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

Io collegherei la radio alla batteria tramite un relè, perché ho il dubbio che i cavi che tu hai intercettato non abbiano abbastanza corrente per sfruttare i watt della radio
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 03-05-2015, 15:42   #110
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

Cosa fa il relé? Stacca se c'è troppo assorbimento?
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 03-05-2015, 15:47   #111
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

No, il relè separa l'impianto della moto da quello della radio fornendo a quest'ultima la massima potenza direttamente dalla batteria, infatti va messo un fusibile in serie della dimensione degli Ampere massimi della batteria stessa
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 03-05-2015, 18:40   #112
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

I fili che ho usato sono sotto fusibile da 15 ampere. Dal libretto di manutenzione è quello per la radio. Credo vada bene, che pensi?
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 03-05-2015, 18:43   #113
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

Se la tua moto ha il canbus potrebbe non andare bene perché se l'accessorio non è originale la centralina potrebbe ridurre o addirittura escludere quel pezzo di circuito elettrico.
In ogni caso proverei a collegare la radio direttamente alla batteria e vedere cosa succede. Il fusibile lo metterei anche da 20 ampere, 5 ampere in più non fanno miracoli ma sono utili
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!

Ultima modifica di zonda; 03-05-2015 a 19:24
zonda non è in linea   Rispondi quotando
Vecchio 03-05-2015, 22:29   #114
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

Ad occhio la 1100 non dovrebbe avere il canbus. In ogni caso domani chiamo in concessionaria per qualche delucidazione "di prima mano".

Grazie!
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 03-05-2015, 22:42   #115
roberto40
Mukkista Doc
 
L'avatar di roberto40
 
Registrato dal: 09 Aug 2007
ubicazione: Tra su e giù
predefinito

Ivan, ora ci riprovo.
La 1100 non ha il canbus, hai sbagliato a collegare i cavi delle casse.
Hai utilizzato le uscite rca che hanno pochi millivat e che servono esclusivamente per collegare un amplificatore.
Questo è il retro di un'autoradio sony che suppongo sia simile al tuo



I fili per gli altoparlanti sono quelli che vedi sulla sinistra, se non ricordo male quelli del front sono i verdi ed i grigi, mentre bianchi e viola dovrebbero essere per il rear. Il negativo di ogni canale è identificato da una banda nera.
PEr quanto riguarda il positivo.
La radio ha due positivi, un giallo ed un rosso.
Anche qui vado a memoria ma mi sembra che il giallo vada collegato ad un positivo SEMPRE alimentato, quindi diretto alla batteria, e il rosso invece va ad un positivo sotto chiave.
Se non fai questo, li metti insieme e ci interponi un'interruttore ogni volta che scolleghi l'alimentazione perdi la memoria delle stazioni radio, delle impostazioni audio ecc ecc.
Se hai difficoltà rivolgiti ad un'installatore autoradio e in pochi minuti ti risolve tutto.
Per il resto, il positivo sotto chiave lo puoi mettere sotto relè, come ti ha correttamente consigliato zonda.
__________________
BMW R 1100 GS LE, R 100 GS PD, R 100/7, Guzzi V50, diverse vespe e obsochincaglieria varia.
roberto40 non è in linea   Rispondi quotando
Vecchio 04-05-2015, 03:29   #116
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

Guarda che mi è tutto piuttosto chiaro. Non mi importa perdere le stazioni, preferisco non rischiare di scaricare la batteria, per quella ragione ho messo l'interruttore.

Il mio problema principale era che non sapevo che gli altoparlanti si dovevano attaccare agli altri fili, Ho letto male lo schema nelle istruzioni, per il resto volevo solo capire la questione dell'alimentazione e se quanto avevo fatto io poteva dare problemi.
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 04-05-2015, 05:53   #117
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

La 1100 è sicuramente senza canbus.
Il relè è un interruttore, prendendo la corrente di comando sotto chiave, se il quadro è spento la radio non funziona. l'alimentazione della memoria ciuccia pochissimo, una quantità infinitesimale, puoi collegare come previsto.
Segui le indicazioni di Roberto e collega le casse sulle uscite amplificate dalla radio, i fili di destra nella foto di Roberto
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 04-05-2015, 06:46   #118
roberto40
Mukkista Doc
 
L'avatar di roberto40
 
Registrato dal: 09 Aug 2007
ubicazione: Tra su e giù
predefinito

Forse volevi dire i fili a sinistra zonda, a destra sono quelli dell'alimentazione, della massa, dell'antenna elettrica(e/o impulso per l'amplificatore) e dell'illuminazione.

@ivan
non conosco nello specifico l'impianto elettrico della 1100, non so se il positivo che ti arriva è sempre in tensione oppure è sotto chiave. Ho letto da te che è sotto fusibile e questo è un bene, se poi è davvero il cavo originale previsto dalla bmw allora non credo ti occorra altro e puoi lasciare tranquillo come hai fatto.
__________________
BMW R 1100 GS LE, R 100 GS PD, R 100/7, Guzzi V50, diverse vespe e obsochincaglieria varia.
roberto40 non è in linea   Rispondi quotando
Vecchio 04-05-2015, 06:54   #119
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito



aspe io vedo questa immagine dove a destra ci sono i fili verdi/viola/etc e a sinistra i connettori rca o forse l'immagine è più larga ed io con tapatalk ne vedo solo una parte

Il discorso alimentazione mi lascia dubbioso perché non so il cablaggio della radio originale, cioè se quella originale prende tutta la sua corrente solo da quel cavo e che caratteristiche abbia, e allora consigliavo il diretto per eliminare ogni dubbio, purtroppo non conosco l'impianto della 1100
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 04-05-2015, 07:49   #120
roberto40
Mukkista Doc
 
L'avatar di roberto40
 
Registrato dal: 09 Aug 2007
ubicazione: Tra su e giù
predefinito

Eh eh eh, buffo.
Ne taglia una parte in effetti, poco più a destra ci sono anche gli altri fili.
Il tuo consiglio è ottimo, però suppongo che se il cavo è originale la bmw abbia previsto una tensione adeguata.
Qualora fosse insufficiente non sarebbe comunque un problema, si avvertirebbe sopratutto nelle basse frequenze dove a volume alto si abbasserebbe la luce del display.
Ormai non si installano quasi più le autoradio, le auto solitamente sono già predisposte e nella peggiore delle ipotesi hanno i connettori.
Io ho iniziato 30 anni fa sulla mia prima 126, da allora ho montato decine di autoradio sulle mie auto e su quelle di amici.
La più emozionante (anche se mise una radio non all'altezza) sulla Ferrari 308 gts di un mio amico che colleziona veicoli storici, macchina stupenda anche se aveva un'impianto elettrico davvero basico.
L'ultima invece su una golf 4 cabrio (la mia) dove ho sostituito il Clarion che c'era prima con un Alpine BT 195.
Mi diverto sempre a farlo.
__________________
BMW R 1100 GS LE, R 100 GS PD, R 100/7, Guzzi V50, diverse vespe e obsochincaglieria varia.
roberto40 non è in linea   Rispondi quotando
Vecchio 04-05-2015, 14:12   #121
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

invece io, proprio per la ragione che hai scritto (ho avuto sempre e solo auto con l'autoradio integrata) non ne ho mai montate...
grazie dei suggerimenti, appena ritorno a casa (venerdì...) provvedo e vi faccio sapere.
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 04-05-2015, 14:15   #122
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

E dobbiamo aspettare fino a venerdì? no no vogliamo saperlo subito ahahhahahah
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 04-05-2015, 15:14   #123
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito



sto fuori per lavoro... francamente non vedo l'ora di tornare a casa a completare il lavoro.
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Vecchio 04-05-2015, 15:15   #124
zonda
Mukkista doc
 
L'avatar di zonda
 
Registrato dal: 23 Oct 2010
ubicazione: Bressanone
predefinito

dacci l'indirizzo che andiamo io e Roberto e venerdì ti facciamo trovare tutto pronto
__________________
Davide - R1200RT Doppelbaum blau blau

Se ti rode usa la lima!
zonda non è in linea   Rispondi quotando
Vecchio 04-05-2015, 15:24   #125
ivan il matto
Mukkista in erba
 
L'avatar di ivan il matto
 
Registrato dal: 05 Nov 2008
ubicazione: Per ora tra Capranica (VT) e Bilbao
predefinito

più facile che vi venga a trovare io... le tue parti sono decisamente meglio del viterbese per andare in moto...
__________________
BIM Evangelist, R1200RT LC... solo wow...
(ex Kawa er-6n, F800S, R12R, K13S, R11RT)
ivan il matto non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 08:54.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP