Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 03-12-2019, 11:39   #26
MacMax
Mukkista
 
L'avatar di MacMax
 
Registrato dal: 17 Jan 2019
ubicazione: Modena
predefinito

Farò la prova senz'altro.
Anche se l'ho usato fino a settembre, e l'avevo già aggiornato con l'ultima versione delle mappe.

Pubblicità

__________________
bmwista atipico
MacMax non è in linea   Rispondi quotando
Vecchio 11-12-2019, 09:12   #27
Karova
Mukkista doc
 
Registrato dal: 03 Jul 2017
ubicazione: Emilia
predefinito

Uscito oggi il nuovo firmware 3.50... L'ho installato e il bug della data risolto. Complimenti Garmin!

Ultima modifica di Karova; 11-12-2019 a 13:19
Karova non è in linea   Rispondi quotando
Vecchio 11-12-2019, 12:45   #28
ciro66
Mukkista in erba
 
L'avatar di ciro66
 
Registrato dal: 12 Sep 2005
ubicazione: Castelraimondo (MC)
predefinito

Fatto aggiornamento al 3.50, fatto collegamento ai satelliti e... orario e data tornati ok!
__________________
Roberto
R 1250 GS LC HP
ciro66 non è in linea   Rispondi quotando
Vecchio 11-12-2019, 12:55   #29
Il gongo
infante Mukkista
 
Registrato dal: 14 Sep 2018
ubicazione: Provincia di Verona
predefinito

Questa si che è una bella notizia! Dopo provo a fare l'aggiornamento anch'io.
Sono curioso di vedere se hanno risolto tutto. Il mio, oltre all'ora e la data, non registra più la strada che faccio

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Il gongo non è in linea   Rispondi quotando
Vecchio 11-12-2019, 17:55   #30
Il gongo
infante Mukkista
 
Registrato dal: 14 Sep 2018
ubicazione: Provincia di Verona
predefinito

Ho aggiornato ed è tornato a funzionare tutto come prima

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Il gongo non è in linea   Rispondi quotando
Vecchio 11-12-2019, 19:10   #31
Lone Biker
Pivello Mukkista
 
L'avatar di Lone Biker
 
Registrato dal: 08 Feb 2016
ubicazione: Nei pressi di MXP
predefinito

Quote:
Originariamente inviata da Il gongo Visualizza il messaggio
Ho aggiornato ed è tornato a funzionare tutto come prima

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
Ottimo, stasera lo aggiorno anch'io!
Grazie bikers
__________________
Lone Biker on Gelande Strasse
Lone Biker non è in linea   Rispondi quotando
Vecchio 11-12-2019, 23:09   #32
binino
Pivello Mukkista
 
L'avatar di binino
 
Registrato dal: 02 Apr 2007
ubicazione: Pianura Padana
predefinito

Avevo lo stesso problema... aggiornato stasera e tutto è tornato ok.
binino non è in linea   Rispondi quotando
Vecchio 11-12-2019, 23:42   #33
FraOrla
Pivello Mukkista
 
Registrato dal: 04 Oct 2015
ubicazione: Camerano (AN)
predefinito

Aggiornato pochi minuti fa.
tutto ok.
Problema rientrato.
FraOrla non è in linea   Rispondi quotando
Vecchio 12-12-2019, 21:35   #34
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

sono commosso, garmin ultra veloce
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 30.500)
Skipper non è in linea   Rispondi quotando
Vecchio 24-12-2019, 11:05   #35
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Scusate una informazione... Ho tolto il nav5 dal supporto della moto e visto che era quasi scarico l'ho attaccato con un cavo mini usb al caricabatterie del telefono, appare il simbolo di carica e la batteria diventa verde ma anche se lo lascio attaccato giorni quando lo tolgo dalla carica lo trovo sempre uguale con una tacca... Ho provato a caricarlo sia da spento che acceso ma non cambia nulla... Dove sbaglio? Ce l'ho da poco, trovato montato dal precedente proprietario e mi aveva anche detto che gli aveva già cambiato una volta la batteria....

R1200GS My 2014
K100 8V 84
By Tapatalk
mike78 ora è in linea   Rispondi quotando
Vecchio 24-12-2019, 12:58   #36
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

Prova a staccare la batteria per almeno un ora, e poi riprova a ricaricarlo.
RESCUE non è in linea   Rispondi quotando
Vecchio 24-12-2019, 14:04   #37
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Ok grazie provo e vi faccio sapere

R1200GS My 2014
K100 8V 84
By Tapatalk
mike78 ora è in linea   Rispondi quotando
Vecchio 24-12-2019, 21:24   #38
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Quote:
Originariamente inviata da RESCUE Visualizza il messaggio
Prova a staccare la batteria per almeno un ora, e poi riprova a ricaricarlo.
Fatto ora sembra caricare anche se non c'è ne una spia ne un simbolo che conferma la carica terminata se non togliendo la spina... Ho controllato dopo un paio di ore staccando il caricabatterie ed era a metà... Almeno ora si muove, prima rimaneva scarica... Mi sa comunque che la batteria è alla frutta... Da quello che vedo non sembra sia stata cambiata, ha come data di produzione 2014...
[SPOILER][/SPOILER]
Ho cercato su Amazon ed ebay una batteria di ricambio ma con questo codice non trovo nulla... Sapete indicativamente dove posso trovarla. Grazie buone feste a tutti

R1200GS My 2014
K100 8V 84
By Tapatalk
mike78 ora è in linea   Rispondi quotando
Vecchio 06-02-2020, 19:22   #39
Gio1969
Pivello Mukkista
 
L'avatar di Gio1969
 
Registrato dal: 25 Feb 2016
ubicazione: Lugano (Svizzera)
predefinito

Bene, vedo dai commenti sotto che in molti hanno risolto i problemi di data con l'upgrade del Firmware alla versione 3.5.
Sto quindi procedendo proprio ora con l'aggiornamento del mio Navigator V.
Speriamo bene
Per vostra info il problema è stato causato dalla seguente situazione:
- i sistemi GPS inviano la data con un sistema basato sul nro di settimana, che è limitato a 1'024
- lo scorso 3 novembre è stato raggiunto questo limite e il sistema GPS ha quindi resettato questo valore
- alcuni SW (tra cui Navigator V) non sono stati programmati per gestire questo reset, da qui l'errore di data
__________________
R 1200 GS Adventure, Alpine White (MY2015)
Gio1969 non è in linea   Rispondi quotando
Vecchio 06-02-2020, 21:24   #40
Gio1969
Pivello Mukkista
 
L'avatar di Gio1969
 
Registrato dal: 25 Feb 2016
ubicazione: Lugano (Svizzera)
predefinito

Fatto, funziona tutto anche per me
__________________
R 1200 GS Adventure, Alpine White (MY2015)
Gio1969 non è in linea   Rispondi quotando
Vecchio 17-02-2020, 22:55   #41
Gio1969
Pivello Mukkista
 
L'avatar di Gio1969
 
Registrato dal: 25 Feb 2016
ubicazione: Lugano (Svizzera)
predefinito

Ho aspettato qualche giorno prima di scrivere, ma adesso ne sono praticamente sicuro: da quando ho fatto l'aggiornamento del firmware il navigatore ha maggiori difficoltà a ricevere il segnale dai satelliti, e questo in maniera abbastanza evidente!
Nessuno di voi ha notato la stessa cosa?
__________________
R 1200 GS Adventure, Alpine White (MY2015)
Gio1969 non è in linea   Rispondi quotando
Vecchio 17-02-2020, 23:37   #42
FRANK 52
Mukkista
 
L'avatar di FRANK 52
 
Registrato dal: 30 Apr 2009
ubicazione: Pordenone
predefinito

Ma se volessi cambiare la batteria sapete dove si può acquistare?
__________________
R1200R, R1200GS LC Std, R1250 GS Exclusive
FRANK 52 non è in linea   Rispondi quotando
Vecchio 18-02-2020, 20:12   #43
mike78
Mukkista doc
 
L'avatar di mike78
 
Registrato dal: 20 Nov 2014
ubicazione: BdG (VI)
predefinito

Della batteria se ne parla qui

R1200GS My 2014
By Tapatalk
mike78 ora è in linea   Rispondi quotando
Vecchio 26-02-2020, 12:41   #44
pilu
Pivello Mukkista
 
Registrato dal: 28 Jan 2012
ubicazione: Lugo
predefinito

Il mio fa lo stesso dopo l'aggiornamento.
__________________
BMW K1600GTL 2020
Multistrada 1260S Pikes Peak 2018
pilu non è in linea   Rispondi quotando
Vecchio 26-02-2020, 14:19   #45
FRANK 52
Mukkista
 
L'avatar di FRANK 52
 
Registrato dal: 30 Apr 2009
ubicazione: Pordenone
predefinito

@Gio1960, devo dire che non è mai stato un fulmine per ricevere i satelliti
__________________
R1200R, R1200GS LC Std, R1250 GS Exclusive
FRANK 52 non è in linea   Rispondi quotando
Vecchio 29-02-2020, 15:20   #46
Gio1969
Pivello Mukkista
 
L'avatar di Gio1969
 
Registrato dal: 25 Feb 2016
ubicazione: Lugano (Svizzera)
predefinito

Sono d'accordo, mai stato velocissimo, ma adesso è ancora peggio! Io noto una differenza importante (quindi immaginati che disastro da quando ho fatto l'aggiornamento).
Te lo dico con sicurezza, in quanto uso la moto quotidianamente per andare a lavorare, quindi faccio sempre lo stesso percorso e vedo chiaramente un rallentamento nel trovare i satelliti, rispettivamente nel perderli subito non appena c'è una zona d'ombra (satellitare).
Interessante capire se sono in tanti a notare lo stesso degrado e se quindi ci si potrebbe aspettare un nuovo firmware che migliori la situazione ...
__________________
R 1200 GS Adventure, Alpine White (MY2015)
Gio1969 non è in linea   Rispondi quotando
Vecchio 29-02-2020, 15:30   #47
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

Fate l’hard reset
RESCUE non è in linea   Rispondi quotando
Vecchio 21-05-2020, 07:10   #48
stork
Mukkista in erba
 
L'avatar di stork
 
Registrato dal: 05 Jul 2011
ubicazione: bologna
predefinito

Come si fa hard reset?
stork non è in linea   Rispondi quotando
Vecchio 21-05-2020, 07:46   #49
nio974
Mukkista doc
 
L'avatar di nio974
 
Registrato dal: 28 Jan 2006
ubicazione: Sicily
predefinito

https://support.garmin.com/it-IT/?fa...9L4qzpvROpQ1R8
__________________
GSA 1250 HP
PX 150 '98
nio974 ora è in linea   Rispondi quotando
Vecchio 21-05-2020, 08:22   #50
Karova
Mukkista doc
 
Registrato dal: 03 Jul 2017
ubicazione: Emilia
predefinito

DUBBIO CAMBIO AUTOMATICO DELL'ORARIO

L'aggiornamento 3.50 di dicembre ha risolto il problema della data, ma mi è rimasto un dubbio: il cambio di orario da ora legale a solare (e viceversa) sullo strumento BMW non dovrebbe essere comandato in modo automatico dal NAV? Sinceramente non lo ricordo più, mi sembrava di si, ma a marzo l'orario dello strumento l'ho dovuto cambiare a mano, dal NAV non lo prendeva...
Karova non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 20:16.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP